Overclock.net › Forums › Intel › Intel CPUs › One of the worst 2500k's ever?
New Posts  All Forums:Forum Nav:

One of the worst 2500k's ever? - Page 5

post #41 of 69
Quote:
Originally Posted by A14M3D View Post
I feel it is the cpu
yep probably LLC... lol at the OP cause the op won't listen. It is not the chip! Feelings are deceptive!

If it was the chip you likely wouldn't even be able to boot. I would believe a bent pin. But you should listen to everyone here and first check LLC and then go for taking it apart look for bent pin or loose GPU and then reinstalling OS etc...
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #42 of 69
Thread Starter 
I'll put 1.3v in and see what happens then, llc level 5 so it stays constant
post #43 of 69
If its crashing on Blend id be looking @ RAM

Put your ram @ stock and give it a little extra volts and run blend again.

Try Small FFt's and see if you can pass that......if you can its not CPU.

How many sticks are you running? might need to give the IMC volts a little bump.
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
post #44 of 69
Thread Starter 
I'm running 2 sticks, 4gb each
I'm running blend now with load voltage at 1.3 and idle at 1.33, more than enough for stock clocks
I'd just like to ask up untill which FFT length is the cpu stressed most? Can you give ranges for within which range will show that it is a cpu issue, RAM or mobo issue?
Like I said earlier I think the mobo is also a possibility as there are many issues with the BIOS'
I will do atleast a 12 hour run of blend, is this enough or shall I do full 24?
Edited by A14M3D - 8/21/11 at 3:57pm
post #45 of 69
Quote:
Originally Posted by A14M3D View Post
Like I said earlier I think the mobo is also a possibility as there are many issues with the BIOS'
Oh really? What sort of issues?

Ive just gone through first 5 pages, and theres so many conflicting thoughts been passed your way its ridiculous.

Right im gonna lay it out, you can either try my advice, or just let me know your gonna carry on regardless, but let me know if its the latter so i dont keep clogging up this thread.

Can you confirm 100% you have put your gpu down to stock clocks and volts, if your not willing to do that then please create a new thread in the GPU section adn ask for help on your unstable graphics card overclock, because to me it does not sound like your 2500k is that bad, that your needing 1.3v for stock? It just doesnt happen.

If you have turned off your gpu overclock, go into bios and put these settings in:

AI Overclocker Tuner :Manual
BCLK frequency - 100
turbo ratio - By all cores
CPU Multiplier - 33
Internal PLL Overvoltage - Disabled
Memory frequency - Auto
EPU Power saving mode - disabled
CPU Voltage - 1.20
DRAM - AUTO
VCCSA - Auto
VCCIO - Auto
CPU PLL Voltage - 1.70
PCH Voltage - Auto
CPU Spread Spectrum - Disabled

Now save these settings and that shoud let you boot at stock settings, everything there is as it would be on stock. It should work, please try these and report back.
post #46 of 69
Thread Starter 
Yes my gpu is stock, only at the factory oc
I'll give your settings a try now then
The settings you suggested are the same as the ones it runs at stock, the one that crashed in prime95 before, but I will give it a try anyway and see what happens
How does lowering the cpu pll make a diffference?
Also when my pc is under load, I can hear a high pitvhed sound coming from itdoes this mean anything by any chance?
Edited by A14M3D - 8/21/11 at 4:14pm
post #47 of 69
once you've loaded that up, or if it loads and your into windows, download or open P95 and run:

1344x1344 custom FFT's, with 90% of your ram and 1 min cycles.
post #48 of 69
Quote:
Originally Posted by A14M3D View Post
Yes my gpu is stock, only at the factory oc
I'll give your settings a try now then
The settings you suggested are the same as the ones it runs at stock, the one that crashed in prime95 before, but I will give it a try anyway and see what happens
How does lowering the cpu pll make a diffference?
Also when my pc is under load, I can hear a high pitvhed sound coming from itdoes this mean anything by any chance?
The high pitched sound is most probably capacitor whine. Happens a lot, i have that noise on a couple of my pc's when I stress them.
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #49 of 69
Thread Starter 
For how long
post #50 of 69
for how long what? great post that^
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › One of the worst 2500k's ever?