Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 Crossfire Issue
New Posts  All Forums:Forum Nav:

6950 Crossfire Issue

post #1 of 2
Thread Starter 
Hey guys, as the title suggests im having issues with my Crossfire setup. Im not sure whats gone wrong here so im hoping for some help.

Symptons;

Everytime i try to play a game, only Metro 2033 and Crysis 2 i have no other games installed atm, i get a black screen minutes into the game and i have to Hard Reset to get back into windows. It only does this when i game, nothing else has reproduced this yet.

Its only just literally recently started to happen, like yesterday or i think it was or thursday. Before then it was all running just fine, actully completed Crysis 2 with no issues.

It bascially started after i tried to install the newest driver 11.8 WHQL part way during the installation i got the black screen and nowt happened so i hard reset and got back into windows, loaded up GPUz and saw 11.8 driver listed so i thought it installed ok, just strangley. It was after this that i started to get the black screens during gaming.

What i've tried to fix the problem

Ok first i tried to fix by removing the 11.8 driver and reinstalling the previous driver 11.6b Hotfix. It installed no problem, but the issue still existed.

Second i thought maybe a card was going bad, so i disabled crossfire and removed the bridges, both cards ran just fine on there own. Although the bottom card didn't show any POST information as the computer booted up, otherwise after the Windows login screen all was just fine.

So then i decided to do a clean install of the graphics cards drivers, i went to control panel>programs and features and uninstalled all Ati bits then i rebooted into safe mode and ran driver sweeper to complete the removing of anything left behind and booted back into windows (which looked ****e at whatever res that was lol)

I then started to install 11.6b again but got an inf error which i was able to reslove thanks to my friend google so got the drivers installed and i also installed 11.6 CAP 3 afterwhich i tried again to play Metro 2033 and guess what, nothing! same problem!

So im really at a loss for what to try next, its not a temperature issue as my top card is watercooled and i've not seen it above 37C whilst gaming the bottom card gets good airflow (not watercooled) and doesn't get above 70C

My PSU is Antec CP850 so beefy enough i imagine, i've been running crossfire for 8 months and not had this particular problem.

Any suggestions welcome, however i don't have another PSU to test with, nor do i fancy spending £150 on one. One thing with my PSU though the 3.3v runs at about 2.96v according to BIOS thats a little lower than i'd like but i don't think thats the cause.

Thanks

Matt
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Z97X-SOC Force MSI GTX 1070 FE G.Skill TridentX 2400Mhz CL9 
Hard DriveCoolingCoolingCooling
2 Crucial M4 256GB XSPC RX360 + RX240 + RX120 XSPC Raystorm EK 1070FE WB 
OSMonitorKeyboardPower
Win 10 64 Qnix QX2710 96Hz CM Storm Rapid Coolermaster V Series 850w 
CaseMouseMouse PadAudio
NZXT Switch 810 Mionix Mionix Onboard Sound / HD449s 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Z97X-SOC Force MSI GTX 1070 FE G.Skill TridentX 2400Mhz CL9 
Hard DriveCoolingCoolingCooling
2 Crucial M4 256GB XSPC RX360 + RX240 + RX120 XSPC Raystorm EK 1070FE WB 
OSMonitorKeyboardPower
Win 10 64 Qnix QX2710 96Hz CM Storm Rapid Coolermaster V Series 850w 
CaseMouseMouse PadAudio
NZXT Switch 810 Mionix Mionix Onboard Sound / HD449s 
  hide details  
Reply
post #2 of 2
Thread Starter 
Really, no ones got any ideas?
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Z97X-SOC Force MSI GTX 1070 FE G.Skill TridentX 2400Mhz CL9 
Hard DriveCoolingCoolingCooling
2 Crucial M4 256GB XSPC RX360 + RX240 + RX120 XSPC Raystorm EK 1070FE WB 
OSMonitorKeyboardPower
Win 10 64 Qnix QX2710 96Hz CM Storm Rapid Coolermaster V Series 850w 
CaseMouseMouse PadAudio
NZXT Switch 810 Mionix Mionix Onboard Sound / HD449s 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Z97X-SOC Force MSI GTX 1070 FE G.Skill TridentX 2400Mhz CL9 
Hard DriveCoolingCoolingCooling
2 Crucial M4 256GB XSPC RX360 + RX240 + RX120 XSPC Raystorm EK 1070FE WB 
OSMonitorKeyboardPower
Win 10 64 Qnix QX2710 96Hz CM Storm Rapid Coolermaster V Series 850w 
CaseMouseMouse PadAudio
NZXT Switch 810 Mionix Mionix Onboard Sound / HD449s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 Crossfire Issue