Overclock.net › Forums › Components › Sound Cards and Computer Audio › Best settings with asus xonar dx + Roccat kave 5.1
New Posts  All Forums:Forum Nav:

Best settings with asus xonar dx + Roccat kave 5.1

post #1 of 8
Thread Starter 
Hey, i had some troubles with watching movie, i saw that my channel with asus program was at 6 channel, when i changed it to 4 it acullty worked the best, but does it mean i wont get 5.1 or ?

Anyways, if someone could post here the best settings for kave?
post #2 of 8
I'm not an audio expert by any means, by to me the best settings would seem to be 6 channels, 48KHz (usually what movies use) and 5.1 speakers, the headphones options will only give you stereo. Also disable any DSP effects if you want the audio to be true to the source.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Telimektar;14655047 
I'm not an audio expert by any means, by to me the best settings would seem to be 6 channels, 48KHz (usually what movies use) and 5.1 speakers, the headphones options will only give you stereo. Also disable any DSP effects if you want the audio to be true to the source.

well the problem is, when im chaning to channel 6, its going crazy..
post #4 of 8
Quote:
Originally Posted by Thrillofit;14655223 
well the problem is, when im chaning to channel 6, its going crazy..

That's weird, I'm sure you made sure of it already but I have to ask, did you plug all the cables in the sound card, and did you plug them in the correct ports ?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790K Asus Z97 Pro Sapphire Radeon R9 290 4GB Tri-X 16GB GSkil 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Seagate 2TB 2000DM001 Seagate 3TB 3000DM001 Plextor PX891SA NH-C12P 
OSMonitorKeyboardPower
Windows 7 64bit Iiyama XB2783HSU Microsoft Digital Media Keyboard 3000 Corsair TX750W 
CaseMouseAudio
Lancool K62 Logitech G500 Xonar DX 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Telimektar;14655267 
That's weird, I'm sure you made sure of it already but I have to ask, did you plug all the cables in the sound card, and did you plug them in the correct ports ?

I have already tested them, every speaker, its all right. good plug and so on. still dont know why:(
post #6 of 8
Did you disable onboard audio? Also you should always match your source sample rate to your sound card sample rate, most music is 44.1 khz and dvds are usually 48khz as stated.
    
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8Z68-V PRO EVGA 560 Ti G.SKILL Ripjaws 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black Crucial M4 HP 1270I 24X SATA Multiformat DVD Writer CM Hyper212+ 
OSMonitorKeyboardPower
Win7 Professional x64 SP1  BenQ XL2420T Steelseries 6GV2 Thermaltake Toughpower 850w 
CaseMouseMouse PadAudio
CM HAF-X Logitech G400 Puretrak Talent Asus Xonar Essence STX w/ LME49720HA-TO99 
Audio
AKG K 701 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8Z68-V PRO EVGA 560 Ti G.SKILL Ripjaws 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black Crucial M4 HP 1270I 24X SATA Multiformat DVD Writer CM Hyper212+ 
OSMonitorKeyboardPower
Win7 Professional x64 SP1  BenQ XL2420T Steelseries 6GV2 Thermaltake Toughpower 850w 
CaseMouseMouse PadAudio
CM HAF-X Logitech G400 Puretrak Talent Asus Xonar Essence STX w/ LME49720HA-TO99 
Audio
AKG K 701 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Pyroh;14659922 
Did you disable onboard audio? Also you should always match your source sample rate to your sound card sample rate, most music is 44.1 khz and dvds are usually 48khz as stated.


I have tested 44.1 and 48. didnt help. I tested to play on 720p Fast Five, i tested at channel 6 and channel 4, with channel 4 its like more stero, nothing cool. but with channel 6 its alot of changed, but the problem is, i cant hear what they r saying, its like 95% backgroud music on, and 5% talking voice. so i cant even hear anything, and its not only with fast five movie, but others too. :/
post #8 of 8
Thread Starter 
Bumpishnining
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Best settings with asus xonar dx + Roccat kave 5.1