Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus Smart Doctor Can't Detect My 6970
New Posts  All Forums:Forum Nav:

Asus Smart Doctor Can't Detect My 6970

post #1 of 10
Thread Starter 
Both CPU-Z and GPU-Z detected the card, however, when I tried to install Smart Doctor, it said "Can't Detect Card". What should I do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GIGABYTE-P67A-UD4 ASUS 6970 2GB Corsair Vengeance White DDR3-1600 8GB 
Hard DriveOSMonitorPower
WD 1TB Caviar Black Windows 7 64bit Acer 23.6" LCD Monitor Corsair 650w V2 Enthusiast Series 
Case
Corsair 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GIGABYTE-P67A-UD4 ASUS 6970 2GB Corsair Vengeance White DDR3-1600 8GB 
Hard DriveOSMonitorPower
WD 1TB Caviar Black Windows 7 64bit Acer 23.6" LCD Monitor Corsair 650w V2 Enthusiast Series 
Case
Corsair 800D 
  hide details  
Reply
post #2 of 10
Thread Starter 
Bump.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GIGABYTE-P67A-UD4 ASUS 6970 2GB Corsair Vengeance White DDR3-1600 8GB 
Hard DriveOSMonitorPower
WD 1TB Caviar Black Windows 7 64bit Acer 23.6" LCD Monitor Corsair 650w V2 Enthusiast Series 
Case
Corsair 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GIGABYTE-P67A-UD4 ASUS 6970 2GB Corsair Vengeance White DDR3-1600 8GB 
Hard DriveOSMonitorPower
WD 1TB Caviar Black Windows 7 64bit Acer 23.6" LCD Monitor Corsair 650w V2 Enthusiast Series 
Case
Corsair 800D 
  hide details  
Reply
post #3 of 10
Don't bump your thread since you created it 20 minutes ago -_-
post #4 of 10
u notice everyone here has their computer stats listed. try that.

whats mobo do u have, what vid card (manufacturer) do u have...

bump that.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #5 of 10
In fairness I also have the same problem with a 6950
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
post #6 of 10
Any ideas on where I should start with this?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
post #7 of 10
tken, is your mobo bios up to date, same with your gpu.

try the asus support page for you mobo. update or reinstall smart Doc.

good luck.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #8 of 10
Smart Doctor can be a pain to use. By any chance did you uninstall and reinstall? I think that was my fix when I had an issue with Smart Doc and a 5870.
First Build
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k GIGABYTE GA-Z87X-UD3H 7950 Windforce 7950 Windforce 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 1600 16gb ddr3 M500 256GB SSD Sandisk 250 GB SSD 1TB Samsung HDD 
Optical DriveCoolingOSMonitor
Asus BluRay player H100i Win 7 Asus PB278Q 
MonitorMonitorMonitorKeyboard
Asus PB278Q Dell U3415W 27" Cintiq Corsair K70 RGB 
PowerCaseMouseAudio
Supernova 850 G2 Corsair 650D Corsair Sabre Audiengine A4's/Jamo Sub/Denon D2000 Cans 
  hide details  
Reply
First Build
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k GIGABYTE GA-Z87X-UD3H 7950 Windforce 7950 Windforce 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 1600 16gb ddr3 M500 256GB SSD Sandisk 250 GB SSD 1TB Samsung HDD 
Optical DriveCoolingOSMonitor
Asus BluRay player H100i Win 7 Asus PB278Q 
MonitorMonitorMonitorKeyboard
Asus PB278Q Dell U3415W 27" Cintiq Corsair K70 RGB 
PowerCaseMouseAudio
Supernova 850 G2 Corsair 650D Corsair Sabre Audiengine A4's/Jamo Sub/Denon D2000 Cans 
  hide details  
Reply
post #9 of 10
Yeah, I've already uninstalled and re-installed.

As for the BIOS, I'm going to check on my MoBo. As for the GPU, I used a custom bios to unlock the shaders - if anyone can point me in the right direction of an updated version of this without locking it down again, I'd appreciate it.

Thanks for the advice!
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
post #10 of 10
Updated latest Mobo BIOS and uninstalled/reinstalled latest version of SmartDoctor - no joy
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE @ 3.8GHz ASUS M4A79XTD Evo ASUS Radeon 6950 2GB DDR5 G-Skill Ripjaws DDR3 (4x4GB) @ 1600 
Hard DriveOptical DriveOSPower
WD Caviar Black 1TB x4 Pioneer BDR-205 Windows 7 Ultimate x64 OCX StealthXtreme 700W 
Case
CM Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus Smart Doctor Can't Detect My 6970