Overclock.net › Forums › Intel › Intel Motherboards › GIGABTTE Z68X-UD3H onboard video issue Please Help!
New Posts  All Forums:Forum Nav:

GIGABTTE Z68X-UD3H onboard video issue Please Help!

post #1 of 8
Thread Starter 
GIGABTTE Z68X-UD3H new build. I boot and have some onboard video issue. Lines through the screen shown in the attached pics. I haven't built a computer in about 7 or 8 years, so I'm a little rusty. When I pop in an old 8400gs I had laying around, all is well. There are no lines? All is fine. I adjusted some video ram settings in the BIOS, but no dice. Any thoughts? Is my mono defective?

i7 2600k
Hyper 212+
g.skill 1600 16gb ram
Earthwarts 80+ Certified psu
28" Hans G LCD



Edited by jrides - 8/20/11 at 3:23pm

Gear mentioned in this thread:

post #2 of 8
Send your Motherboard on RMA
Main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-D3H Gigabyte R7 260X Crucial 16GB DDR4 @ 2133Mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST2000DX001 LG GH22NS40 Windows 8 DELL U2312HM 
KeyboardPowerCaseMouse
Microsoft Natural Ergo 4000 Corsair CX430 Antec p100 Logitech M500 
Mouse PadAudioOther
Sharkoon 1337 XL Logitech Z906 Logitech G930 
  hide details  
Reply
Main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-D3H Gigabyte R7 260X Crucial 16GB DDR4 @ 2133Mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST2000DX001 LG GH22NS40 Windows 8 DELL U2312HM 
KeyboardPowerCaseMouse
Microsoft Natural Ergo 4000 Corsair CX430 Antec p100 Logitech M500 
Mouse PadAudioOther
Sharkoon 1337 XL Logitech Z906 Logitech G930 
  hide details  
Reply
post #3 of 8
what output are you using? Video output?

what RAM?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4 of 8
For what it's worth, the last time I saw something like that, I had an ATI Radeon 9700 Pro with dying video memory.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz @ 1.336V MSI Z68A-GD65 (B3) EVGA GeForce GTX 980 Ti Classified 32GB G.Skill Ares DDR3-2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
256GB Crucial M550 SSD 512GB Crucial M550 SSD 5TB Toshiba PH3500U-1I72 HDD Asus DRW-24B1ST/BLK/B/AS 
CoolingOSMonitorKeyboard
Noctua NH-C14S Microsoft Windows 7 Ultimate N x64 Acer Predator X34 with Dell 2707WFP Stand 1st Generation Microsoft Natural Keyboard 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Custom Painted MY1996 Gateway 2000 ATX Full Tower Logitech MX518 with Blue MX510 Shell Flexiglow X-Raider with Custom RGB LED Controller 
AudioAudioAudioAudio
Wharfedale Diamond 10.0 Speakers TSC T100-110 10" Ported Downfiring Subwoofer SMSL Q5 Pro Amplifier Chaintech AV-710 Sound Card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz @ 1.336V MSI Z68A-GD65 (B3) EVGA GeForce GTX 980 Ti Classified 32GB G.Skill Ares DDR3-2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
256GB Crucial M550 SSD 512GB Crucial M550 SSD 5TB Toshiba PH3500U-1I72 HDD Asus DRW-24B1ST/BLK/B/AS 
CoolingOSMonitorKeyboard
Noctua NH-C14S Microsoft Windows 7 Ultimate N x64 Acer Predator X34 with Dell 2707WFP Stand 1st Generation Microsoft Natural Keyboard 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Custom Painted MY1996 Gateway 2000 ATX Full Tower Logitech MX518 with Blue MX510 Shell Flexiglow X-Raider with Custom RGB LED Controller 
AudioAudioAudioAudio
Wharfedale Diamond 10.0 Speakers TSC T100-110 10" Ported Downfiring Subwoofer SMSL Q5 Pro Amplifier Chaintech AV-710 Sound Card 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Sin0822 View Post
what output are you using? Video output?

what RAM?
G.SKILL Ripjaws X Series 8GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory

DDR3 1600 (PC3 12800) Timing 8-8-8-24 Cas Latency 8 Cas Latency: 8
Voltage: 1.5V
Multi-channel Kit: Dual Channel Kit


VGA was used for both onboard video, and the 8400GS.
No boot issues. Everything comes up and looks perfect when I put in the 8400GS.
post #6 of 8
that is becuase its not using the iGP when that card is in, it could be a bad mobo or a bad CPU IGP;.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by Sin0822 View Post
that is becuase its not using the iGP when that card is in, it could be a bad mobo or a bad CPU IGP;.
Yep. There's a hardware fault somewhere in your system. Whether it's the mobo or the CPU is the question.
post #8 of 8
Thread Starter 
Is there a drawback to RMA'ing both?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › GIGABTTE Z68X-UD3H onboard video issue Please Help!