Overclock.net › Forums › AMD › AMD CPUs › AMD 1100T Initial Benchmarks Failed?
New Posts  All Forums:Forum Nav:

AMD 1100T Initial Benchmarks Failed?

post #1 of 7
Thread Starter 
AMD 1100T Initial Benchmarks Failed?
Running benchmarks on my AMD 1100T (fairly new, about a month old) and I noticed a problem. All of the benchmarks I use failed on stock speeds within one-two minutes of each benchmark starting. Prime95 and OCCT failed the fastest and AMD Overdrive stability test also failed.

CPU: AMD Athlon x6 1100T Black Edition
Motherboard: ASUS M5A99X EVO
RAM: G.SKILL Ripjaws Series 16GB
PSU: CORSAIR Professional Series Gold AX1200

Any idea what could cause my processor to fail all benchmarks on stock speeds?
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9450 @ 3.72 ghz evga 750i a1 ftw two evga superclocked gtx 470's in sli gskill 4gb ddr2 1200 5-5-5-15-2T 
Hard DriveOptical DriveOSMonitor
2x western digital black 1tb raid 0 random dvd-rw/cd-rw 22x which somehow uses ata windows 7 64 + linux ubuntu spectre 24inch 
PowerCase
silverstone op1000-e (1000 watts) Silverstone Raven 2 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9450 @ 3.72 ghz evga 750i a1 ftw two evga superclocked gtx 470's in sli gskill 4gb ddr2 1200 5-5-5-15-2T 
Hard DriveOptical DriveOSMonitor
2x western digital black 1tb raid 0 random dvd-rw/cd-rw 22x which somehow uses ata windows 7 64 + linux ubuntu spectre 24inch 
PowerCase
silverstone op1000-e (1000 watts) Silverstone Raven 2 
  hide details  
Reply
post #2 of 7
Thread Starter 
I'm going to check my voltages and post them here and see if any of them seem to be wrong or unusual for this cpu/build.
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9450 @ 3.72 ghz evga 750i a1 ftw two evga superclocked gtx 470's in sli gskill 4gb ddr2 1200 5-5-5-15-2T 
Hard DriveOptical DriveOSMonitor
2x western digital black 1tb raid 0 random dvd-rw/cd-rw 22x which somehow uses ata windows 7 64 + linux ubuntu spectre 24inch 
PowerCase
silverstone op1000-e (1000 watts) Silverstone Raven 2 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9450 @ 3.72 ghz evga 750i a1 ftw two evga superclocked gtx 470's in sli gskill 4gb ddr2 1200 5-5-5-15-2T 
Hard DriveOptical DriveOSMonitor
2x western digital black 1tb raid 0 random dvd-rw/cd-rw 22x which somehow uses ata windows 7 64 + linux ubuntu spectre 24inch 
PowerCase
silverstone op1000-e (1000 watts) Silverstone Raven 2 
  hide details  
Reply
post #3 of 7
Considering you have a fairly new cpu I would start with a bios update and run memtest to rule the ram out. Faulty ram is pretty common and will give errors at stock settings.
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #4 of 7
BIOS updates and make sure RAM is setup properly, not just speed, but timings and voltage as well, otherwise things won't work.
post #5 of 7
^^^ and increase your CPU/NB voltage since you run 16G of RAM
RAM voltage may need a bump too
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #6 of 7
I just built a 955BE system for a friend and it was unstable with default BIOS settings. It needed manual input of the correct memory clocks and timings.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #7 of 7
Thread Starter 
Hi everyone, so you all were right as my problem was a mix of issues due to me leaving a bunch of stuff left on auto in my bios. First my memory voltage and timings were all wrong. Secondly I had to up my north bridge frequency from 200 to 240, and then downclock my cpu ratio to get my memory to run at 1600 appropriately. Third I had to add a little voltage to my north bridge for stabiltiy as well. Overall its running stable now passing all memory and cpu tests just fine. Thank you all very much for your help I guess since my memory wasn't 100% supported that it was mandatory to manually set everything to get it to run correctly, first time doing it on these new amd motherboards, a bit of a learning experience but was fun, and easy once I figured it all out.
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9450 @ 3.72 ghz evga 750i a1 ftw two evga superclocked gtx 470's in sli gskill 4gb ddr2 1200 5-5-5-15-2T 
Hard DriveOptical DriveOSMonitor
2x western digital black 1tb raid 0 random dvd-rw/cd-rw 22x which somehow uses ata windows 7 64 + linux ubuntu spectre 24inch 
PowerCase
silverstone op1000-e (1000 watts) Silverstone Raven 2 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9450 @ 3.72 ghz evga 750i a1 ftw two evga superclocked gtx 470's in sli gskill 4gb ddr2 1200 5-5-5-15-2T 
Hard DriveOptical DriveOSMonitor
2x western digital black 1tb raid 0 random dvd-rw/cd-rw 22x which somehow uses ata windows 7 64 + linux ubuntu spectre 24inch 
PowerCase
silverstone op1000-e (1000 watts) Silverstone Raven 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD 1100T Initial Benchmarks Failed?