Overclock.net › Forums › AMD › AMD CPUs › cpu speed jumping very high
New Posts  All Forums:Forum Nav:

cpu speed jumping very high

post #1 of 26
Thread Starter 
I just built a pc with an amd 955be cpu and something seems strange to me. I have a desktop gadget to see the speed of the pc and it keeps jumping up way high. right now I'm doing a windows update and it just jumped to 90 something percent usage in the red zone. while it's in the red zone it will stay there a few seconds. when there's nothing open on the pc it's going up to 30 percent. maybe this is something common and somebody knows a quick fix. before today it wasn't doing this and now it keeps jumping up way high. don't want to kill this poor thingy.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
post #2 of 26
Its not going to kill it... Its not dangerous for the CPU to run at load.

I can't answer for what is causing it, because it depends on the software you have installed, but its not a cause of concern.
Nihilus
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 - 4.5GHz Rampage IV Formula EVGA GTX680 - 1.25GHz Samsung Green - 2000MHz/CL10/4x4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green - 1TB Plextor M3 - 128GB Custom Water Windows 7 Professonal - x64 
MonitorKeyboardPowerCase
Dell U2312HM Ducky G2 Pro Seasonic 660XP - 660W Define R4 - Pearl Black 
MouseMouse Pad
Kone Pure Goliathus Control 
  hide details  
Reply
Nihilus
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 - 4.5GHz Rampage IV Formula EVGA GTX680 - 1.25GHz Samsung Green - 2000MHz/CL10/4x4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green - 1TB Plextor M3 - 128GB Custom Water Windows 7 Professonal - x64 
MonitorKeyboardPowerCase
Dell U2312HM Ducky G2 Pro Seasonic 660XP - 660W Define R4 - Pearl Black 
MouseMouse Pad
Kone Pure Goliathus Control 
  hide details  
Reply
post #3 of 26
Thread Starter 
I don't have a problem with my pc running at load. the problem is when it's running at a very high load with nothing on my pc running.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
post #4 of 26
That was happening to me yesterday, i restarted my computer first, and then Took the CMOS battery in and out, Seemed to fix it.
post #5 of 26
Thread Starter 
is the cmos battery the one on the motherboard? I thought you weren't supposed to remove it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
post #6 of 26
Do you mean that your concerned because you get a high load percentage when doing nothing (ie: idle) or that you are scared because you CPU something goes to 100% load?

First scenario: This is because even if you have windows opened, some processes are still running in the background. Sometimes, it can also be a virus that's using ressources. Try to identify what might be causing that and run a scan for any virus.

Second scenario: This is perfectly normal and it will not cause any damage to the CPU (unless you overclocked your system with the stock cooler and then it might be a problem because the cooler won't be able to keep up and it will cause overheating which is dangerous though).
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
post #7 of 26
Thread Starter 
oh, did you remove the battery while the pc was on or off since you said you restarted it first?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
post #8 of 26
Quote:
Originally Posted by onmiway75 View Post
is the cmos battery the one on the motherboard? I thought you weren't supposed to remove it?
haha! Yes of course you can remove it, just take it out for 10 seconds-1minute and place it back in.
post #9 of 26
Yes it is and you can remove it. An easier way would be to get some pliers and short it using the jumper header, i can't say for sure that your board has a jumper, but most do.
Nihilus
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 - 4.5GHz Rampage IV Formula EVGA GTX680 - 1.25GHz Samsung Green - 2000MHz/CL10/4x4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green - 1TB Plextor M3 - 128GB Custom Water Windows 7 Professonal - x64 
MonitorKeyboardPowerCase
Dell U2312HM Ducky G2 Pro Seasonic 660XP - 660W Define R4 - Pearl Black 
MouseMouse Pad
Kone Pure Goliathus Control 
  hide details  
Reply
Nihilus
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 - 4.5GHz Rampage IV Formula EVGA GTX680 - 1.25GHz Samsung Green - 2000MHz/CL10/4x4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green - 1TB Plextor M3 - 128GB Custom Water Windows 7 Professonal - x64 
MonitorKeyboardPowerCase
Dell U2312HM Ducky G2 Pro Seasonic 660XP - 660W Define R4 - Pearl Black 
MouseMouse Pad
Kone Pure Goliathus Control 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by onmiway75 View Post
oh, did you remove the battery while the pc was on or off since you said you restarted it first?
Turn the computer off first.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › cpu speed jumping very high