Overclock.net › Forums › AMD › AMD CPUs › cpu speed jumping very high
New Posts  All Forums:Forum Nav:

cpu speed jumping very high - Page 3

post #21 of 26
Quote:
Originally Posted by onmiway75 View Post
allright, so I removed the battery from the mobo and re-booted. something is not right because I am missing icons like my wireless network and the others that were down in the right hand corner. when I go to set which icons and notifications appear on the taskbar there is almost nothing there now. also when I try windows update it says there is an error. what happened? when I restarted the pc it gave me some bios options and I hit the one that took me straight to the bios. then I just exited bios and windows started. what should I do? I didn't kill anything removing the battery, did I?
Removing battery will not kill the system, i believe now you do not have enough CPU voltage. Go into bios and increase the CPU voltage buy 0.01Vs. Example: 1.35V-1.36V. If that don't work reinstall windows i would say. Could also be faulty ram download and run Memtest.
post #22 of 26
Thread Starter 
everything on the pc works fine it's just there's missing icons and can't update. how could removing the battery changed the voltate? was it stupid to remove the battery? seems to have caused more of a problem and didn't fix what I did it for anyways.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
post #23 of 26
Quote:
Originally Posted by onmiway75 View Post
everything on the pc works fine it's just there's missing icons and can't update. how could removing the battery changed the voltate? was it stupid to remove the battery? seems to have caused more of a problem and didn't fix what I did it for anyways.
Download Memtest and test all 8Gb of ram.
post #24 of 26
Removing the battery resets BIOS options to default; as it came from the factory.

I can't see this helping anything software related unless the problem has to do with an unstable overclock or wrong settings.
post #25 of 26
Thread Starter 
well I just re-installed window 7 again and I still am getting the error code for updating. what can I do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
post #26 of 26
Thread Starter 
I think it's okay now. I had to set the time and date. the pc said it was 2008. it worked but says there are no updates. I always have tons to download when installing windows 7. trying again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 2 x4 810 am2+/am3 nvidia galaxy geforce gt220 8gb ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
1tb cd/dvd-r/rw windows 7 home premium samsung 23" B2330 
KeyboardPowerCaseMouse
gateway Corsair cx430 gateway gateway 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › cpu speed jumping very high