post #1 of 1
Thread Starter 
I just installed a 5770 as my primary card and moved my 6850 to the secondary position in my PC. Now when I boot into Ubuntu, catalyst only sees my 5770 and only configures it. Lspci -v shows me both cards, but no other software will recognize the 6850 card. I want to run them both for bitcoin mining, but I can't get anything to use my 6850. How do I force catalyst or xorg or something to recognize the 6850?

Edit: I have a dual monitor setup and right now both are plugged into the 5770. I have also tried plugging one monitor into the 6850, but it didn't turn on.
Edited by Super Coffee - 8/20/11 at 6:12pm
SFG II
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus P6T Sapphire Radeon 6850 6GB Crucial DDR3 1333 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 HITACHI Deskstar 5K3000 SAMSUNG EcoGreen F4 Linux Mint 12 
OSOSMonitorKeyboard
Windows 7 Home premium Backtrack 5 Dual 22" Samsung SyncMaster 2253LW Saitek Eclipse 
PowerCaseMouse
PC Power&Cooling Silencer 610 NZXT Phantom Black Logitech M505 Wireless 
  hide details  
Reply
SFG II
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus P6T Sapphire Radeon 6850 6GB Crucial DDR3 1333 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 HITACHI Deskstar 5K3000 SAMSUNG EcoGreen F4 Linux Mint 12 
OSOSMonitorKeyboard
Windows 7 Home premium Backtrack 5 Dual 22" Samsung SyncMaster 2253LW Saitek Eclipse 
PowerCaseMouse
PC Power&Cooling Silencer 610 NZXT Phantom Black Logitech M505 Wireless 
  hide details  
Reply