Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 2 very slow
New Posts  All Forums:Forum Nav:

OCZ Vertex 2 very slow

post #1 of 5
Thread Starter 
I just recently bought an OCZ Vertex 2 120gb and installed it on my computer. I removed the other hard drives from the computer, changed it to AHCI and installed Windows 7. I checked and made sure TRIM was running like it was supposed to, and went ahead with installing graphics and motherboard drivers along with updating windows.

When I ran the windows experience index after all this, the primary hard drive was only receiving a rating of 6.4 so I ran the atto disk benchmark to find that I'm getting about half the speed I should be on this drive. The picture of the benchmark is attached, any ideas of what I can do to fix this? My system is the one in my signature

Edit: Thought I should mention that it is on the latest firmware, 1.33
Edited by L3gend - 8/20/11 at 8:18pm
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 ASUS P7P55D Deluxe EVGA GTX 470 2 x 2G G.Skill 1600 
Hard DriveMonitorPowerCase
2x Hitachi 500GB 7200RPM Samsung P2370H 23" Corsair HX850W Coolermaster CM 690 II 
  hide details  
Reply
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 ASUS P7P55D Deluxe EVGA GTX 470 2 x 2G G.Skill 1600 
Hard DriveMonitorPowerCase
2x Hitachi 500GB 7200RPM Samsung P2370H 23" Corsair HX850W Coolermaster CM 690 II 
  hide details  
Reply
post #2 of 5
Are you sure c is your ssd?

My ssd is on A:
Main system
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x Evga e760 classified GTX 580 tri-sli 12 gb corsiar 
Hard DriveOptical DriveOSMonitor
x3 OCZ Vertex 2 200 gb+ 2 tb spinpoint f3 Sony bluray burner/player Windows 7 64 X3 Asus 24 inch In 3D 
KeyboardPowerCaseMouse
Razer Arctosa Antec 1200W x2 Lian-Li x2000 RAZER Lachesis Banshee 
Mouse Pad
Some old mousepad 
  hide details  
Reply
Main system
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x Evga e760 classified GTX 580 tri-sli 12 gb corsiar 
Hard DriveOptical DriveOSMonitor
x3 OCZ Vertex 2 200 gb+ 2 tb spinpoint f3 Sony bluray burner/player Windows 7 64 X3 Asus 24 inch In 3D 
KeyboardPowerCaseMouse
Razer Arctosa Antec 1200W x2 Lian-Li x2000 RAZER Lachesis Banshee 
Mouse Pad
Some old mousepad 
  hide details  
Reply
post #3 of 5
Thread Starter 
C: is my ssd, it's the only drive in my computer right now
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 ASUS P7P55D Deluxe EVGA GTX 470 2 x 2G G.Skill 1600 
Hard DriveMonitorPowerCase
2x Hitachi 500GB 7200RPM Samsung P2370H 23" Corsair HX850W Coolermaster CM 690 II 
  hide details  
Reply
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 ASUS P7P55D Deluxe EVGA GTX 470 2 x 2G G.Skill 1600 
Hard DriveMonitorPowerCase
2x Hitachi 500GB 7200RPM Samsung P2370H 23" Corsair HX850W Coolermaster CM 690 II 
  hide details  
Reply
post #4 of 5
Thread Starter 
Problem solved! Oddly enough switching the cable fixed it!
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 ASUS P7P55D Deluxe EVGA GTX 470 2 x 2G G.Skill 1600 
Hard DriveMonitorPowerCase
2x Hitachi 500GB 7200RPM Samsung P2370H 23" Corsair HX850W Coolermaster CM 690 II 
  hide details  
Reply
My First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 ASUS P7P55D Deluxe EVGA GTX 470 2 x 2G G.Skill 1600 
Hard DriveMonitorPowerCase
2x Hitachi 500GB 7200RPM Samsung P2370H 23" Corsair HX850W Coolermaster CM 690 II 
  hide details  
Reply
post #5 of 5
^^Did you have an old Sata 1.5GB/s cable installed or something?
itx Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i3-2100 H67N-USB3-B3 MSI GTX460 1GB Cyclone 4GB DDR3-1333 
Hard DriveOSMonitorPower
OCZ Agility 3 120GB Windows 7 Home Premium x64 LG W2361V Silverstone ST45SF 450w 
CaseMouse
Silvertone SG-05-450 MX Revolution 
  hide details  
Reply
itx Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i3-2100 H67N-USB3-B3 MSI GTX460 1GB Cyclone 4GB DDR3-1333 
Hard DriveOSMonitorPower
OCZ Agility 3 120GB Windows 7 Home Premium x64 LG W2361V Silverstone ST45SF 450w 
CaseMouse
Silvertone SG-05-450 MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 2 very slow