Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 GTS 100% Load while browsing
New Posts  All Forums:Forum Nav:

8800 GTS 100% Load while browsing - Page 2

post #11 of 13
i have a feeling it has to do with IE9, i use firefox and never encountered this problem, used to have it all the time with IE
Orange Angel
(23 items)
 
 
BOINC me! (TM)
(9 items)
 
CPUMotherboardGraphicsRAM
i5 7600K @ 5.0Ghz ASUS Strix Z270I Gaming Visiontek RX 480 [EK FC nickel/Acetal] 16GB G.Skill Trident Z RGB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Crucial M300 1TB Seagate Firecuda 2TB EK Supreme LTX CSQ [Canadian Special Edition] 
CoolingCoolingCoolingCooling
MCP 35X 10W W/ EK CSQ X-TOP EK Coolstream PE 240 Bitspower Multi Tank 80 Bitspower Matte Black Rotary Fittings/ Feser Ma... 
OSMonitorMonitorKeyboard
Windows 10 Professional 64-Bit Samsung 32 Inch 4K TV Acer S231H NKPC V60 65% custom  
PowerCaseMouseMouse Pad
Corsair HX750 Fractal Design Define Nano S Razer Deathadder 2013 Stelseries QCK+ 
AudioOther
Astro A40 TR+ Mixamp Pro AKRacing Arctica Gaming Chair 
CPUCPUCoolingPower
Antminer S3 Antminer S3 4x Cougar Vortex V12-HP PWM Fans EVGA 500B 500W PSU, Corsair GS700 700W PSU 
Case
2x Factory S3 Steel Cowl Case 
CPUMotherboardGraphicsGraphics
i5 750 EVGA P55 Classified 200 XFX Radeon 6850 Refrerence XFX Radeon 5770 XXX 
RAMHard DriveCoolingOS
16GB Kingston HyperX Genesis DDR3 WD Caviar RE 250GB Coolermaster Hyper 212+ windows 7 64 bit 
Power
Corsair GS600 
  hide details  
Reply
Orange Angel
(23 items)
 
 
BOINC me! (TM)
(9 items)
 
CPUMotherboardGraphicsRAM
i5 7600K @ 5.0Ghz ASUS Strix Z270I Gaming Visiontek RX 480 [EK FC nickel/Acetal] 16GB G.Skill Trident Z RGB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Crucial M300 1TB Seagate Firecuda 2TB EK Supreme LTX CSQ [Canadian Special Edition] 
CoolingCoolingCoolingCooling
MCP 35X 10W W/ EK CSQ X-TOP EK Coolstream PE 240 Bitspower Multi Tank 80 Bitspower Matte Black Rotary Fittings/ Feser Ma... 
OSMonitorMonitorKeyboard
Windows 10 Professional 64-Bit Samsung 32 Inch 4K TV Acer S231H NKPC V60 65% custom  
PowerCaseMouseMouse Pad
Corsair HX750 Fractal Design Define Nano S Razer Deathadder 2013 Stelseries QCK+ 
AudioOther
Astro A40 TR+ Mixamp Pro AKRacing Arctica Gaming Chair 
CPUCPUCoolingPower
Antminer S3 Antminer S3 4x Cougar Vortex V12-HP PWM Fans EVGA 500B 500W PSU, Corsair GS700 700W PSU 
Case
2x Factory S3 Steel Cowl Case 
CPUMotherboardGraphicsGraphics
i5 750 EVGA P55 Classified 200 XFX Radeon 6850 Refrerence XFX Radeon 5770 XXX 
RAMHard DriveCoolingOS
16GB Kingston HyperX Genesis DDR3 WD Caviar RE 250GB Coolermaster Hyper 212+ windows 7 64 bit 
Power
Corsair GS600 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by Defilade View Post
This actually just happened to me about 10 minutes ago while browsing here, decided to sign up just to see what is going on.

Both my gpu/cpu hit 100% load for about 30 seconds and aero in windows stopped working similarly to when you get a driver error, but later corrected itself shortly after the gpu/cpu spike. The thing is I have gtx 570, which is only a week old and I have never personally witnessed anything like this happen before.
Weird.

I did update my drivers yesterday (though they were working fine all night.)

Maybe that has something to do with it?

Thanks for the input.
Terribad
(13 items)
 
  
CPUGraphicsRAMHard Drive
Athlon 64 x2 6400+ 3.2 Ghz 8800gtx Alpha Dog 3 Gb mismatched unbranded 1 TB Seagate 
Power
500 W 
  hide details  
Reply
Terribad
(13 items)
 
  
CPUGraphicsRAMHard Drive
Athlon 64 x2 6400+ 3.2 Ghz 8800gtx Alpha Dog 3 Gb mismatched unbranded 1 TB Seagate 
Power
500 W 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by brettjv View Post
Baking is most definitely not a first resort. That's silly advice in this situation, Smobs. And just giving random advice out is not better than giving none.

What browser were you using when this happened? Some of them now have hardware acceleration ... maybe there's just glitches in the implementation of it in some browsers with certain drivers or cards, or ... who knows really .

I wouldn't worry about it unless you start having gaming issues. Could also turn off the feature in your browser, see if that fixes it ... or at least makes that problem not happen again. I know FF has hw accel support, not sure about other browsers.
I'm using Opera Next 12 (which is a pre-alpha, bu I've had no qualms before).

I dont actually think it even has hardware acceleration(yet).
Terribad
(13 items)
 
  
CPUGraphicsRAMHard Drive
Athlon 64 x2 6400+ 3.2 Ghz 8800gtx Alpha Dog 3 Gb mismatched unbranded 1 TB Seagate 
Power
500 W 
  hide details  
Reply
Terribad
(13 items)
 
  
CPUGraphicsRAMHard Drive
Athlon 64 x2 6400+ 3.2 Ghz 8800gtx Alpha Dog 3 Gb mismatched unbranded 1 TB Seagate 
Power
500 W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800 GTS 100% Load while browsing