Overclock.net › Forums › Cooling › Water Cooling › Pump buzzing and vibrating. Help? Updated with Pictures!
New Posts  All Forums:Forum Nav:

Pump buzzing and vibrating. Help? Updated with Pictures! - Page 4

post #31 of 37
Thread Starter 
Alright cavitation it is frown.gif , any suggestions how to eliminate it. Im really hesitant to reorganize the loop since i want it as clean as possible and routed it as such.

544af612.jpg

Loop goes res-pump-480rad-gpu1-gpu2-ud7block1-ud7block2-cpu-ram-360rad.

Would making the gpu part parallel instead of series improve flow?


btw i just tested the pump making a res-pump-res setup and the pump was still making the noise at setting 5. Its actually a different noise compared to when the pump is taking in air.
Edited by jello900 - 8/27/11 at 3:25am
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #32 of 37
Looks to me like the ceramic socket of the bearing is chipped in photo #1. I'm looking at the socket of one of my pumps, and it's a very smooth, uniform surface. If it is damaged (I'm not saying it is, it's hard for me to tell from a pic), it wouldn't be surprising that it is making a noise.

Have you inspected the cutwater feature of your pump top to see if there is a rub mark? (see post #18 for a cartoon of the cutwater, it's the knife edge that sticks out into the volute)

Picture #3 makes it look like there is a ring of injection molding flash around the shroud of the impeller? (maybe it's the metal below the impeller...) It would be a thin, scraggly bit of plastic (can you take a picture looking at the side of the impeller?)
Workshop Heater
(13 items)
 
  
CPUMotherboardGraphicsCooling
i7-980 Rampage Formula 9800 GTX DT DW-1366 block, DT pump top, D5 pump 
PowerCase
600W Thermaltake Rocketfish 
  hide details  
Reply
Workshop Heater
(13 items)
 
  
CPUMotherboardGraphicsCooling
i7-980 Rampage Formula 9800 GTX DT DW-1366 block, DT pump top, D5 pump 
PowerCase
600W Thermaltake Rocketfish 
  hide details  
Reply
post #33 of 37
Thread Starter 
I redid my loop with cleaner bends and made the 2x GPU parallel.. surprisingly the buzz at setting 5 was gone! you can barely here it right now even at max setting.

I think cavitation was the real culprit since from what i read making the gpus parallel helps a lot in reducing restriction. Will test for temps to check if I need to add another mcp655. Bought a new one since i thought this pump was failing smile.gif

On the side note both my FC580 blocks are corroding owell..
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #34 of 37
Did you oil the bearing ?
I can not believe anybody would recommend that, you might and well just dump oil into the rez rolleyes.gif
and where did they pull that idea from, because it is not your typical type of bearing.
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #35 of 37
Thread Starter 
^ nope i did not put oil/lube in the bearing. bmaverick was the one who suggested this. thankfully i did not put on lube since the problem was not that afterall
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
post #36 of 37
Quote:
Originally Posted by jello900;14865463 
^ nope i did not put oil/lube in the bearing. bmaverick was the one who suggested this. thankfully i did not put on lube since the problem was not that afterall

Well, the good thing is, he did take my advice about the problem being cavitation. wink.gif

Great to hear [pun] the pump is quiet on setting 5 now.







.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
post #37 of 37
Thread Starter 
yep thanks for the tip on this +rep! I also noticed that the stream of micro bubbles was gone after i redid my loop and put gpus on parallel. From what I read this is also an indication of cavitation.
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
Liquid Headache
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k GB P67 UD7 B3 MSI GTX580 SLI Corsair Dominator 2x2gb 2000mhz 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit LG 23" 1920x1080 Cougar GX 1050w Silverstone TJ-07 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Pump buzzing and vibrating. Help? Updated with Pictures!