Overclock.net › Forums › AMD › AMD CPUs › 1055t can't get passed 3.4ghz
New Posts  All Forums:Forum Nav:

1055t can't get passed 3.4ghz - Page 2

post #11 of 16
Quote:
Originally Posted by k0smo86 View Post
I'm going to hold off on anymore tweaks until my new ram. I got it to 3.5ghz without much tweaking, but had a BSOD after 30 mins of Prime95. I think it will be much easier with better ram next week.
What bsod code are you getting?
here is a list of some of them and what they mean
'
0x101 = increase vcore
0x124 = increase/decrease vcore or QPI/VTT...have to test to see which one it is
0x0A = unstable RAM/IMC, increase QPI first, if that doesn't work increase vcore
0x1E = increase vcore
0x3B = increase vcore
0xD1 = QPI/VTT, increase/decrease as necessary
0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
0x50 = RAM timings/Frequency or uncore multi unstable, increase RAM voltage or adjust QPI/VTT, or lower uncore if you're higher than 2x
0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)
0x00000109 = Not enough or too Much memory voltage
0x7E = System Drivers issue
0x24 = Disk corruption (Did you OC the PCI-E bus?)
post #12 of 16
Thread Starter 
Oh awesome! Thanks for those codes. That will be extremely useful.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #13 of 16
Thread Starter 
Those codes helped a lot. I'm at 3.7ghz right now, pretty stable, haven't stressed tested it too much just yet, but folding for 1 hour+ lastnight. All I had to do was bump up the voltage to 1.475 if I remember correctly. One thing I am noticing with OC'ing since I got my new ram is that I have to keep the timings on auto or I get boot failures. Does that sound weird?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #14 of 16
Ya thats weird
post #15 of 16
check what speed your RAM is running at ..then manually set the timings accordingly..if you up the fsb..your ram speed's gonna be faster..
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #16 of 16
Thread Starter 
I'm at 3.6 ghz now, 3.7 gave me a BSOD after some folding. I think I found the sweet spot!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055t can't get passed 3.4ghz