Overclock.net › Forums › Graphics Cards › NVIDIA › Anyone have a 460 2win?
New Posts  All Forums:Forum Nav:

Anyone have a 460 2win? - Page 3

post #21 of 50
its decent. ive hear others on this forum happy with it.

matchs and then some a gtx 580 stock for stock. just beware games that dont handle sli. but then again most new games do.
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #22 of 50
Thread Starter 
Well the reason I want it so is because EVGA is right on-top of their own SLI support for their cards so SLI support is a non-issue for me.
post #23 of 50
Quote:
Originally Posted by retrogreq View Post
I don't feel like searching, but there are a few recent threads addressing power consumption/cost for these new high end PC's. It came out to something like, 1.17 a month to run an overclocked to the max x58 SLI platform, and like, 1.01 to run it stock with only 1 card. These, of course, aren't exact numbers, but it WAS ridiculously low like that. You are, in no way, saving a butt-ton of money with an AMD card over nVidia cards. Maybe if you have a folding farm with 10-15 GPU's you would notice a difference in your power bill, but it would take that much of an extreme.
Your home doesn't have AC? I know people around the world don't have it as good as everyone but wow, PC's and no AC. Who'da thunk it?

Anyways, Thats not my argument. My argument is that hes too lazy to try to circumvent/figure out whats wrong and just takes the noob way out. ( That means returning it and going the other route without any kind of effort. ) Sheesh.
post #24 of 50
Thread Starter 
Quote:
Originally Posted by Xinoxide View Post
Your home doesn't have AC? I know people around the world don't have it as good as everyone but wow, PC's and no AC. Who'da thunk it?

Anyways, Thats not my argument. My argument is that hes too lazy to try to circumvent/figure out whats wrong and just takes the noob way out. ( That means returning it and going the other route without any kind of effort. ) Sheesh.


You're actually going to use the "laziness" argument? How about you take a look at this thread.

http://www.overclock.net/intel-mothe...ignal-gpu.html

I spent an entire weekend trying to figure out what exactly was causing my motherboard to not post. So before you start talking out of your ass about about some anonymous person on the internet you don't even know you should think twice.
post #25 of 50
Quote:
Originally Posted by MarvinDessica View Post
:: Insert stupid pictre ::

You're actually going to use the "laziness" argument? How about you take a look at this thread.

http://www.overclock.net/intel-mothe...ignal-gpu.html

I spent an entire weekend trying to figure out what exactly was causing my motherboard to not post. So before you start talking out of your ass about about some anonymous person on the internet you don't even know you should think twice.


That thread is 3 weeks old. I missed it.

Also 3 weeks could have had a card back from RMA. ;D

Still doing it wrong.

There are steps that have not occurred between either of the 2 threads here

One i can think of is you have not tried the cards in another machine.
( This could be an issue at your motherboard. I have been a witness to cases where Nvidia cards didnt use the same PCIe leads int he physical PCIe slot and still were able to function in a faulty board, but when switched to an AMD card, it wouldnt even recognise existance. )

My old P55A-UD4P was the other way around, worked with AMD, not with nVidia.

oh yeah, my wifes current board, which is a cheap MSI mATX ( dont feel like removing gpu to look at model ) wont recognize my GTS 450. The board was open box and im sure thats why it was returned, but whatever.
Edited by Xinoxide - 8/21/11 at 10:36pm
post #26 of 50
Thread Starter 
Quote:
Originally Posted by Xinoxide View Post
That thread is 3 weeks old. I missed it.

Also 3 weeks could have had a card back from RMA. ;D

Still doing it wrong.

There are steps that have not occurred between either of the 2 threads here



One i can think of is you have not tried the cards in another machine.
http://forums.amd.com/game/messagevi...hreadid=148708

http://www.overclock.net/newreply.ph...ply&p=14670183

More people experiencing the same issue I am? Who knew.
post #27 of 50
Quote:
Originally Posted by MarvinDessica View Post
Yeah i've seen more threads than the one provided that works. no one is trying other boards.

the other link takes me to new post page here on the OCN.

Most of the threads im looking back through result in RMA, or someone recommending RMA. I can find much of the same thing with a handful of nvidia cards as well, coming to the same end, RMA. I dont see where you are going trying to avoid the RMA process on any of your hardware.

If you rather have GTX460's then just say it, dont blame the hardware you just baught because you got unlucky, or something broke.
Edited by Xinoxide - 8/21/11 at 10:19pm
post #28 of 50
Galaxy is or was planning to create a dual GTX560 card, which more likely destroy the 460 2win.
http://www.bit-tech.net/news/hardwar...a-single-pcb/1
I have a system
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus Z77 GTX 760 4GB Mushkin 
Hard DriveOSMonitorPower
256gb SSD Win 7 64bit Asus 24" 1080 Seasonic 550W 
Case
Corsair Spec 01 
  hide details  
Reply
I have a system
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus Z77 GTX 760 4GB Mushkin 
Hard DriveOSMonitorPower
256gb SSD Win 7 64bit Asus 24" 1080 Seasonic 550W 
Case
Corsair Spec 01 
  hide details  
Reply
post #29 of 50
On topic:
You could also go with EVGA's B-Stock if you don't mind the only-90-day warranty. You can snag two 1gb 460gtx's there for pretty cheaply ($110 each), even compared to OCN & eBay.
post #30 of 50
I don't understand this Xinoxide, it almost seems personal.

Move on guy, it's not important.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Anyone have a 460 2win?