Overclock.net › Forums › Graphics Cards › AMD/ATI › artifacting HD 4850 (inc pics) help needed
New Posts  All Forums:Forum Nav:

artifacting HD 4850 (inc pics) help needed

post #1 of 4
Thread Starter 
ok my 512MB 4850 is artifacting like mad waiting on a partial refud from the ebay seller as i may use tha card for CF in the future.

i also noticed that it is heating up really fast my main card idles @ 30c this one @ 75-80c i have attached 2 80mm fans to aid cooling,
temps have dropped but its still hot could that be a factoring cause for this as well ?

i have flashed the card
here are images before flashing



after shows like this in bios from boot


when drivers are installed after system restart it goes back to this or BSOD
shows bios fine then windows loading screen, then just as it changes log on screen this


what could be the cause i have baked the card i will try for 15 mins bake next time once i get more thermal paste

but why the BSOD after driver install

as a slave video card no screen connected it boots fine and that with my 1GB 4850 as master in 16x slot and 512MB card in 1x slot i can see its working in device manager

as my motherboard doesn't support CF its meant to run 2 extra screens then be used for CF when i get my new mobo

Gear mentioned in this thread:

post #2 of 4
http://www.overclock.net/graphics-ca...-gfx-card.html

and it BSODs cause the gfx card isn't stable and you have and are ruining it by baking it.
Edited by cdoublejj - 8/21/11 at 6:21pm
Alienware M17x-R4
(18 items)
 
Core 2 Haf
(16 items)
 
 
CPUGraphicsRAMHard Drive
i7-3920XM GTX980M G.SKILL Ripjaws 32GB Model F3-1866C10Q-32GRSL Samsung SSD 850 EVO mSATA 1TB 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 5400 RPM 1TB ODD Conversion w/ White Label 2TB Empty / Free Bay Converted External USB 
CoolingCoolingOSMonitor
M14x R2 10 CFM CPU fan Liquid Metal Pro Windows 10 /w Telemetry Block  1080p 120Hz eDP 
MonitorKeyboardPowerMouse
Sony FW900 @ 2304 x 1440 @ 80hz Saitek Eclipse I Dell 330 Watt Brick Logitech G500s 
OtherOther
Intel Dual Band Wireless-AC 7260 w/ BT iGPU disable / bypass 
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP EVGA GTX 770 4GB Classified Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Corsair H80 Win 7 Ultimate 64bit 
OSMonitorPowerCase
Lubuntu 16.04 x64 Dual 1600x1200 Dell m993s @ 70hz TX750 Haf 912 
  hide details  
Reply
Alienware M17x-R4
(18 items)
 
Core 2 Haf
(16 items)
 
 
CPUGraphicsRAMHard Drive
i7-3920XM GTX980M G.SKILL Ripjaws 32GB Model F3-1866C10Q-32GRSL Samsung SSD 850 EVO mSATA 1TB 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 5400 RPM 1TB ODD Conversion w/ White Label 2TB Empty / Free Bay Converted External USB 
CoolingCoolingOSMonitor
M14x R2 10 CFM CPU fan Liquid Metal Pro Windows 10 /w Telemetry Block  1080p 120Hz eDP 
MonitorKeyboardPowerMouse
Sony FW900 @ 2304 x 1440 @ 80hz Saitek Eclipse I Dell 330 Watt Brick Logitech G500s 
OtherOther
Intel Dual Band Wireless-AC 7260 w/ BT iGPU disable / bypass 
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP EVGA GTX 770 4GB Classified Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Corsair H80 Win 7 Ultimate 64bit 
OSMonitorPowerCase
Lubuntu 16.04 x64 Dual 1600x1200 Dell m993s @ 70hz TX750 Haf 912 
  hide details  
Reply
post #3 of 4
time to bake it
post #4 of 4
Thread Starter 
not stable its at stock clocks its actually underclocked to core 600mhz and memory 950mhz via the bios

not every one has access to a heat gun i know to bake at 190c 385F

main thing is i want to know why it BSOD after the drivers are installed and why its hitting 80c idle even with TIM reapplied its got a extra fan on it and still getting way to hot could that be a cause as-well
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › artifacting HD 4850 (inc pics) help needed