Overclock.net › Forums › Components › Hard Drives & Storage › Little hard drive problems.
New Posts  All Forums:Forum Nav:

Little hard drive problems.

post #1 of 8
Thread Starter 
I recently started having problems with my pc, internet mainly. so reinstalled the whole system a few times just to make sure there is not conflicts. Anyways, after reinstall i have intel rapid storage utility showing my boot drive as NON system drive for some reason. I have the latest storage controllers installed. anyone know whats the reason behind this?


YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
post #2 of 8
That's weird, but I wouldn't really worry about it. Windows Disk Manager is showing you the accurate status of the drive (as a boot drive). If you're having computer problems (especially internet) it's highly unlikely that they're related to Intel RST not correctly labeling your C drive.

Any other details about the problems, or did they stop once you reinstalled?
SB Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz Asus P8P67 PRO Rev. 3 EVGA GTX580 SC 1.5GB 8GB Corsair Vengeance 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB, 1TB W.D. Black Samsung DVD-RW 22X Corsair H70 [Modded] Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Dell U2412m Das Model S Professional Silent Antec Signature SG-850W Corsair 600T 
MouseMouse PadAudio
Razer DeathAdder Steelseries qCK Creative XiFi Titanium Fatal1ty Pro 
  hide details  
Reply
SB Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz Asus P8P67 PRO Rev. 3 EVGA GTX580 SC 1.5GB 8GB Corsair Vengeance 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB, 1TB W.D. Black Samsung DVD-RW 22X Corsair H70 [Modded] Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Dell U2412m Das Model S Professional Silent Antec Signature SG-850W Corsair 600T 
MouseMouse PadAudio
Razer DeathAdder Steelseries qCK Creative XiFi Titanium Fatal1ty Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
well, i think internet problems may be due to my powerline adapters failing. i still havent found a problem regarding that but internet sort of works right now. had 6 updates for windows 7 couple of hours ago. i switched my pc off, updates started installing and when it got to update 6 it just sort of locked up there for about 8 hours. i eventually switched the pc off manually and when i switched it back on i had report that updates were installed successefully. couple of hours ago i installed adobe reader. during the instalation it reported that microsoft. NET framework service was not on. so the installation process switched it on and finished the process.

My windows installation might be buggered, since when i reinstalled the whole system ive installed drivers first and then applied windows updates. not sure if it would make any difference if i applied updated first and then drivers.

This issue is kinda bugging me though, since before it was showing as system drive.

Can say the performance in bc2 and dirt3 have gone down significantly since last reinstall. in bc2 for instance, during a heavy fire fight, mortars dropping all over the place and buildings going down i get a bit of screen lag and in dirt3 also on some random places, mainly smelter track.

Also, constantly getting error in event logs: ID 15 ACPI : The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS.

Got the latest BIOS. not sure what is going on.
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
post #4 of 8
Thread Starter 
well, i think internet problems may be due to my powerline adapters failing. i still havent found a problem regarding that but internet sort of works right now. had 6 updates for windows 7 couple of hours ago. i switched my pc off, updates started installing and when it got to update 6 it just sort of locked up there for about 8 hours. i eventually switched the pc off manually and when i switched it back on i had report that updates were installed successefully. couple of hours ago i installed adobe reader. during the instalation it reported that microsoft. NET framework service was not on. so the installation process switched it on and finished the process.

My windows installation might be buggered, since when i reinstalled the whole system ive installed drivers first and then applied windows updates. not sure if it would make any difference if i applied updates first and then drivers.

This issue is kinda bugging me though, since before it was showing as system drive.

Can say the performance in bc2 and dirt3 have gone down significantly since last reinstall. in bc2 for instance, during a heavy fire fight, mortars dropping all over the place and buildings going down i get a bit of screen lag and in dirt3 also on some random places, mainly smelter track.

Also, constantly getting error in event logs: ID 15 ACPI : The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS.

Got the latest BIOS. not sure what is going on.
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
post #5 of 8
Thread Starter 
sorry double post.
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
post #6 of 8
Hello,

Is there a possibility your motherboard could be failing? One way you could test this is with a Windows install on a different hard drive. If the symptoms are still there then I think you can rule out a dodgy hard drive.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Quantum Reality View Post
Hello,

Is there a possibility your motherboard could be failing? One way you could test this is with a Windows install on a different hard drive. If the symptoms are still there then I think you can rule out a dodgy hard drive.
I could do that i guess, got a spare hard drive lying around. its a wd caviar black and i would have it run in AHCI just as m runing this one.
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
post #8 of 8
Thread Starter 
but in general, people do say that event id 15 is somehow connected to hardware failure. just nobody knows exactly which part.
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
YumYums
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.2GHz @ 1.270V P67 ASUS Sabertooth MSI Hawk 6870 Xfire'd. 2x4GB Corsair XMS @ 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB, 1TB F3 Spinpoint Samsung DVD-RW H60 PP Windows 7 Home Edition 
MonitorKeyboardPowerCase
Benq 23.6' XL2410T Microsoft Sidewinder X6 Corsair AX1200 Corsair Obsidian 750D 
MouseMouse PadAudio
Logitec G500 Razer XSpeed Asus Xense + Senn's PC350 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Little hard drive problems.