Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte 990FXA-UD5 southbridge dead?
New Posts  All Forums:Forum Nav:

Gigabyte 990FXA-UD5 southbridge dead?

post #1 of 3
Thread Starter 
I just bought a used Cosmos S and got everything in it last night. Leak tested 12 hours with try towels. It worked great most of the day today, then suddenly BSOD. When it booted back up it said one of my SSD's were missing from my RAID array. So I powered down and checked all my cables. Booted back up and now it says one of my WD HDD's is gone from the array. I check all the cables again, same problem. So I do a BIOS reset, and now I get nothing. The NB/SB/VRM's still get warm, the network jack still powers and flashes randomly, but no picture, no post beeps, no nothing.
I still have no water anywhere, I don't see any pulled cables/cut cables. I blew it out with 100PSI compressor and multiple wipe downs before installing. The only thing I could figure is the CPU block got tightened to hard, but that would explain why the SATA controller seemed to die slowly all of the sudden.
Any ideas?

Thanks in advance
(P.S. of course I just sold all of my extra equipment to test it with. rolleyes.gif )
Edited by billy66bare - 8/21/11 at 7:48pm
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
post #2 of 3
Certainly sounds like the mobo's decided to die on you. frown.gif I had a similar experience with a board when the southbridge was dying; SATA ports vanished one by one, then everything else that was hooked up to the SB went the way of the dodo as well.
Aoi
(20 items)
 
Midori
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 D0 Gigabyte G1.Killer Guerilla GTX670 4GB SLI 24GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor Samsung F1 Blu-ray XL Corsair H70 
OSMonitorMonitorMonitor
Windows 7 Professional x64 Dell 2405FPW Dell U2410 Dell 2405FPW 
MonitorKeyboardPowerCase
Dell U2311H Microsoft Sidewinder X4 Silverstone Strider 1kw Corsair 700D 
MouseMouse PadAudioOther
Logitech G500 Ozone XL Integrated Logitech G13 
CPUMotherboardGraphicsRAM
Core i5 3570K Asus P8Z77-M Pro nVidia GTX680 Corsair Vengeance LP 16GB 
Hard DriveOptical DriveOSOS
WD Velociraptor 600GB Samsung DVD+RW Windows 7 Home Premium x64 Ubuntu Server Customised 
MonitorKeyboardPowerCase
Triple Dell U2412M Sidewinder X6 Corsair TX750 Fractal Design R4 
Mouse
Logitech G700 
  hide details  
Reply
Aoi
(20 items)
 
Midori
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 D0 Gigabyte G1.Killer Guerilla GTX670 4GB SLI 24GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor Samsung F1 Blu-ray XL Corsair H70 
OSMonitorMonitorMonitor
Windows 7 Professional x64 Dell 2405FPW Dell U2410 Dell 2405FPW 
MonitorKeyboardPowerCase
Dell U2311H Microsoft Sidewinder X4 Silverstone Strider 1kw Corsair 700D 
MouseMouse PadAudioOther
Logitech G500 Ozone XL Integrated Logitech G13 
CPUMotherboardGraphicsRAM
Core i5 3570K Asus P8Z77-M Pro nVidia GTX680 Corsair Vengeance LP 16GB 
Hard DriveOptical DriveOSOS
WD Velociraptor 600GB Samsung DVD+RW Windows 7 Home Premium x64 Ubuntu Server Customised 
MonitorKeyboardPowerCase
Triple Dell U2412M Sidewinder X6 Corsair TX750 Fractal Design R4 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 3
Thread Starter 
That's the only thing I could figure. If it was the PSU you wouldn't think anything would boot, and CPU probably wouldn't boot, or would have shown more signs.
thanks for the reply, btw. Always nice to have a second opinion. biggrin.gif
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
Bluebonic chronic
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Gigabyte G1 Sniper 3 MSI GTX 470  EVGA GTX 470 
RAMHard DriveHard DriveCooling
Mushkin Blackline 1600  Corsair Force GT 120 GB WD 1TB Black Sata III XSPC Rasa CPU/ EK full cover GTX 470's 
OSMonitorKeyboardPower
Windows 7 Ult. x64 ASUS 24" LED Logitech Wireless Corsair 950 TX 
CaseMouseMouse Pad
Cosmos S Logitech G9x Wal-Mart special 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte 990FXA-UD5 southbridge dead?