Overclock.net › Forums › Graphics Cards › AMD/ATI › Not sure if this is GPU related or not but...
New Posts  All Forums:Forum Nav:

Not sure if this is GPU related or not but...

post #1 of 10
Thread Starter 
every once and a while my mouse pointer will artifact I guess you would call it. It turns for the arrow in a verticle set of dots in a line then I move it to another screen and it goes to normal then when I put it back to the center screen it is either fixed or it is still the dotted line or the pointer looks like it is sort of distorted. I googled this but I can not find anything useful.

Any know what would cause this? Rebooting fixes it as well.
post #2 of 10
sounds more like an windowz bug
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
post #3 of 10
Thread Starter 
That is what I was reading but no one seems to know a fix for it. It is a bit annoying.

Quote:
Originally Posted by 3dfxvoodoo View Post
sounds more like an windowz bug
post #4 of 10
try reinstall you gpu drivers or changing your pointer icon
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
post #5 of 10
Cursor bug. What driver version are you using?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #6 of 10
Thread Starter 
if you mean for the gpu I am using 11.4.

Quote:
Originally Posted by tsm106 View Post
Cursor bug. What driver version are you using?
post #7 of 10
Quote:
Originally Posted by Topgearfan View Post
if you mean for the gpu I am using 11.4.
It's been fixed since 11.6 iirc, or it rarely occurs on eyefinity setups anymore.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8 of 10
Thread Starter 
Ihave been reluctant toupdate to the new rivers since so many have had issues with 11.6-11.8

Quote:
Originally Posted by tsm106 View Post
It's been fixed since 11.6 iirc, or it rarely occurs on eyefinity setups anymore.
post #9 of 10
Quote:
Originally Posted by Topgearfan View Post
Ihave been reluctant toupdate to the new rivers since so many have had issues with 11.6-11.8
You get problems when you install/uninstall amd drivers the wrong way.

Hit the exe of the new driver, choose uninstall. Then go to control panel, uninstall all (remove all option) of amd manager, etc. Reboot. Hit exe of new driver.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #10 of 10
Thread Starter 
Totally, that is the way I have been doing it to avoid issues. I will try out the newer ones then.

Quote:
Originally Posted by tsm106 View Post
You get problems when you install/uninstall amd drivers the wrong way.

Hit the exe of the new driver, choose uninstall. Then go to control panel, uninstall all (remove all option) of amd manager, etc. Reboot. Hit exe of new driver.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Not sure if this is GPU related or not but...