Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti Display driver as stopped resonding
New Posts  All Forums:Forum Nav:

GTX 560 Ti Display driver as stopped resonding

post #1 of 12
Thread Starter 
Hello everyone, I recently purchased an EVGA GTX 560 Ti and I need some advice on a problem that I am having. Over the past week or so I have noticed that the display driver for the card has randomly crashed, each time this has happened Windows was able to restart it without an issue. I originally had the 275.33 drivers and the card was producing artifacts as well as crashing. Now that I have the 280.26 drivers the artifacts have disappeared but the driver still crashes.

I am not sure what is causing this, is it a driver issue or hardware? Should I RMA the card or will this keep happening until I fix this issue regardless of the card.

Also my temps seem within reason, 30c idle and the highest I have seen was 80C/
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.01GHz EVGA SLI3 Sapphire R9 290 8GB Corsair XMS DDR3 1600 
Hard DriveHard DriveMonitorPower
Crucuial M4 256GB Seagate 1TB ASUS VH232H 23" 1080p Corsair TX750 
Case
Corsair 650D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.01GHz EVGA SLI3 Sapphire R9 290 8GB Corsair XMS DDR3 1600 
Hard DriveHard DriveMonitorPower
Crucuial M4 256GB Seagate 1TB ASUS VH232H 23" 1080p Corsair TX750 
Case
Corsair 650D 
  hide details  
Reply
post #2 of 12
Are you running all stock speeds?
2014 Rebuild
(15 items)
 
HTPC
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor Z97X-UD5H-BK NVIDIA GeForce GTX 970 HyperX 
Hard DriveHard DriveCoolingOS
OCZ Vertex  Western Digital Green Corsair H100 Windows 7 Ultimate 
MonitorKeyboardPowerCase
2x Asus PB278Q 27" 1440p Leopold FC660c Corsair HX750 Corsair 780t 
MouseMouse PadAudio
Naos Mionix 7000 Xtrac Ripper XL Klipsch ProMedia 2.1 
CPUMotherboardGraphicsRAM
AMD 1090t Asus M4A88TD-V MSI 560ti  G.Skill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Green Cooler Master Hyper N520 Windows 7 Pro Samsung 46" 120hz LED 
KeyboardPowerCaseMouse
Logitech K400 wireless Corsair CX430 CM Storm Scout Touchpad 
AudioAudio
Denon E300 AVR Klipsch Icon KF26 x2 
  hide details  
Reply
2014 Rebuild
(15 items)
 
HTPC
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor Z97X-UD5H-BK NVIDIA GeForce GTX 970 HyperX 
Hard DriveHard DriveCoolingOS
OCZ Vertex  Western Digital Green Corsair H100 Windows 7 Ultimate 
MonitorKeyboardPowerCase
2x Asus PB278Q 27" 1440p Leopold FC660c Corsair HX750 Corsair 780t 
MouseMouse PadAudio
Naos Mionix 7000 Xtrac Ripper XL Klipsch ProMedia 2.1 
CPUMotherboardGraphicsRAM
AMD 1090t Asus M4A88TD-V MSI 560ti  G.Skill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Green Cooler Master Hyper N520 Windows 7 Pro Samsung 46" 120hz LED 
KeyboardPowerCaseMouse
Logitech K400 wireless Corsair CX430 CM Storm Scout Touchpad 
AudioAudio
Denon E300 AVR Klipsch Icon KF26 x2 
  hide details  
Reply
post #3 of 12
OC'd?

If so your OC isn't stable, you should dial it back or add in some more voltage. I also manually increase fan speed while gaming, under max load you can still keep some pretty low temps if you choose.

If it is stock, I would try a reinstall of drivers, make sure you check clean install in the advanced menu, try 275 drivers as well, 280 are a little buggy. If there are still issues, RMA.
2500k
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 1.27V Asus p67 Pro SLI 560 TI Ripjaws X 1600 2x4GB 
Hard DriveCoolingOSMonitor
Crucial C300 + Spinpoint F3 Noctua N-D14 Win 7 x64 LG 1920x1080 
KeyboardPowerCaseMouse
Das Professional NZXT 750w Hale90 Antec 600 M60 
Audio
ATH AD700 
  hide details  
Reply
2500k
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 1.27V Asus p67 Pro SLI 560 TI Ripjaws X 1600 2x4GB 
Hard DriveCoolingOSMonitor
Crucial C300 + Spinpoint F3 Noctua N-D14 Win 7 x64 LG 1920x1080 
KeyboardPowerCaseMouse
Das Professional NZXT 750w Hale90 Antec 600 M60 
Audio
ATH AD700 
  hide details  
Reply
post #4 of 12
I had the same issue with my Gigbabyte board and ended up returning for a refund biggrin.gif


Is it overclocked at all? If it is back it down to 822MHz core and 2004 for memory. If it cannot run at stock clocks with a voltage boost your card is gone. RMA it. EVGA is freaking awesome with their RMA department.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by DraXxus1549;14673667 
Hello everyone, I recently purchased an EVGA GTX 560 Ti and I need some advice on a problem that I am having. Over the past week or so I have noticed that the display driver for the card has randomly crashed, each time this has happened Windows was able to restart it without an issue. I originally had the 275.33 drivers and the card was producing artifacts as well as crashing. Now that I have the 280.26 drivers the artifacts have disappeared but the driver still crashes.

I am not sure what is causing this, is it a driver issue or hardware? Should I RMA the card or will this keep happening until I fix this issue regardless of the card.

Also my temps seem within reason, 30c idle and the highest I have seen was 80C/

Not enough vcore for the gpu. If it's stock and it's doing it, you might have to up the vcore manually using MSI Afterburner.

If it's OC'd, give it more jiuce.

Or you should RMA if the problem still persists.
    
CPUMotherboardGraphicsRAM
8700k Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8700k Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by DraXxus1549;14673667 
and the highest I have seen was 80C/

Overheating could also be a potential factor, 80c for a GTX 560 ti sounds a bit hot.

But most importantly, it's definitely your overclock if have OC'd it. Bump up the core voltage in MSI afterburner or whatever app you're using and you might also want to increase the fan speed as well. If this does fixes things, it's most definitely because of the card not getting enough power.
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
post #7 of 12
Thread Starter 
I am running it at stock speeds right now. I will attempt to run the vcore a little higher when I get home from work. What should I set it too?

Also what temps are acceptable for this card? What would be a good fan profile to run on this to keep the temps down?

Thanks.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.01GHz EVGA SLI3 Sapphire R9 290 8GB Corsair XMS DDR3 1600 
Hard DriveHard DriveMonitorPower
Crucuial M4 256GB Seagate 1TB ASUS VH232H 23" 1080p Corsair TX750 
Case
Corsair 650D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.01GHz EVGA SLI3 Sapphire R9 290 8GB Corsair XMS DDR3 1600 
Hard DriveHard DriveMonitorPower
Crucuial M4 256GB Seagate 1TB ASUS VH232H 23" 1080p Corsair TX750 
Case
Corsair 650D 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by DraXxus1549;14674304 
I am running it at stock speeds right now. I will attempt to run the vcore a little higher when I get home from work. What should I set it too?

Also what temps are acceptable for this card? What would be a good fan profile to run on this to keep the temps down?

Thanks.

That's weird, you shouldn't get those kind of crashes on stock settings. It's more of the case when you OC and you don't give it enough power. It's got to be something else smile.gif

I'm leaning towards an overheating problem OR a driver issue now.

When you said you upgraded and tried the different drivers, did you do a CLEAN uninstallation, not with the older ones overwriting and stuff? It's easy to accidently overwrite the existing drivers or not restart after removing each component, such as NVIDIA 3d vision, PhysX etc.

If so, do a clean driver re-installation and as for the fan settings, it should be at auto on default - crank it up to, lets say, 55-65%.

Let me know.
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
post #9 of 12
Thread Starter 
I did a clean install when I installed them, but I will try again, should I try the 275 drivers again or keep with 280?

I will also up the fan speeds, I am using MSI afterburner is this good or should I try something else?

What would be the best way to replicate this issue, it seems random.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.01GHz EVGA SLI3 Sapphire R9 290 8GB Corsair XMS DDR3 1600 
Hard DriveHard DriveMonitorPower
Crucuial M4 256GB Seagate 1TB ASUS VH232H 23" 1080p Corsair TX750 
Case
Corsair 650D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.01GHz EVGA SLI3 Sapphire R9 290 8GB Corsair XMS DDR3 1600 
Hard DriveHard DriveMonitorPower
Crucuial M4 256GB Seagate 1TB ASUS VH232H 23" 1080p Corsair TX750 
Case
Corsair 650D 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by DraXxus1549;14674497 
I did a clean install when I installed them, but I will try again, should I try the 275 drivers again or keep with 280?

I will also up the fan speeds, I am using MSI afterburner is this good or should I try something else?

What would be the best way to replicate this issue, it seems random.

I'd use the latest ones. As for the can speeds, you can use MSI Afterburner since the vast majority of people use that.

With regards to replicating the problem again, what were you doing before it crashed? Run that specific game or benchmark again.

On a last note, what is your power supply?
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
tehwelterweight
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.7Ghz, 1.28v Asus P8Z77-V DELUXE ASUS (ref) NVIDIA GTX 980 ti 8GB Corsair Dominator Platinum 2400mhz 10-12-12... 
Hard DriveCoolingOSMonitor
Samsung 850 PRO 256GB Corsair H100i W7 64bit  BenQ XL2411T 
KeyboardPowerCaseMouse
QPAD MK-85 Seasonic X-660 Corsair C70  Razer Deathadder 2013  
Audio
Creative Sound Blaster X-Fi Titanium HD  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 Ti Display driver as stopped resonding