Overclock.net › Forums › Intel › Intel Motherboards › Phase LED P45-UD3P Problem
New Posts  All Forums:Forum Nav:

Phase LED P45-UD3P Problem

post #1 of 8
Thread Starter 
Hello,

I need a bit of help in regards to this computer I am trying to fix.

Specs are as follow:

E6600
P45-UD3P
OCZ 2Gig ram
Gigabyte 5450
Enermax 365watt

The problem is that the Phase LED are all on and that I cannot even get into POST/BIOS

I have tried just one stick of ram and it doesn't seem to be the cause. I have also tried resetting the CMOS by taking out the battery.

One problem I noticed (I don't think it should affect anything) is that the board has a 8pin cpu connector, whilst the power supply only has a 4pin.

Any help would be appreciated
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
post #2 of 8
have you tried clearing the cmos ?
2011-2012
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K (4.5Ghz/1.264v) Asus P8Z68-V PRO Gainward GTX680 Phantom G.skill ripjaws E3 2x4gb 1600Mhz C7 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 +WD black 2TB Asus BC-12B1LT Noctua D-14 7x64 Pro N 
MonitorKeyboardPowerCase
Iiyama ProLite B2409HDS Steelseries 7G Seasonic X-750 Silverstone RV02-E 
MouseMouse PadAudioAudio
Razor Lachesis 3.5G Sphex Creative X-Fi Titanium HD Little Dot MK II  
Audio
Ultrasone Pro650 SE + AKG K-701 
  hide details  
Reply
2011-2012
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K (4.5Ghz/1.264v) Asus P8Z68-V PRO Gainward GTX680 Phantom G.skill ripjaws E3 2x4gb 1600Mhz C7 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 +WD black 2TB Asus BC-12B1LT Noctua D-14 7x64 Pro N 
MonitorKeyboardPowerCase
Iiyama ProLite B2409HDS Steelseries 7G Seasonic X-750 Silverstone RV02-E 
MouseMouse PadAudioAudio
Razor Lachesis 3.5G Sphex Creative X-Fi Titanium HD Little Dot MK II  
Audio
Ultrasone Pro650 SE + AKG K-701 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by InFit View Post
have you tried clearing the cmos ?
Yep
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
post #4 of 8
try a different powersupply and or graphics card
Rebuilt
(10 items)
 
E6600 Revived
(11 items)
 
 
CPUMotherboardGraphicsRAM
E6600  Asus P5G41T-M LX PLUS BFG 9600GT OC Kingston DDR3 1333 2x4gb 
Hard DriveCoolingOSMonitor
IDE  Stock :l Windows 7 Home premium 64 bit Acer G245HQ 
PowerCaseMouse
Antec Basiq 550w Modded Generic Razer Death Adder 
  hide details  
Reply
Rebuilt
(10 items)
 
E6600 Revived
(11 items)
 
 
CPUMotherboardGraphicsRAM
E6600  Asus P5G41T-M LX PLUS BFG 9600GT OC Kingston DDR3 1333 2x4gb 
Hard DriveCoolingOSMonitor
IDE  Stock :l Windows 7 Home premium 64 bit Acer G245HQ 
PowerCaseMouse
Antec Basiq 550w Modded Generic Razer Death Adder 
  hide details  
Reply
post #5 of 8
yea i just noticed you tried doing it by taking out the battery but did you also short the cmos pins...from what i remember both steps need to be done (i may be wrong tho)

if that doesnt change anything try fitting the 4pin power plug into the other free 4 pins of your 8pin power connector
2011-2012
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K (4.5Ghz/1.264v) Asus P8Z68-V PRO Gainward GTX680 Phantom G.skill ripjaws E3 2x4gb 1600Mhz C7 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 +WD black 2TB Asus BC-12B1LT Noctua D-14 7x64 Pro N 
MonitorKeyboardPowerCase
Iiyama ProLite B2409HDS Steelseries 7G Seasonic X-750 Silverstone RV02-E 
MouseMouse PadAudioAudio
Razor Lachesis 3.5G Sphex Creative X-Fi Titanium HD Little Dot MK II  
Audio
Ultrasone Pro650 SE + AKG K-701 
  hide details  
Reply
2011-2012
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K (4.5Ghz/1.264v) Asus P8Z68-V PRO Gainward GTX680 Phantom G.skill ripjaws E3 2x4gb 1600Mhz C7 
Hard DriveOptical DriveCoolingOS
Crucial M4 256 +WD black 2TB Asus BC-12B1LT Noctua D-14 7x64 Pro N 
MonitorKeyboardPowerCase
Iiyama ProLite B2409HDS Steelseries 7G Seasonic X-750 Silverstone RV02-E 
MouseMouse PadAudioAudio
Razor Lachesis 3.5G Sphex Creative X-Fi Titanium HD Little Dot MK II  
Audio
Ultrasone Pro650 SE + AKG K-701 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by dumb321 View Post
try a different powersupply and or graphics card
This is a /new/ powersupply to say (Savage from an old working computer).

I might try both afterwards, but I will try little things, since I am working with a pretty bad case in terms of switching hardware.


Quote:
Originally Posted by InFit View Post
yea i just noticed you tried doing it by taking out the battery but did you also short the cmos pins...from what i remember both steps need to be done (i may be wrong tho)

if that doesnt change anything try fitting the 4pin power plug into the other free 4 pins of your 8pin power connector
I will give that a try.
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
post #7 of 8
also, look for swollen and or bad caps
Rebuilt
(10 items)
 
E6600 Revived
(11 items)
 
 
CPUMotherboardGraphicsRAM
E6600  Asus P5G41T-M LX PLUS BFG 9600GT OC Kingston DDR3 1333 2x4gb 
Hard DriveCoolingOSMonitor
IDE  Stock :l Windows 7 Home premium 64 bit Acer G245HQ 
PowerCaseMouse
Antec Basiq 550w Modded Generic Razer Death Adder 
  hide details  
Reply
Rebuilt
(10 items)
 
E6600 Revived
(11 items)
 
 
CPUMotherboardGraphicsRAM
E6600  Asus P5G41T-M LX PLUS BFG 9600GT OC Kingston DDR3 1333 2x4gb 
Hard DriveCoolingOSMonitor
IDE  Stock :l Windows 7 Home premium 64 bit Acer G245HQ 
PowerCaseMouse
Antec Basiq 550w Modded Generic Razer Death Adder 
  hide details  
Reply
post #8 of 8
Thread Starter 
to Follow up:

Tried:

Different Ram
Different PSU
Different GPU

Did the CMOS battery and jumper on the 2 pin for 30+sec.

Still no go ....
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
BossToss
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.5ghz Asrock Z77 Extreme4 Zotac GTX580 Samsung Low Voltage 2x4gb. 2133-10-10-10-28  
Hard DriveCoolingOSMonitor
Vertex 3 60gb, Vertex 2 60gb, 1tb Black NH D14 Windows 7 64Bit ult 2x Dell 23" 
KeyboardPowerCaseMouse
CM QuickFire Blue Switches  XFX 850 Black Edition FT-02 Logitech G9 
Mouse PadAudio
S&S Steel Createive Xtremegamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Phase LED P45-UD3P Problem