Overclock.net › Forums › Graphics Cards › NVIDIA › Am I done for? Am I going to have to RMA my 580?
New Posts  All Forums:Forum Nav:

Am I done for? Am I going to have to RMA my 580?

post #1 of 25
Thread Starter 


So I've posted here before about my 580 and it's issues with 100% utilization in games. Well I ran the 3DMark 11 Basic test and here's what I got :



And this is at 720p

The full result is here:

http://3dmark.com/3dm11/1709278

I'm on the 280.xx drivers and I will go back down to 275 and try again, but really the utilization issue has been there no matter what driver set I'm using.

So am I going to have to RMA my card?
post #2 of 25
Try 270.61 if you haven't.
post #3 of 25
Thread Starter 
Quote:
Originally Posted by Phantom_Dave View Post
Try 270.61 if you haven't.
I'll try those. I just went down to 275.33 drivers and got the following:



My score actually went down when I moved back to the more reliable driver. Rage is slowly starting to move throughout my body.
post #4 of 25
This score isnt that bad ..

Yopur GPU isnt OCed, and your CPU is. Your straight in the "mass scrore" ...
post #5 of 25
Thread Starter 
How is that score not bad? It mentions the target score for my hardware and I'm well below it, and this is at 720p? And I'm in the "masses" with a 580? I don't think the majority of people have that card.

I just ordered the MSI Lightning Xtreme 3GB. Should be here later this week. I've done everything I can with this ASUS. If I still have issues with the MSI then I'll know for sure it's something else.
post #6 of 25
I don't see any problems there. 6k GPU score is normal for a 580.
post #7 of 25
Thread Starter 
Well that's good to know. That still doesn't explain why the card utilization fluctuates erratically making some games unplayable. Doesn't matter what driver set I use, it still happens.
post #8 of 25
there is nothing wrong with that score at all. if you have another problem please let us know. maybe we can help you.
post #9 of 25
"Targeted score" for your system is collected/algorithm average. You're fine. Try OC'ing your CPU to beef the score.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #10 of 25
Quote:
Originally Posted by dboythagr8 View Post
Just for reference, here's what a single MSI Lightning XE 3GB scored:



Slight OC to 855Mhz. Other than that, everything is stock on the GPU. My CPU is 4.5GHz, just like yours. So your score is fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Am I done for? Am I going to have to RMA my 580?