Overclock.net › Forums › Intel › Intel Motherboards › Need help with G1 Sniper X58 cold boot issues.
New Posts  All Forums:Forum Nav:

Need help with G1 Sniper X58 cold boot issues.

post #1 of 31
Thread Starter 
Hi All,

First post here but a long time guest.

My dilemma here is I just built this new PC at the end of July and been having troubles from the start with the motherboard booting up. Even before I attempted to overclock the MB would do a crazy on/off/on/off during a cold power on. Most of the time I dont even see the bios splash screen as I just see my monitor cycle thru inputs looking for a signal.

I have been able to to OC it to 3.75 Ghz and it passed all my stress tests Prime95 plus any of the games I throw at it. But on the following day (cold boot) the damn thing goes thru its boot loop and resets all my settings.

Today after work when i powered it up, it reset back to default and would not take my OC settings until 4 or 5 attempts.

Now I troubleshoot Robots, PLC's and other advanced automation for a living and from everything I see with PC it seems to have a voltage/over voltage issue only on cold boot.

I have upgraded my BIOS to the latest for the board F4B as it came with F1. I did try F3 before I went to F4B. I also installed all the latest drivers from the Gigabyte site instead of using the included disc.

Any help would be greatly appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #2 of 31
Is RMAing the board an option for you? If it has been acting this way since day one, it just might be that you got a flukey board.

Otherwise, what about your PSU? Have you tested it for proper operation at boot up?
Maybe the PSU is or has an issue when the amperage draw is at its highest.
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
post #3 of 31
Thread Starter 
Quote:
Originally Posted by JoeC View Post
Is RMAing the board an option for you? If it has been acting this way since day one, it just might be that you got a flukey board.

Otherwise, what about your PSU? Have you tested it for proper operation at boot up?
Maybe the PSU is or has an issue when the amperage draw is at its highest.
I thought about the RMA option but I think I might be screwed because I had to send in my UPC from the box for the rebate.

How would you recommend I test the PSU?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #4 of 31
If you can place your PSU in another computer. See if it operates properly.

Also, you can try to call or email them about RMAing your board. Explain your situation to them and mention your UPC issue.

I would like to think that they would help you.
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
post #5 of 31
Do you have an option for Visualization Technology? try disabling that and EIST.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 31
Try unplugging all USB devices before cold boot.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #7 of 31
also you can still get an RMA
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #8 of 31
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
Do you have an option for Visualization Technology? try disabling that and EIST.
Ok I turned off Visualization Technology and I reset my OC values and it booted fine. We will see if it holds when I get home from work today.

I already had EIST off due to concerns with BSOD with my SSD.

Thanks!
Edited by NicoDemon - 8/23/11 at 2:52am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #9 of 31
Thread Starter 
Quote:
Originally Posted by JoeC View Post
If you can place your PSU in another computer. See if it operates properly.

Also, you can try to call or email them about RMAing your board. Explain your situation to them and mention your UPC issue.

I would like to think that they would help you.
I was hoping there was a way to test the PSU without having to undo my nice cable routing job

This is the first Gigabyte board I've owned as all others have been Asus. Still think its a little strange how the splash screen will sometimes no show.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #10 of 31
I think you can discount the PSU. From what you mentioned that you are not getting the boot issues so far, I think what munaim1 stated, sounds like it stablized it.
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need help with G1 Sniper X58 cold boot issues.