Overclock.net › Forums › Intel › Intel Motherboards › Need help with G1 Sniper X58 cold boot issues.
New Posts  All Forums:Forum Nav:

Need help with G1 Sniper X58 cold boot issues. - Page 3

post #21 of 31
dude you are lucky your LGA1366 CPu handled 24 GB of RAM, you are very lucky to even have 1333. This isnt' a server platform, desktop processors of X58 aren't designed to run that much RAM that easily.

These boards are supposed to be extremely simple to setup, i would honestly RMA it if its giving your trouble man.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #22 of 31
Thread Starter 
Quote:
Originally Posted by NicoDemon View Post
I will check and reply when I get home today
QPI/VTT was set at auto. I tried to set it at 1.16 and it would not hold the settings. Then I tried 1.15 and no go either. Booted when I went back to auto.

It did boot up fine when I got home...........so it is now a totally random issue.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #23 of 31
Thread Starter 
Quote:
Originally Posted by Frankzro View Post
When I first tried out my x58 G1.Sniper Mobo it was doing those same exact things and I didn't even OC it.. I even tried setting the board to read 24GBs of ram at 1600 (Which Later on I found out that it can only do lower speeds @ 24GBs of ram "1333" so... remember that) Those boards are VERY tricky to get going... it could be a number of things.

First I would recheck that ram , I know you lowered the speed because you wanted a better OC for the processor and stability. But, instead try making the ram run with the XMP at its normal functions and turn off the unnecessary settings in your BIOS.

Also! you will want to check your secondary BIOS and make it so you are able to get back to your original settings.

Ok, can you more detailed on what are and are not unnecessary settings?

By secondary do you mean CMOS?

I saw a post on tweaktown (i think) earlier where a Gigabyte rep mentioned to try to verify that the cmos and bios match. Sounds like during a bios update or after they can have a mismatch.

He said to hit ALT +F12 at boot to verify but it didnt work for me.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #24 of 31
Quote:
Originally Posted by Sin0822 View Post
dude you are lucky your LGA1366 CPu handled 24 GB of RAM, you are very lucky to even have 1333. This isnt' a server platform, desktop processors of X58 aren't designed to run that much RAM that easily.

These boards are supposed to be extremely simple to setup, i would honestly RMA it if its giving your trouble man.
Yeah, I am totally switching over to Z68 Mr. Sin0822 ... After taking a beating from these forms on my original build I am gonna swtich to Sandy Bridge and to a G1.Sniper 2. The New G1.Sniper board (X58) is still inside of its shipping box and I plan on sending the i970 processor back as well to go 2600k. I wonder if you say my post... they seriously ate me alive

http://www.overclock.net/intel-gener...-_-1-10-a.html
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
post #25 of 31
Quote:
Originally Posted by NicoDemon View Post
Ok, can you more detailed on what are and are not unnecessary settings?

By secondary do you mean CMOS?

I saw a post on tweaktown (i think) earlier where a Gigabyte rep mentioned to try to verify that the cmos and bios match. Sounds like during a bios update or after they can have a mismatch.

He said to hit ALT +F12 at boot to verify but it didnt work for me.....

Unnecessary is up to you man ... I turn things off based on the suspicion that I don't need it on

But yes I had the same exact issue, have you tried the old remove the CMOS battery trick? - If not give it a shot.

Also, have you tried updating your BIOS? Or even booting with one stick of ram?

If it don't work man check out the "OTHER" things...

Go Internal and make sure EVERYTHING is plugged in, the CPU cooler is on correctly and secure... check your CPU bay for bent pins because I heard bent pins cause the weird stuff. These boards are a little -_-... difficult. If all else fails, RMA it BUT... If you want it done faster I would suggest you send back to Newegg or who ever overnight shipping... I know it cost more but you get the process done a lot faster than sending it to them their way -_-
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
post #26 of 31
Quote:
Originally Posted by Sin0822 View Post
dude you are lucky your LGA1366 CPu handled 24 GB of RAM, you are very lucky to even have 1333. This isnt' a server platform, desktop processors of X58 aren't designed to run that much RAM that easily.

These boards are supposed to be extremely simple to setup, i would honestly RMA it if its giving your trouble man.
OHH YEAH, did I mention that when I tested that that I was using the new
Corsair LP ( White) 1.35v RAM for that? that's prolly how I was able to pull that off, but I couldn't do it with XMP sadly. XMP was forcing me to have only 16GB of ram @ 1600 which still wasn't bad at all, but I was pushing to get what I paid for so...
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
post #27 of 31
Thread Starter 
Quote:
Originally Posted by Frankzro View Post
Unnecessary is up to you man ... I turn things off based on the suspicion that I don't need it on

But yes I had the same exact issue, have you tried the old remove the CMOS battery trick? - If not give it a shot.

Also, have you tried updating your BIOS? Or even booting with one stick of ram?

If it don't work man check out the "OTHER" things...

Go Internal and make sure EVERYTHING is plugged in, the CPU cooler is on correctly and secure... check your CPU bay for bent pins because I heard bent pins cause the weird stuff. These boards are a little -_-... difficult. If all else fails, RMA it BUT... If you want it done faster I would suggest you send back to Newegg or who ever overnight shipping... I know it cost more but you get the process done a lot faster than sending it to them their way -_-
Crazy thing is once I get it booted up it runs like a raped ape. It's just when I power it on after being off for awhile it does that damn bios reset thing.

Personally I find it also annoying that the splash screen is hit or miss at boot up as it makes it a "race" to hit the delete at the right time to get into the bios.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
post #28 of 31
Quote:
Originally Posted by NicoDemon View Post
Crazy thing is once I get it booted up it runs like a raped ape. It's just when I power it on after being off for awhile it does that damn bios reset thing.

Personally I find it also annoying that the splash screen is hit or miss at boot up as it makes it a "race" to hit the delete at the right time to get into the bios.
Boot it with one stick of Ram ad try to reproduce the issue as if everything is normal, just with less ram
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel®Core™ i7-6920HQ  MSI GT80S 6QF-072 MXM GTX 980 SLI Kingston HyperXImpact CL14 Dual Channel 8GB X4 
Hard DriveHard DriveOptical DriveOS
Samsung 950 Pro 512 GB X2 Samsung 850 Pro 2TB ASUS Blu-Ray/ Asus CD Burner Windows 10 Home 64-Bit (Came with laptop) 
MonitorKeyboardPowerCase
Acer HN274H BMIIID 3D 27-Inch LED Monitor - Black SteelSeries 6Gv2 Mechanical Gaming Keyboard Bui... 330W Power Brick MSI GT80S Titan 
MouseMouse PadAudioOther
Logitec Proteus Core Whatever works! Nahimic Sound Wireless Killer 1535 
  hide details  
Reply
post #29 of 31
try this for the splash screen, just keep hitting delete as soon as it powers on, you don't need to then wait for the splash screen.

Frankzro don't worry about what others say, your rig is your rig, everyone has just enough money to invest in a freaking computer, its just a computer. Your rig is actually very nice a 970 is a beast of a CPU, people are just jealous lol.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #30 of 31
Thread Starter 
Quote:
Originally Posted by Sin0822 View Post
try this for the splash screen, just keep hitting delete as soon as it powers on, you don't need to then wait for the splash screen.

.
Sin, does your G1 assassin display the splash screen every time?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 970 @3.85 Ghz Gigabyte G1 Sniper X58 EVGA GTX 580 SC CORSAIR Vengeance 12GB (3 x 4GB) DDR3 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 -120G SAMSUNG Black 12X BD-ROM Windows 7 Home 64Bit 23" Samsung SyncMaster PX2370 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 1000W Corsair 650D Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need help with G1 Sniper X58 cold boot issues.