Overclock.net › Forums › Software, Programming and Coding › Networking & Security › [SOLVED] How do I disable DHCP? Using WDS with TEW-639GR
New Posts  All Forums:Forum Nav:

[SOLVED] How do I disable DHCP? Using WDS with TEW-639GR

post #1 of 3
Thread Starter 
I just got two Trendnet TEW-639gr routers in the mail today. Supposed to be a replacement for my single DIR-655. With the D-Link I only get around 10 meg down at the most on my computer that is 50ft away and on a different level of the home.

I setup the first 639GR and it works good, but I get around the same speed with a single dlink one. Here are the settings:

Quote:
Wireless B/G/N Option
WPA2-PSK using AES
Channel 1
20 Mhz only (not 20/40)
Now when I setup the second router using the same settings and enable WDS on both routers, I get around 70 meg down according to speedtest (on a 72 line). I am hard wired to the second router. And I get solid internet access (no loss). But any wireless device that I connect keeps loosing "Internet Access" and goes to "No Internet Access" after every 4-6 minutes.

I read that you have to disable DHCP on the second router if using WDS. But there is no disable option, all I see under Network - > WAN Setting ->

DHCP
Static
PPPOE
L2TP
PPTP

.... Unless there is an option somewhere else. Here is the link to the emulator if you want to check out and let me know how I setup WDS.

Code:
http://www.trendnet.com/emulators/TEW-639GR_v1.0R/
Because loosing internet access on wireless devices every couple of minutes is REALLY driving me I have an ASUS Transformer, HP Touchpad, Acer Laptop, two HP Laptops all with wifi-n that I need to connect and make sure it doesn't go into "No Internet Access".


BTW, here is my setup if you need a visual.

Modem -> TEW-639GR (outputs wifi) ------WDS Link as well --------- TEW-639GR (second one) outputs wifi signal too-> hardwired to computer and laptops connect to both routers as one single one (I think that's how it works) using wifi.

Basically I get full wifi signal everywhere but I think it just uses two routers as one single, there is only one SSID shown "ARCLINK"

EDIT: I'm running some test at the moment to determine whether the issue is with the Routers or the laptops, because the two hp laptops and acer laptop keep going to "No Internet Access" every couple of minutes. So I'm basically going to browse the web on my transformer and see if the same problem exists.

EDIT 2: IT WAS UNDER THE LAN TAB! Disabled DHCP Server on the second router. TESTING TESTING TESTING

SOLVED.
Edited by mikeseth - 8/23/11 at 10:57am
post #2 of 3
go to network >>> Lan Setting DHCP Server Disabled
EDIT: Just read your edits report back whether it works or not
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Thedark1337 View Post
go to network >>> Lan Setting DHCP Server Disabled
EDIT: Just read your edits report back whether it works or not
LOL, took me a while to figure that one out. ... I'm used to the DIR-655 fw. So far it's working. Been a couple hrs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › [SOLVED] How do I disable DHCP? Using WDS with TEW-639GR