Overclock.net › Forums › AMD › AMD Motherboards › MSI 870-G45-Series Owners Thread/Club
New Posts  All Forums:Forum Nav:

MSI 870-G45-Series Owners Thread/Club - Page 16

post #151 of 318
Just rebuilt my rig into a 600T ... DAAAAMN, so hot.
post #152 of 318
i have the MSI 870A-G54 and been getting random power downs. is that caused by the VRMs/MOSFETS getting hot/going bad? the G45 looks like the same board.
Edited by Vizor - 10/23/11 at 12:42am
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
post #153 of 318
Thread Starter 
Quote:
Originally Posted by Vizor View Post
i have the MSI 870A-G54 and been getting random power downs. is that caused by the VRMs/MOSFETS getting hot/going bad? the G45 looks like the same board.
Well, random power downs could be a lot of things, so we have to narrow down the possible causes.

-Do you have ANY overclocks going on any hardware?
-Did you get a BSOD before it shut down?
-How often does it shut down? (time intervals)
-What are your CPU temps looking like?
-Does it shut down when the computer is under stress, at idle, or neither?
-When did this start happening?
-Did you do ANY hardware changes within a week of when it started happening?


Answer these questions and we will be able to find the cause a lot easier...

BTW, would you like to join the club?
Synergy
(19 items)
 
Mobile machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition @ 4.3Ghz Asus M5A99X Evo Crossfire XFX 6870's Corsair Vengeance 16GB 1333Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital caviar blue 1TB 7200RPM Western Digital caviar blue 320GB 7200RPM OCZ Solid series SSD 60GB 6Gb/s Some Sony DVD/CD drive 
CoolingOSOSMonitor
XSPC Rasa 750 RS360 liquid-cooling Windows 7 Ultimate x64 Ubuntu 11.4 Viewsonic 27" 1920x1080 
MonitorKeyboardPowerCase
HP 18.5" 1440x900 Logitech G510 Gaming keyboard CM modular silent pro 1000w Heavily modded Cooler Master HAF 922 
MouseMouse PadAudio
Microsoft Intellipoint ergonomic W.O. mouse my desk Coby 5.1 surround 
CPUMotherboardGraphicsRAM
Intel i5 M480 @ 2.67Ghz Stock Lenovo mobo Integrated Intel HD graphics 4GB 1333Mhz 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB 5400RPM HDD General use DVD/CD drive integrated laptop heatsink Windows 7 Home Premium 
Monitor
15.6 Inch monitor 
  hide details  
Reply
Synergy
(19 items)
 
Mobile machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition @ 4.3Ghz Asus M5A99X Evo Crossfire XFX 6870's Corsair Vengeance 16GB 1333Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital caviar blue 1TB 7200RPM Western Digital caviar blue 320GB 7200RPM OCZ Solid series SSD 60GB 6Gb/s Some Sony DVD/CD drive 
CoolingOSOSMonitor
XSPC Rasa 750 RS360 liquid-cooling Windows 7 Ultimate x64 Ubuntu 11.4 Viewsonic 27" 1920x1080 
MonitorKeyboardPowerCase
HP 18.5" 1440x900 Logitech G510 Gaming keyboard CM modular silent pro 1000w Heavily modded Cooler Master HAF 922 
MouseMouse PadAudio
Microsoft Intellipoint ergonomic W.O. mouse my desk Coby 5.1 surround 
CPUMotherboardGraphicsRAM
Intel i5 M480 @ 2.67Ghz Stock Lenovo mobo Integrated Intel HD graphics 4GB 1333Mhz 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB 5400RPM HDD General use DVD/CD drive integrated laptop heatsink Windows 7 Home Premium 
Monitor
15.6 Inch monitor 
  hide details  
Reply
post #154 of 318
Thought I would post this here, posted it on MSI forums too, maybe someone has a fix?

Motherboard: MSI 870a-g54
Power supply Corsair 650w
Graphics EVGA NVIDIA GTX 470
CPU AMD Phenom II 965
Memory 4 GB kingston, 4gb G.skill

Okay, I don't know if it's just me, but I have had terrible luck with the MSI motherboards and PCI-e slots. My first motherboard, 785g-e53, PCI-e slot died last December, so I RMAed it. The replacement came and the PCI-e slot died earlier this month, so I RMAed it again and this time bought a new motherboard (870a-g54). Worked fine for a week or so, but now the PCI-E slot is dead. Even worse, my graphics card won't fit into the second PCI-E slot because it hits the USB/power button cables plugged into the motherboard.

Now, in EVERY SINGLE CASE that this has happened (both the 785g, and the 870a, all three times), the way the problem occurs is this.
Note: never had a blue screen, ever.

1. Shut down computer like normal, unsuspecting
2. Turn computer on
3. Bios beep 1 long, 2 short (no graphics card detected)
4. Reset CMOS
5. Sometimes it works, if not reseat graphics card
6. It works only once
7. Next time I shutdown, clearing CMOS/reseating graphics card doesn't work
PCI-E totally dead? Note that if I get it power on once and detect the video card, no matter how many times I restart it, it still detects the video card. But if I shut down for maybe 10+ minutes, the next time it powers on it won't detect.
post #155 of 318
Thread Starter 
Quote:
Originally Posted by darkponcho View Post
Thought I would post this here, posted it on MSI forums too, maybe someone has a fix?

Motherboard: MSI 870a-g54
Power supply Corsair 650w
Graphics EVGA NVIDIA GTX 470
CPU AMD Phenom II 965
Memory 4 GB kingston, 4gb G.skill

Okay, I don't know if it's just me, but I have had terrible luck with the MSI motherboards and PCI-e slots. My first motherboard, 785g-e53, PCI-e slot died last December, so I RMAed it. The replacement came and the PCI-e slot died earlier this month, so I RMAed it again and this time bought a new motherboard (870a-g54). Worked fine for a week or so, but now the PCI-E slot is dead. Even worse, my graphics card won't fit into the second PCI-E slot because it hits the USB/power button cables plugged into the motherboard.

Now, in EVERY SINGLE CASE that this has happened (both the 785g, and the 870a, all three times), the way the problem occurs is this.
Note: never had a blue screen, ever.

1. Shut down computer like normal, unsuspecting
2. Turn computer on
3. Bios beep 1 long, 2 short (no graphics card detected)
4. Reset CMOS
5. Sometimes it works, if not reseat graphics card
6. It works only once
7. Next time I shutdown, clearing CMOS/reseating graphics card doesn't work
PCI-E totally dead? Note that if I get it power on once and detect the video card, no matter how many times I restart it, it still detects the video card. But if I shut down for maybe 10+ minutes, the next time it powers on it won't detect.
Well, if the problem is consistent between 4 different mobos, and you are using the same GPU with each of them, then it definitely sounds like a graphics card issue.

If you have a spare non-MSI mobo laying around, try using that one with the same GPU, and see if the problem happens with that one. Really. I know it might be a hell of a drag, but this will narrow down the problem significantly.

PS: Would you like to join the club?
Synergy
(19 items)
 
Mobile machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition @ 4.3Ghz Asus M5A99X Evo Crossfire XFX 6870's Corsair Vengeance 16GB 1333Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital caviar blue 1TB 7200RPM Western Digital caviar blue 320GB 7200RPM OCZ Solid series SSD 60GB 6Gb/s Some Sony DVD/CD drive 
CoolingOSOSMonitor
XSPC Rasa 750 RS360 liquid-cooling Windows 7 Ultimate x64 Ubuntu 11.4 Viewsonic 27" 1920x1080 
MonitorKeyboardPowerCase
HP 18.5" 1440x900 Logitech G510 Gaming keyboard CM modular silent pro 1000w Heavily modded Cooler Master HAF 922 
MouseMouse PadAudio
Microsoft Intellipoint ergonomic W.O. mouse my desk Coby 5.1 surround 
CPUMotherboardGraphicsRAM
Intel i5 M480 @ 2.67Ghz Stock Lenovo mobo Integrated Intel HD graphics 4GB 1333Mhz 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB 5400RPM HDD General use DVD/CD drive integrated laptop heatsink Windows 7 Home Premium 
Monitor
15.6 Inch monitor 
  hide details  
Reply
Synergy
(19 items)
 
Mobile machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition @ 4.3Ghz Asus M5A99X Evo Crossfire XFX 6870's Corsair Vengeance 16GB 1333Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital caviar blue 1TB 7200RPM Western Digital caviar blue 320GB 7200RPM OCZ Solid series SSD 60GB 6Gb/s Some Sony DVD/CD drive 
CoolingOSOSMonitor
XSPC Rasa 750 RS360 liquid-cooling Windows 7 Ultimate x64 Ubuntu 11.4 Viewsonic 27" 1920x1080 
MonitorKeyboardPowerCase
HP 18.5" 1440x900 Logitech G510 Gaming keyboard CM modular silent pro 1000w Heavily modded Cooler Master HAF 922 
MouseMouse PadAudio
Microsoft Intellipoint ergonomic W.O. mouse my desk Coby 5.1 surround 
CPUMotherboardGraphicsRAM
Intel i5 M480 @ 2.67Ghz Stock Lenovo mobo Integrated Intel HD graphics 4GB 1333Mhz 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB 5400RPM HDD General use DVD/CD drive integrated laptop heatsink Windows 7 Home Premium 
Monitor
15.6 Inch monitor 
  hide details  
Reply
post #156 of 318
-Do you have ANY overclocks going on any hardware?

Just on the memory and thats been on there since i got the board.

-Did you get a BSOD before it shut down?

Nope just loses power.

-How often does it shut down? (time intervals)

Shuts down anytime i load anything heavy on the CPU+Grahpics.

-What are your CPU temps looking like?
Running OCCT around 79C which i am pretty sure thats the root of the cause of the shutting down after i took some time to actually look at the temps lol

-Does it shut down when the computer is under stress, at idle, or neither?
Works fine long as no games are played.

-When did this start happening?

About a week ago

-Did you do ANY hardware changes within a week of when it started happening?

Nope just bought a new power supply tho. which seems to be making it worse lol
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
post #157 of 318
Jet, got my new case from the NCIX warehouse sale.

post #158 of 318
Thread Starter 
Quote:
Originally Posted by Vizor View Post
-Do you have ANY overclocks going on any hardware?

Just on the memory and thats been on there since i got the board.

-Did you get a BSOD before it shut down?

Nope just loses power.

-How often does it shut down? (time intervals)

Shuts down anytime i load anything heavy on the CPU+Grahpics.

-What are your CPU temps looking like?
Running OCCT around 79C which i am pretty sure thats the root of the cause of the shutting down after i took some time to actually look at the temps lol

-Does it shut down when the computer is under stress, at idle, or neither?
Works fine long as no games are played.

-When did this start happening?

About a week ago

-Did you do ANY hardware changes within a week of when it started happening?

Nope just bought a new power supply tho. which seems to be making it worse lol
Yep, that's definitely the problem. 79C is WAY too hot for an AMD CPU. You seriously need to get better CPU cooling ASAP. The ABSOLUTE maximum temp for an AMD cpu is 60C...

So get some cooling! What are you running right now?
Synergy
(19 items)
 
Mobile machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition @ 4.3Ghz Asus M5A99X Evo Crossfire XFX 6870's Corsair Vengeance 16GB 1333Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital caviar blue 1TB 7200RPM Western Digital caviar blue 320GB 7200RPM OCZ Solid series SSD 60GB 6Gb/s Some Sony DVD/CD drive 
CoolingOSOSMonitor
XSPC Rasa 750 RS360 liquid-cooling Windows 7 Ultimate x64 Ubuntu 11.4 Viewsonic 27" 1920x1080 
MonitorKeyboardPowerCase
HP 18.5" 1440x900 Logitech G510 Gaming keyboard CM modular silent pro 1000w Heavily modded Cooler Master HAF 922 
MouseMouse PadAudio
Microsoft Intellipoint ergonomic W.O. mouse my desk Coby 5.1 surround 
CPUMotherboardGraphicsRAM
Intel i5 M480 @ 2.67Ghz Stock Lenovo mobo Integrated Intel HD graphics 4GB 1333Mhz 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB 5400RPM HDD General use DVD/CD drive integrated laptop heatsink Windows 7 Home Premium 
Monitor
15.6 Inch monitor 
  hide details  
Reply
Synergy
(19 items)
 
Mobile machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition @ 4.3Ghz Asus M5A99X Evo Crossfire XFX 6870's Corsair Vengeance 16GB 1333Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital caviar blue 1TB 7200RPM Western Digital caviar blue 320GB 7200RPM OCZ Solid series SSD 60GB 6Gb/s Some Sony DVD/CD drive 
CoolingOSOSMonitor
XSPC Rasa 750 RS360 liquid-cooling Windows 7 Ultimate x64 Ubuntu 11.4 Viewsonic 27" 1920x1080 
MonitorKeyboardPowerCase
HP 18.5" 1440x900 Logitech G510 Gaming keyboard CM modular silent pro 1000w Heavily modded Cooler Master HAF 922 
MouseMouse PadAudio
Microsoft Intellipoint ergonomic W.O. mouse my desk Coby 5.1 surround 
CPUMotherboardGraphicsRAM
Intel i5 M480 @ 2.67Ghz Stock Lenovo mobo Integrated Intel HD graphics 4GB 1333Mhz 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB 5400RPM HDD General use DVD/CD drive integrated laptop heatsink Windows 7 Home Premium 
Monitor
15.6 Inch monitor 
  hide details  
Reply
post #159 of 318
Overheating issue fixed, problem still persists mainly when i play anything in full screen.

rthdribl and prime95 running at full screen. pc restarts instantly.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
post #160 of 318
i also can use furmark at 720p full screen and rth full screen but once i load either of those 2 with prime95 instant reboot. and temps are all normal.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68MA-D2H-B3 Intel HD Graphics 2000 (GT2) Radeon HD 6850 
RAMOSMonitorKeyboard
Corsair Dominator XMP 1600 MHZ Windows 7 Syncmaster 206BW G15 
PowerMouse
Antec Xtreme gamer 620 G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › MSI 870-G45-Series Owners Thread/Club