Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Crucial] m4 0009 Firmware is out!
New Posts  All Forums:Forum Nav:

[Crucial] m4 0009 Firmware is out! - Page 13

post #121 of 249
To get full speed out of these you need AMD or SB right ?

Just updated my brand new M4 and I only get 337MB/s, which is great but not near the 500+ everyone else is getting.
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #122 of 249
Quote:
Originally Posted by Somenamehere View Post
To get full speed out of these you need AMD or SB right ?

Just updated my brand new M4 and I only get 337MB/s, which is great but not near the 500+ everyone else is getting.
You need Sata III 6Gb/s. Your board seems to have (2) Sata III ports, make sure your SSD is plugged to one of those ports.

Your "red" SATA connectors on your board. Dont worry about putting any of your HDD's in the SATA III ports, they are far from taking advantage of that.
post #123 of 249
Quote:
Originally Posted by Chuckclc View Post
You need Sata III 6Gb/s. Your board seems to have (2) Sata III ports, make sure your SSD is plugged to one of those ports.

Your "red" SATA connectors on your board. Dont worry about putting any of your HDD's in the SATA III ports, they are far from taking advantage of that.
Yeah its plugged in to sata III.

I am using RAID mode could that be a problem ? Also have intel rapid storage drivers installed and SSD tweaks done.
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #124 of 249
Quote:
Originally Posted by Somenamehere View Post
Yeah its plugged in to sata III.

I am using RAID mode could that be a problem ? Also have intel rapid storage drivers installed and SSD tweaks done.
Def could be a problem. Try AHCI mode. You did the firmware upgrade right?
post #125 of 249
Quote:
Originally Posted by kzinti1 View Post
I downloaded the file and don't know what to do with it. It opened with WinZip but there are eight items listed in it, none of which are listed as .iso, unless they're talking about the seven that are listed under "Path" as BOOT\\ISOLINUX\\. I don't have Linux. I use Windows 7.
What kind of cd burning software are they talking about? All I've ever used is built into Windows.
I'm afraid I'm gonna brick this thing since I really have no idea what they're talking about. It almost looks like updating a BIOS with a floppy. I never could do that, either. I could only update a BIOS when ASUS came out with their updating tool.
It says "Burn CD/DVD" in WinZip but a message comes up that I have to upgrade to the PRO version. I could swear that that is what I bought from NewEgg.
I found some software called FreeIsoBurner, http://www.freeisoburner.com/, but it doesn't work either.

Try PowerISO. That is what I use for all my burning needs
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #126 of 249
Quote:
Originally Posted by Chuckclc View Post
Def could be a problem. Try AHCI mode. You did the firmware upgrade right?
Yep.

Really dont want to lose my Raid. Ill wait.
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #127 of 249
Quote:
Originally Posted by Somenamehere View Post
Yep.

Really dont want to lose my Raid. Ill wait.
So I guess your Bios does not allow you to change each port individually? My CHV lets me set ports 1-4 at certain settings and 5-6 at certain settings.
post #128 of 249
Quote:
Originally Posted by Chuckclc View Post
So I guess your Bios does not allow you to change each port individually? My CHV lets me set ports 1-4 at certain settings and 5-6 at certain settings.
Yeah I cant set individual ports.
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #129 of 249
Well i guess you have to creep along at a smothering 337MB/s. I guess you will manage though.

I will be joining the 128Gb M4 club once that SS becomes available to purchase. Im excited.
post #130 of 249
Quote:
Originally Posted by Somenamehere View Post
Yep.

Really dont want to lose my Raid. Ill wait.
I don't think you've done the update, it can't find it in RAID mode (well that's the message I got). Why not just change to either IDE or AHCI, run the update and afterwards go back to BIOS and change it to RAID... I didn't loose my RAID but you may have something different.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Crucial] m4 0009 Firmware is out!