Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Crucial] m4 0009 Firmware is out!
New Posts  All Forums:Forum Nav:

[Crucial] m4 0009 Firmware is out! - Page 8

post #71 of 249
Wow nice update for the M4's I heard from somone in the M2N motherboard club that this FW fixed issues with this drive running slower then SATA2 speeds on the M2N32 SLI-Deluxe using the Nforce 590 chipset. This is a Sata2 only board and does not support AHCI.

Now if only Intel can get their act together and get the 8MB bug figured out in my 320 series SSD. Have heard about a few cases that last weeks FW update turned out not to fix it.
post #72 of 249
Quote:
Originally Posted by Savvas M View Post
thanks for the reply, no i am just saying that i can see my ssd in windows and tht when i boot from cd it cant figure out the drive, i have tried it a couple of times and doesnt work
Did you switch to ide mode? Also try to switch to a different sata port. The guide says to have it between 1-3.
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #73 of 249
If I switch to IDE, is it going to screw up my RAID1 on my HDDs?
Raven 2012
(16 items)
 
BigHeavy 2009
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k (4.6ghz) Asus Sabertooth z77 Galaxy GTX680 4GB SLI 16GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 256GB Western Digital Black 1TB ASUS DVD-RW Tuniq Extreme 120 with Gelid blue fan 
OSMonitorKeyboardPower
Windows 7 Overlord x270oc Logitech G510 Seasonic Platinum 1000w 
CaseMouseMouse PadAudio
Silverstone Raven RV03 Logitech G600 Logitech g440 Sound Blaster ZXR 
CPUMotherboardGraphicsRAM
I7-920 (oc 3.5ghz) Asus P6T V2 EVGA GTX580 SC (SLI) 12GB Corsair Dominator (2Gb x 6) 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB + Western Digital Black 750GB DVD-RW x2 Windows 7 pro Samsung SyncMaster XL 2370 
PowerCase
Silverstone Strider 850watt CM HAF 932 
  hide details  
Reply
Raven 2012
(16 items)
 
BigHeavy 2009
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k (4.6ghz) Asus Sabertooth z77 Galaxy GTX680 4GB SLI 16GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 256GB Western Digital Black 1TB ASUS DVD-RW Tuniq Extreme 120 with Gelid blue fan 
OSMonitorKeyboardPower
Windows 7 Overlord x270oc Logitech G510 Seasonic Platinum 1000w 
CaseMouseMouse PadAudio
Silverstone Raven RV03 Logitech G600 Logitech g440 Sound Blaster ZXR 
CPUMotherboardGraphicsRAM
I7-920 (oc 3.5ghz) Asus P6T V2 EVGA GTX580 SC (SLI) 12GB Corsair Dominator (2Gb x 6) 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB + Western Digital Black 750GB DVD-RW x2 Windows 7 pro Samsung SyncMaster XL 2370 
PowerCase
Silverstone Strider 850watt CM HAF 932 
  hide details  
Reply
post #74 of 249
Quote:
Originally Posted by TheChris2233 View Post
If I switch to IDE, is it going to screw up my RAID1 on my HDDs?
No, you are going to only switch it to update your ssd, after you update switch it back to raid.
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
K Series
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHZ ASUS P8P67 PRO Rev 3.1 GTX 970  GSkillz 8GB DDR3 1600 
Hard DriveOSMonitorPower
M500 128GB Windows 8.1 64-Bit Samsung 23" EDGE 750W 
Case
Fractal R4 
  hide details  
Reply
post #75 of 249
yeah might have been that i too had raid mode on, thanks for the help guys
i switched to IDE and re-tried to update but again stuck at finding drives...
even unplugged my Raid-0 setup and retried, didnt work either, does it make any difference that it is in the 1st 6gb port? if thts a no problem i cant think of anything else.
Edited by Savvas M - 8/27/11 at 5:49am
Th3 BeAsT
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 4.0GHz Asus P6X58D Premium MSI GTX470 (850/1700) - XFX 9600GT for PhysX Corsair Dominator GT 6GB 1600MHZ C6 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB - WD Caviar Green Raid0 2TB (2) LG GH22LS50 Windows 7 Home Premium LG M2794D 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX850 ATCS 840 Black Razer MAMBA 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
Th3 BeAsT
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 @ 4.0GHz Asus P6X58D Premium MSI GTX470 (850/1700) - XFX 9600GT for PhysX Corsair Dominator GT 6GB 1600MHZ C6 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB - WD Caviar Green Raid0 2TB (2) LG GH22LS50 Windows 7 Home Premium LG M2794D 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX850 ATCS 840 Black Razer MAMBA 
Mouse Pad
Razer Goliathus Speed 
  hide details  
Reply
post #76 of 249
I updated to 0009 but since my board is SATA II scores went up a lil bit need to upgrade my mobo and cpu anyway
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
post #77 of 249
Before


After the firmware, but still in edi mode


After I changed back to ACHI


Seems to me my Acc.time is rather high. I figure it has something to do with latency? How can I lower it?


PC-K
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4500mhz Asus P8Z68-V pro Club 3D 6950 2GB @ 900/1400 2x 4GB RipJaws @ 1600mhz 
Hard DriveCoolingOSKeyboard
64GB Crucial M4 Noctua NH-D14 Windows 7 Home Edition 64bit Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair TX750 v2 Lian Li A05 Cooler Master Storm Spawn Steelseries 4HD 
Audio
Creative X-fi Titanium 
  hide details  
Reply
PC-K
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4500mhz Asus P8Z68-V pro Club 3D 6950 2GB @ 900/1400 2x 4GB RipJaws @ 1600mhz 
Hard DriveCoolingOSKeyboard
64GB Crucial M4 Noctua NH-D14 Windows 7 Home Edition 64bit Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair TX750 v2 Lian Li A05 Cooler Master Storm Spawn Steelseries 4HD 
Audio
Creative X-fi Titanium 
  hide details  
Reply
post #78 of 249
Finally found someone else who mentions write access time, mine doubled after this update (so it's now ~0.421). That's a fair bit higher than yours and a lot of people posting don't show this.

I'm going to try reinstall of Windows and see if that fixes it, Secure Erase doesn't do anything on this drive.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #79 of 249
Thread Starter 
You are going to reinstall Windows just because the bench showed 0.2 ms increase in access time? 0.2 ms is like nothing..
post #80 of 249
Everyone with an intel chipset, try updating to the latest Intel RST.
My 4k read/write speed went up about 5MB/s (which is pretty good because it's usually around 25 for the M4 from what I've seen).
Stingray
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4Ghz MSI P67a-GD55 (B3) MSI Radeon 6970 2GB 2x2GB Kingston HyperX 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial M4 64GB | Western Digital Blue 1TB Windows 7 Ultimate x64 Samsung 223BW (20.6") Steelseries 6gv2 
PowerCaseMouseMouse Pad
Antec Truepower 650W Antec Sonata Elite Razer Deathadder Razer Goliathus Control 
  hide details  
Reply
Stingray
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4Ghz MSI P67a-GD55 (B3) MSI Radeon 6970 2GB 2x2GB Kingston HyperX 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial M4 64GB | Western Digital Blue 1TB Windows 7 Ultimate x64 Samsung 223BW (20.6") Steelseries 6gv2 
PowerCaseMouseMouse Pad
Antec Truepower 650W Antec Sonata Elite Razer Deathadder Razer Goliathus Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Crucial] m4 0009 Firmware is out!