Overclock.net › Forums › Intel › Intel - General › Restart at windows 7 loading screen
New Posts  All Forums:Forum Nav:

Restart at windows 7 loading screen

post #1 of 26
Thread Starter 
I just installed a bunch of new hardware.

When I go into the windows 7 loading screen it loads for a few seconds the animation freezes and then restarts.

My new computer parts are
Core i5 2500k
Motherboard - MSI P67A GD65 B3

My other parts are
radeon hd 5750
1tb 7200rpm hard drive
600 watt psu
8gb ddr3 ram

I really need help and I need the computer for tomorrow eek.gif
post #2 of 26
Go into the bios and make sure IDE is selected instead of AHCI. Not sure where the option is on your motherboard but just look for one of those two.
Sim Racing
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600k @ 4.5ghz Asrock Z170m Extreme 4 Nvidia 1080TI Founders Edition Kingston HyperX 2666mhz 8GB 
Hard DriveHard DriveCoolingOS
OCZ Trion 150 240gb SSD Samsung 850 Evo 500gb SSD Noctua U12S Windows 10 
MonitorPowerCaseAudio
3x Dell S2417DG @ 165hz Seasonic SS-KM3 850w Fractal Design Arc Mini R2 Soundblaster Z  
AudioOther
Philips X2 Headphones Obutto oZone Racing Cockpit 
  hide details  
Reply
Sim Racing
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600k @ 4.5ghz Asrock Z170m Extreme 4 Nvidia 1080TI Founders Edition Kingston HyperX 2666mhz 8GB 
Hard DriveHard DriveCoolingOS
OCZ Trion 150 240gb SSD Samsung 850 Evo 500gb SSD Noctua U12S Windows 10 
MonitorPowerCaseAudio
3x Dell S2417DG @ 165hz Seasonic SS-KM3 850w Fractal Design Arc Mini R2 Soundblaster Z  
AudioOther
Philips X2 Headphones Obutto oZone Racing Cockpit 
  hide details  
Reply
post #3 of 26
Hit F8 before it boots from the HDD. Disable Automatic Restart and report the error.
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
post #4 of 26
Thread Starter 
*** Stop: 0x0000007b (0xfffff880009a97e8, 0xffffffffc0000034, 0x0000000000000000, 0x0000000000000000)
post #5 of 26
Thread Starter 
Quote:
Originally Posted by GMcDougal;14724492 
Go into the bios and make sure IDE is selected instead of AHCI. Not sure where the option is on your motherboard but just look for one of those two.

I can't find a option for that anywhere frown.gif
post #6 of 26
I'm assuming you have 2x4gb ram? take 1 stick of 4gb out and try starting it again.
post #7 of 26
Thread Starter 
Quote:
Originally Posted by jameschisholm;14724645 
I'm assuming you have 2x4gb ram? take 1 stick of 4gb out and try starting it again.

no, i have 4 x 2gb. Sorry I didn't mention that earlier. I will take one out though just to test.
post #8 of 26
Remove the GPU and see if it boots, that way we can eliminate any issues with that. Also, are you sure you have your RAM seated properly? Read the manual if you're unsure.
post #9 of 26
well if your running 4x 2gb, then try installing win 7 using only 1x 2gb stick installed on your motherboard
post #10 of 26
Thread Starter 
Quote:
Originally Posted by jameschisholm;14724683 
well if your running 4x 2gb, then try installing win 7 using only 1x 2gb stick installed on your motherboard

I can't afford to reinstall windows. I need my data.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Restart at windows 7 loading screen