Overclock.net › Forums › Components › Hard Drives & Storage › SSD › i can't install windows 7 in my new raid 0 setup ?
New Posts  All Forums:Forum Nav:

i can't install windows 7 in my new raid 0 setup ?

post #1 of 17
Thread Starter 
hi

i have ssd intel 80GB g2 i bought other one to raid them

and that what i did from the bios

Bfy98213.jpg
UR098213.jpg
Q6z98213.jpg
hny98213.jpg




Setup was unable to create a new system partition or locate an existing system partition

so whats went wrong ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @4.0 Gigabyte EP45-DS4P GTX470+Zalman VF3000F CORSAIR DOMINATOR 4GB (2 x 2GB) 
Hard DriveOSMonitorPower
intel 80G SSD G2 + 500GB Green+WD160GB Win 7 64bit Samsung 32" 1080p LCD HDTV FSP FX 600W 
Case
Sumo 5115 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @4.0 Gigabyte EP45-DS4P GTX470+Zalman VF3000F CORSAIR DOMINATOR 4GB (2 x 2GB) 
Hard DriveOSMonitorPower
intel 80G SSD G2 + 500GB Green+WD160GB Win 7 64bit Samsung 32" 1080p LCD HDTV FSP FX 600W 
Case
Sumo 5115 
  hide details  
Reply
post #2 of 17
After you enabled raid in your bios, did you actually set them up? On my motherboard when booting you have to press I to get to the intel raid manager, it may be different on your board, though you'll have to check your manual.

The HDD's have to be added into a raid array together and subsequently formatted (which happens when finalizing the array) - you should then be able to install windows onto the new array (it will see it as just a single drive)
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #3 of 17
Install raid driver maybe?
But the raid shows up so that might not be it.
Might be worth a try.
Lawn Mower
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k 5GHZ ASUS Maximus Gene-Z ATI 6970+6950 cfx Redline 1866 8-8-8-24 
Hard DriveOptical DriveCoolingOS
128gb crucial c300 + 3tb storage LG DVD-RW Noctua nh-d14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x 22" LG Model m2 Antec TP new 650 Element T 
MouseMouse Pad
MX518 Steelseries 
  hide details  
Reply
Lawn Mower
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k 5GHZ ASUS Maximus Gene-Z ATI 6970+6950 cfx Redline 1866 8-8-8-24 
Hard DriveOptical DriveCoolingOS
128gb crucial c300 + 3tb storage LG DVD-RW Noctua nh-d14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x 22" LG Model m2 Antec TP new 650 Element T 
MouseMouse Pad
MX518 Steelseries 
  hide details  
Reply
post #4 of 17
I think you need to DL the raid driver for your motherboard and use it where it says load driver. Everything else looks good from your screenshots.
post #5 of 17
nvm i misread everthing as usual. Sounds like you need to load a driver.
Expensive Heater
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) MSI 3GB 7970 Lightning [Boosted Edition] 4x GTX680's in 4-Way SLI *SOLD* 
RAMHard DriveHard DriveOptical Drive
32GB (4x8GB) G-Skill TridentX 2400Mhz 2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H100 Win7 Professional 64Bit Lots Corsair AX1200 + Corsair RED sleeved cables 
Case
Coolermaster Cosmos II Ultra 
CPUGraphicsRAMHard Drive
Core i7 720QM @ 2.80GHz ATI Mobility Radeon HD 5650 4GB 640GB 
Optical DriveOSMonitor
BluRay Reader Win7 Home Premium 64Bit 18.4" 
CPUGraphicsRAMHard Drive
Quad core, 2300 MHz, Krait 400 Adreno 330 3GB RAM 32GB storage 
OSMonitorPower
Android OS v4.4.2 (KitKat) 5.7" Super AMOLED capacitive touchscreen, 1920x... 3200 mAh 
  hide details  
Reply
Expensive Heater
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) MSI 3GB 7970 Lightning [Boosted Edition] 4x GTX680's in 4-Way SLI *SOLD* 
RAMHard DriveHard DriveOptical Drive
32GB (4x8GB) G-Skill TridentX 2400Mhz 2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H100 Win7 Professional 64Bit Lots Corsair AX1200 + Corsair RED sleeved cables 
Case
Coolermaster Cosmos II Ultra 
CPUGraphicsRAMHard Drive
Core i7 720QM @ 2.80GHz ATI Mobility Radeon HD 5650 4GB 640GB 
Optical DriveOSMonitor
BluRay Reader Win7 Home Premium 64Bit 18.4" 
CPUGraphicsRAMHard Drive
Quad core, 2300 MHz, Krait 400 Adreno 330 3GB RAM 32GB storage 
OSMonitorPower
Android OS v4.4.2 (KitKat) 5.7" Super AMOLED capacitive touchscreen, 1920x... 3200 mAh 
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by appleg33k85;14786137 
After you enabled raid in your bios, did you actually set them up? On my motherboard when booting you have to press I to get to the intel raid manager, it may be different on your board, though you'll have to check your manual.

The HDD's have to be added into a raid array together and subsequently formatted (which happens when finalizing the array) - you should then be able to install windows onto the new array (it will see it as just a single drive)

I vote for this.
Nostromo
(16 items)
 
Dogstar-8
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD4 2 Sapphire 6850 Xfire Gskill 10666 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 3x 150GB Velociraptor RAID 0 wd 1001fals LightScribe 22x DVD-RW 
OSMonitorKeyboardPower
W7x64 Ultimate 7600 3X Samsung 2333 23'' Ducky YOTD Blue Led / Cherry Blues + Belkin n52te Corsair HX750w 
CaseMouseMouse PadAudio
Obsidian 700D Razer Lachesis Razer Goliathus Creative X-Fi 
CPUMotherboardGraphicsRAM
E7500 Zotac 9300-G-E Zotac 9800GT 4 GB Corsair DDR2 800 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 30GB, WD1001fals Liteon Blu-Ray Reader Windows 7 Pro x64 Samsung 42'' Plasma 
PowerCase
Enermax Liberty 400w Lian-Li Q07 
  hide details  
Reply
Nostromo
(16 items)
 
Dogstar-8
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD4 2 Sapphire 6850 Xfire Gskill 10666 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 3x 150GB Velociraptor RAID 0 wd 1001fals LightScribe 22x DVD-RW 
OSMonitorKeyboardPower
W7x64 Ultimate 7600 3X Samsung 2333 23'' Ducky YOTD Blue Led / Cherry Blues + Belkin n52te Corsair HX750w 
CaseMouseMouse PadAudio
Obsidian 700D Razer Lachesis Razer Goliathus Creative X-Fi 
CPUMotherboardGraphicsRAM
E7500 Zotac 9300-G-E Zotac 9800GT 4 GB Corsair DDR2 800 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 30GB, WD1001fals Liteon Blu-Ray Reader Windows 7 Pro x64 Samsung 42'' Plasma 
PowerCase
Enermax Liberty 400w Lian-Li Q07 
  hide details  
Reply
post #7 of 17
Thread Starter 
Quote:
Originally Posted by appleg33k85;14786137 
After you enabled raid in your bios, did you actually set them up? On my motherboard when booting you have to press I to get to the intel raid manager, it may be different on your board, though you'll have to check your manual.

The HDD's have to be added into a raid array together and subsequently formatted (which happens when finalizing the array) - you should then be able to install windows onto the new array (it will see it as just a single drive)

yes i did that as you can see its 149GB which are X2 80GB setuo by ctrl+I

Quote:
Originally Posted by crUk;14786152 
Install raid driver maybe?
But the raid shows up so that might not be it.
Might be worth a try.

i tried that i have the driver in my usb but EXE so i can't load it from load driver option ! how can do that ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @4.0 Gigabyte EP45-DS4P GTX470+Zalman VF3000F CORSAIR DOMINATOR 4GB (2 x 2GB) 
Hard DriveOSMonitorPower
intel 80G SSD G2 + 500GB Green+WD160GB Win 7 64bit Samsung 32" 1080p LCD HDTV FSP FX 600W 
Case
Sumo 5115 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @4.0 Gigabyte EP45-DS4P GTX470+Zalman VF3000F CORSAIR DOMINATOR 4GB (2 x 2GB) 
Hard DriveOSMonitorPower
intel 80G SSD G2 + 500GB Green+WD160GB Win 7 64bit Samsung 32" 1080p LCD HDTV FSP FX 600W 
Case
Sumo 5115 
  hide details  
Reply
post #8 of 17
You probably need to do "Load Driver" for your raid (your last screen)
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K ASUS P8P67 PRO B3 2 560 GTX SLI 16GB G-KILL PC1600 
Hard DriveOSMonitorKeyboard
2 M4 64GB SSD RAID 0 + 2TB WD HD WINDOWS 7 64BIT PREMIUM 2 DELL IPS: 23" & 22" G19 
PowerCaseMouseMouse Pad
THERMALTAKE 750W ANTEC 300 G500 WOW STEELSERIES 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K ASUS P8P67 PRO B3 2 560 GTX SLI 16GB G-KILL PC1600 
Hard DriveOSMonitorKeyboard
2 M4 64GB SSD RAID 0 + 2TB WD HD WINDOWS 7 64BIT PREMIUM 2 DELL IPS: 23" & 22" G19 
PowerCaseMouseMouse Pad
THERMALTAKE 750W ANTEC 300 G500 WOW STEELSERIES 
  hide details  
Reply
post #9 of 17
Thread Starter 
t i have the driver in my usb but EXE so i can't load it from load driver option ! how can do that ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @4.0 Gigabyte EP45-DS4P GTX470+Zalman VF3000F CORSAIR DOMINATOR 4GB (2 x 2GB) 
Hard DriveOSMonitorPower
intel 80G SSD G2 + 500GB Green+WD160GB Win 7 64bit Samsung 32" 1080p LCD HDTV FSP FX 600W 
Case
Sumo 5115 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @4.0 Gigabyte EP45-DS4P GTX470+Zalman VF3000F CORSAIR DOMINATOR 4GB (2 x 2GB) 
Hard DriveOSMonitorPower
intel 80G SSD G2 + 500GB Green+WD160GB Win 7 64bit Samsung 32" 1080p LCD HDTV FSP FX 600W 
Case
Sumo 5115 
  hide details  
Reply
post #10 of 17
Download the driver from manufacturer site. Maybe they have a non-exe version.
Lawn Mower
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k 5GHZ ASUS Maximus Gene-Z ATI 6970+6950 cfx Redline 1866 8-8-8-24 
Hard DriveOptical DriveCoolingOS
128gb crucial c300 + 3tb storage LG DVD-RW Noctua nh-d14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x 22" LG Model m2 Antec TP new 650 Element T 
MouseMouse Pad
MX518 Steelseries 
  hide details  
Reply
Lawn Mower
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k 5GHZ ASUS Maximus Gene-Z ATI 6970+6950 cfx Redline 1866 8-8-8-24 
Hard DriveOptical DriveCoolingOS
128gb crucial c300 + 3tb storage LG DVD-RW Noctua nh-d14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x 22" LG Model m2 Antec TP new 650 Element T 
MouseMouse Pad
MX518 Steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › i can't install windows 7 in my new raid 0 setup ?