Overclock.net › Forums › Components › Memory › Need counsil! Bad mem slot or bad RAM settings?
New Posts  All Forums:Forum Nav:

Need counsil! Bad mem slot or bad RAM settings?

post #1 of 7
Thread Starter 
New computer refuses to run properly in dual channel mode. Sometimes it wont post at all, sometimes it does and locks up or goes BSOD. I got it to post and ran memtest on 2 sticks at once with no errors.

Went to bed and ran memtest all night on 1 stick, haven't got around to the other one yet, but really don't think its the problem, as I have swapped both in and out and around.

Comp runs great on 1 stick, no issues under load.

I tried to set the RAM to its recommended 1.65V 9-9-9-24 voltage and timing and it refused to post.

Is this a dual channel issue or an issue with the RAM settings? Can anyone here lead me in the right direction?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #2 of 7
Well, have you tried using only the second slot? Maybe one of them works and the other doesn't.
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
post #3 of 7
Each stick individually works fine? What if you move to the other 2 slots? And check your mobo manual to be sure you're using the right slots for DC mode. Different manufacturers use different slot setups.

Memtest is OK for finding defective RAM but IMO not great for instability testing. Run blend on each stick separately then together.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #4 of 7
Thread Starter 
MOBO says to run in slots 1&2for DC, I had that set up correctly

At the moment I have in both sticks on 3&4 and no problems yet... Why does the mobo recommend running on 1&2 for DC over 3&4?

I was actually going to ask if there is any good program to stress the memory for instability. Sometimes this issue wouldn't happen for an hour, sometimes every 5 minutes after reboot.

Running prime95 as we speak and I am not seeing any issues so far with the sticks in slots 3&4
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #5 of 7
Thread Starter 
Prime 95 Testing: All auto settings in BIOS, Nothing is OCed.

BSOD after 15 minutes with Stick1 in slot #2
90 minutes with Stick1 in slot #1
90 minutes with Stick2 in slot #2
90 minutes with both sticks in slots #3&4
BSOD after 5 minutes with stick 2 in slot #2 and stick 1 in slot #1

I am not seeing a pattern here. Any ideas? I am testing the last setup again and its been going for 15 minutes this time. The crashing seems random to me.
Edited by Dissevered - 9/3/11 at 12:33pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #6 of 7
Thread Starter 
Updating again

Ran a Prime95 test for 2 hours with both sticks installed. Previous test BSOD in 5 minutes, this test went for 2hours. 5 seconds after I shut off Prime95, it blue screened again.

I read somewhere on google that sometimes certain cores have a hard time with voltage switches changes due to whatever regulators are on the board, like cool n quiet and there was another one... I disabled both of them in BIOS as of now and I will report back any problems.

Until then, if there is any advice someone can give, I am all ears. Should I RMA the board or is this probably not a hardware issue?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
post #7 of 7
Thread Starter 
Disabled C1E and Cool n Quiet in BIOS. System has been 100% stable for 36hrs under prime95 blend test and a mix of other benchmark tests and load bearing programs.

Just posting this for future reference if anyone else has this problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Need counsil! Bad mem slot or bad RAM settings?