Overclock.net › Forums › Components › Memory › Very weird Ram issues(LOOOONG POST!)
New Posts  All Forums:Forum Nav:

Very weird Ram issues(LOOOONG POST!)

post #1 of 9
Thread Starter 
My sig rig is giving me some issues. I picked up a Corsiar H50 on the dirt cheap cause my gf's bro has upgraded to the H100 for his new 2600K build. My rig was running perfectly when I got home. Ripped out my Scythe Mugen 2 and installed the H50. Booted up the system, mad beep code. 8 long loud beeps. After searching and thinking, I had a memory issue. Had to set it from dual channel to single channel.(one in blue slot and other in white slot, no biggy. I was going to upgrade to bulldozer or sandy/ivy if either brand has the best bang for the buck). Got into windows and now just madd bsod. 0x07b, 0x0A, and a few others I can't remember. I set the ram back to 1600mhz and thats when the bsod's started. I used Hirens boot cd and did a memtest and everything came up golden. Went back into windows and viewed CPUZ, ONE CORE IS RUNNING?!? ***? turn on unlocking and put on the other cores, BSOD!. down to 3 cores, BSOD!. 2 cores, BSOD! Got pissed and loaded back to default bios setting and running 1333 timings. No problems. I'm running memtest and prime 95 while I'm typing this. All cores are up and running, temp sensors are running. *** just happened?!? I guess my rig doesn't like 1600mhz anymore. Can someone give a hand?
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
post #2 of 9
955 BE's IMC doesn't support 1600Mhz natively.

Couldn't boot either with 1600 Mhz memory setting. However, when I had set everything to manual (voltages, HTT, etc.) to start overclocking I could...
Yea, sorry, not really a solution but I don't really know what 'fixed' it.
Black Betty
(16 items)
 
  
Reply
Black Betty
(16 items)
 
  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Bloitz View Post
955 BE's IMC doesn't support 1600Mhz natively.

Couldn't boot either with 1600 Mhz memory setting. However, when I had set everything to manual (voltages, HTT, etc.) to start overclocking I could...
Yea, sorry, not really a solution but I don't really know what 'fixed' it.
I figured that could be the problem. The thing is, before I installed the H50, I had it running at 1600mhz easy. After the H50, that when I had issues. Regardless I was readying that 1333 and 1600 are like a very small percent difference. To me that means 1333 stable or 1600 bsod, I'll take the 1333.
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by JonnyFenix View Post
I figured that could be the problem. The thing is, before I installed the H50, I had it running at 1600mhz easy. After the H50, that when I had issues. Regardless I was readying that 1333 and 1600 are like a very small percent difference. To me that means 1333 stable or 1600 bsod, I'll take the 1333.
Any chance that a mounting screw came in contact with the mb? Or maybe a hose is up against a mem module enough to maybe make it not have good contact?
1st Build
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K P67A-UD7-B3 AMD Radeon HD 6900 Series AMD Radeon HD 6900 Series 
RAMRAMHard DriveHard Drive
G.Skill G.Skill Crucial C300 64gb Samsung Spinpoint F3 1tb 
Optical DriveOSMonitorKeyboard
Samsung 22x DVDRW Microsoft Windows 7 Home Premium 64-bit Acer S231 LCD Logitech 920-000914 Black 
PowerCaseMouse
Ultra X4 1050W Cooler Master HAF 932 Full Tower Logitech MX 518 
  hide details  
Reply
1st Build
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K P67A-UD7-B3 AMD Radeon HD 6900 Series AMD Radeon HD 6900 Series 
RAMRAMHard DriveHard Drive
G.Skill G.Skill Crucial C300 64gb Samsung Spinpoint F3 1tb 
Optical DriveOSMonitorKeyboard
Samsung 22x DVDRW Microsoft Windows 7 Home Premium 64-bit Acer S231 LCD Logitech 920-000914 Black 
PowerCaseMouse
Ultra X4 1050W Cooler Master HAF 932 Full Tower Logitech MX 518 
  hide details  
Reply
post #5 of 9
You could always try to get your HTT to 240 (that'll give you very close to 1600 Mhz ram speed on a 1333 divider) and lower the processor multi a bit to keep everything stable.

If you decide to keep running on 1333 you could always lower the timings a bit for some extra performance (I have no idea how much difference it makes but faster is better I suppose )
Black Betty
(16 items)
 
  
Reply
Black Betty
(16 items)
 
  
Reply
post #6 of 9
Thread Starter 
ahh I'm not one of those people who nit picks about performance. 2 frames is not worth the extra hassle to get it. I picked up the H50 to run my system cooler so it can last longer.
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
post #7 of 9
Weird. The H50 would never be the reason behind BSOD's. Did you take the memory and CPU out, clean 'em n put it all back together coz i suspect dust/grime conflicts in the system. Happens more often than you think.
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
Kukumonster
(13 items)
 
A pleasant surprise :)
Cooler Master USP 100 Black Edition
Value redefined.
Amd Athlon II X3 435
CPUMotherboardGraphicsRAM
Core i5 2320 Intel DH67BL Sapphire R9 285 Corsair 8GB (4x2)  
Hard DriveHard DriveHard DriveCooling
Kingston HyperX Fury 240GB  WD Blue 1TB Seagate Barracuda 500GB Noctua NH-C14S 
CoolingOSMonitorPower
Noctua NF-A140*2 Windows 10 Pro (TP) LG 22" 1080p  Seasonic G-550 F3 550W 
Case
Cooler Master USP100 Black Edition 
  hide details  
Reply
post #8 of 9
Thread Starter 
Well it's safe to say that it's the mobo. I've had some issues with it since day one. Doesn't leave a bad taste in my mouth so I'll buy gigabyte again. I may have shorted something out during my install. (I got so excited that I left the power plug in while removing the mugen 2 lol.) I cleaned everything and remove old, applied new TIM before putting in the H50. I'm looking to upgrade soon anyway so it's not big deal. System work with wonky timings so I'm happy.
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
post #9 of 9
Not sure if this will be any help as I barely know what I am talking about here compared to guru's around here... but my new rig had a TON of BSOD issues. I thought it was ram at first too. Would rarely post, and when it did it wouldnt last more than 1-5 minutes. Turned off C1E and Cool n Quiet in my BIOS and it fixed everything. *shrug* Maybe it's worth a shot if your BIOS has those options...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 Gigabyte GA-790A-UD3 MSI GTX 460 Hawk Kingston 4gb DDR3 1866mhz 
Hard DriveOptical DriveOSMonitor
1tb Sata Plextor px-88osa Win 7 64bit NEC AccuSync LCD193wxm 
PowerCaseMouse
Hiper 580W Modular Cooler Master Elite Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Very weird Ram issues(LOOOONG POST!)