Overclock.net › Forums › AMD › AMD CPUs › Prime 95 "Hardware failure detected"
New Posts  All Forums:Forum Nav:

Prime 95 "Hardware failure detected" - Page 2

post #11 of 44
Quote:
Originally Posted by radaja;14933805 
what are the rated specs on your kit(speed and timings)?
XMS3 2x2gb 1333mhz

from my quick search it was 9-9-9-24 @1.5v. so CL8 @1600mhz is unreasonable. even at 1.65 I feel.
post #12 of 44
Quote:
Originally Posted by caleb;14933821 
from my quick search it was 9-9-9-24 @1.5v. so CL8 @1600mhz is unreasonable. even at 1.65 I feel.

yep and i had a kit like this(I had the old 1333 cl9 1.65v kit) and they didnt like to OC at all.biggrin.gif
Edited by radaja - 9/14/11 at 8:01am
    
CPUMotherboardGraphicsRAM
AMD A6-3650 8.32GHz so close Gigabyte A75M-UD2H sapphire HD3450 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
western digital 320GB ASUS DRW-24B1ST DVD Microsoft Windows 7 Ultimate x64 ASUS LED 23.6" MS246H 
PowerCase
Corsair 400W cardboard box w/lots of holes for fans 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A6-3650 8.32GHz so close Gigabyte A75M-UD2H sapphire HD3450 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
western digital 320GB ASUS DRW-24B1ST DVD Microsoft Windows 7 Ultimate x64 ASUS LED 23.6" MS246H 
PowerCase
Corsair 400W cardboard box w/lots of holes for fans 
  hide details  
Reply
post #13 of 44
Thread Starter 
Okay so, I ran memtest86 for 1 full run and got a pass so no errors yet. Bumped my cpu vcore up 0.5v to 1.410v
Still have the same ram timings and settings as before. I am pretty certain it is my ram though because when I play games they always crash, but its not like an error crash sometimes I get weird green glitch tear in my screen and it crashes to desktop. Then after that all my programs start crashing and getting weird errors and memory errors and such.. Hasn't happened since I changed my timings but it was happening a lot last night.

All other voltages are default except for ram & CPU vcore.

Attached is a CPU-Z screenshot
Edited by Zeating - 9/14/11 at 8:24am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 x4 3.8ghz MSI 870-g45 XFX 6950 1gb Corsair XMS3 1333mhz (1600mhz) 2x2gb 
Hard DriveOSPowerCase
Western Digital Caviar Black 1tb Windows 7 64bit Corsair TX650w Coolermaster 370 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 x4 3.8ghz MSI 870-g45 XFX 6950 1gb Corsair XMS3 1333mhz (1600mhz) 2x2gb 
Hard DriveOSPowerCase
Western Digital Caviar Black 1tb Windows 7 64bit Corsair TX650w Coolermaster 370 
  hide details  
Reply
post #14 of 44
Try upping your timings. 11-11-11-30 2T unganged. If that doesn't work you are best taking the OC off the ram.
post #15 of 44
Quote:
Originally Posted by Zeating;14934023 
Okay so, I ran memtest86 for 1 full run and got a pass so no errors yet. Bumped my cpu vcore up 0.5v to 1.410v
Still have the same ram timings and settings as before. I am pretty certain it is my ram though because when I play games they always crash, but its not like an error crash sometimes I get weird green glitch tear in my screen and it crashes to desktop. Then after that all my programs start crashing and getting weird errors and memory errors and such.. Hasn't happened since I changed my timings but it was happening a lot last night.

Attached is a CPU-Z screenshot

Try 5 passes in memtest. See what happens.

I still say you are very very close. You got 11 hours out of that set up. And you only got the Rounding error, not a freeze or BSOD.

I defer to these guys on the memory help, they know what's up with it. They can help you better.

You're right on the edge of stability there though. Nice.... thumb.gif
 
FPS Death Machine
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.905 GHz Gigabyte GA-EP45-UD3R EVGA SuperClocked GTX 660 4GB Kingston Hyper X DDR 2 
Hard DriveHard DriveOptical DriveCooling
Western Digital VelociRaptor Western Digital Caviar Black 1 Pioneer AIO Prolimatech Megahalems 
OSMonitorKeyboardPower
7 Ultimate x64 ASUS VH232H Microsoft Rosewill CAPSTONE-650  
CaseMouseMouse Pad
Antec 300 [MOD IN PROGRESS] CM Xornet Elvis 
  hide details  
Reply
 
FPS Death Machine
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.905 GHz Gigabyte GA-EP45-UD3R EVGA SuperClocked GTX 660 4GB Kingston Hyper X DDR 2 
Hard DriveHard DriveOptical DriveCooling
Western Digital VelociRaptor Western Digital Caviar Black 1 Pioneer AIO Prolimatech Megahalems 
OSMonitorKeyboardPower
7 Ultimate x64 ASUS VH232H Microsoft Rosewill CAPSTONE-650  
CaseMouseMouse Pad
Antec 300 [MOD IN PROGRESS] CM Xornet Elvis 
  hide details  
Reply
post #16 of 44
Thread Starter 
Quote:
Originally Posted by caleb;14934066 
Try upping your timings. 11-11-11-30 2T unganged. If that doesn't work you are best taking the OC off the ram.

Just to be clear the OC is the 1600mhz, right? says on the box its suppose to run at 1600mhz by default but I had to push it up there myself. So, is default 8-8-8 24 1333mhz?

Edit: Prime95 gave same error just 5 minutes into the test. I'll change the timings now.

Edit 2: Just noticed one of my ram sticks was running at a different timing than the other..Silly of me. One was running at 8-8-8-24 and one was at 9-9-9-26. This definitely had an affect I guess, trying prime95 again.
Edited by Zeating - 9/14/11 at 8:33am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 x4 3.8ghz MSI 870-g45 XFX 6950 1gb Corsair XMS3 1333mhz (1600mhz) 2x2gb 
Hard DriveOSPowerCase
Western Digital Caviar Black 1tb Windows 7 64bit Corsair TX650w Coolermaster 370 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 x4 3.8ghz MSI 870-g45 XFX 6950 1gb Corsair XMS3 1333mhz (1600mhz) 2x2gb 
Hard DriveOSPowerCase
Western Digital Caviar Black 1tb Windows 7 64bit Corsair TX650w Coolermaster 370 
  hide details  
Reply
post #17 of 44
What are the numbers on the dimm itself.
post #18 of 44
Thread Starter 
On the dimm it says 8-8-8-24.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 x4 3.8ghz MSI 870-g45 XFX 6950 1gb Corsair XMS3 1333mhz (1600mhz) 2x2gb 
Hard DriveOSPowerCase
Western Digital Caviar Black 1tb Windows 7 64bit Corsair TX650w Coolermaster 370 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 x4 3.8ghz MSI 870-g45 XFX 6950 1gb Corsair XMS3 1333mhz (1600mhz) 2x2gb 
Hard DriveOSPowerCase
Western Digital Caviar Black 1tb Windows 7 64bit Corsair TX650w Coolermaster 370 
  hide details  
Reply
post #19 of 44
It should also have the voltage and the frequency on it.
post #20 of 44
so they are rated at 1600 8-8-8-24 on the dimm and packaging?
    
CPUMotherboardGraphicsRAM
AMD A6-3650 8.32GHz so close Gigabyte A75M-UD2H sapphire HD3450 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
western digital 320GB ASUS DRW-24B1ST DVD Microsoft Windows 7 Ultimate x64 ASUS LED 23.6" MS246H 
PowerCase
Corsair 400W cardboard box w/lots of holes for fans 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A6-3650 8.32GHz so close Gigabyte A75M-UD2H sapphire HD3450 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
western digital 320GB ASUS DRW-24B1ST DVD Microsoft Windows 7 Ultimate x64 ASUS LED 23.6" MS246H 
PowerCase
Corsair 400W cardboard box w/lots of holes for fans 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Prime 95 "Hardware failure detected"