Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 information and discussion thread also Club
New Posts  All Forums:Forum Nav:

Windows 8 information and discussion thread also Club - Page 7

post #61 of 841
Thread Starter 
If your worried about your boot loader just disconnect the hdd with windows 7 on it.

Then you should have no problems when you switch back to windows 7.

Just have on hdd in at a time.
post #62 of 841
Thread Starter 
Hows everyone getting on today with windows 8?
post #63 of 841
Quote:
Originally Posted by ryanbob1234 View Post
Hows everyone getting on today with windows 8?
So far I love it! Things are very speedy and snappy, I have a couple little nick nacks that I dont like here and there but for the most part pretty good -

Known issues -

IE10 doesnt have flash? ( fix - just loaded firefox on my desktop =) )
Firefox top bar like glitches alot, changes colors, etc etc during browsing.
HWMonitor will not launch, goes to launch and then literally crashes and freezes entire system. ( have to reboot )

Other than that so far, its been gravy!

-Kukag
post #64 of 841
Thread Starter 
Sweet. Hwmonitor works fine for me, but then again I been using core-temp on windows 8 as it doesn't show my cpu temp for some unknown reason.

Chrome runs really nice on windows 8.

Glad to hear your having fun with it
post #65 of 841
Is anyone having any luck getting this running on VMWare? I tried running it from the ISO but I keep getting this error. I can't include the log file as an attachment. Here's the log file. http://www.mediafire.com/?zn3lkx7xsuchaia

Now I will try virtualBox.

Edited by aweir - 9/17/11 at 4:24pm
post #66 of 841
Thread Starter 
Do it through vitrual box it works perfectly on there.

Makes sure you give it some 2 threads of your quad and at least 1gb
post #67 of 841
Good. I am trying it on VirtualBox right now. I usually allow it to use all 4 cores and give it 2 Gb of memory.
Edited by aweir - 9/17/11 at 4:47pm
post #68 of 841
Quote:
Originally Posted by aweir View Post
Is anyone having any luck getting this running on VMWare? I tried running it from the ISO but I keep getting this error. I can't include the log file as an attachment. Here's the log file. http://www.mediafire.com/?zn3lkx7xsuchaia

Now I will try virtualBox.
VMware Workstation 7 doesn't support Windows 8, there is a Workstation 8 Beta that has full support however.
In Progress...
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5930K @ 4.50GHz 1.288v/4.25GHz Cache 1.... ASUS Rampage V Extreme EVGA GTX 980 16GB Corsair Vengeance LPX DDR4 2666MHz 
Hard DriveCoolingOSMonitor
2x128GB Corsair Force GS RAID0 EK Supermancy Full Copper/RX360 V3/MCP655 Windows 8.1 Enterprise 64-bit 2x Dell 2407WFP 
PowerCase
Corsair HX1000 Cooler Master ATCS 840 
  hide details  
Reply
In Progress...
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5930K @ 4.50GHz 1.288v/4.25GHz Cache 1.... ASUS Rampage V Extreme EVGA GTX 980 16GB Corsair Vengeance LPX DDR4 2666MHz 
Hard DriveCoolingOSMonitor
2x128GB Corsair Force GS RAID0 EK Supermancy Full Copper/RX360 V3/MCP655 Windows 8.1 Enterprise 64-bit 2x Dell 2407WFP 
PowerCase
Corsair HX1000 Cooler Master ATCS 840 
  hide details  
Reply
post #69 of 841
Thread Starter 
Also forgot to mention.

When you do it via Virtual box set it to windows 7 otherwise it wont boot
post #70 of 841
I have it installed on Virtualbox as "other Windows" and it boots fine. But so far no luck on getting sound or internet working. I have guest tools installed however I can't drag any files onto the desktop like I could in VMWare. New to VirtualBox. I was using VMWare Player.

So far this seems very buggy but that might be because of VirtualBox.
Edited by aweir - 9/17/11 at 6:01pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 information and discussion thread also Club