Overclock.net › Forums › Components › Hard Drives & Storage › [Solved] WD My Passport not working in USB 3.0
New Posts  All Forums:Forum Nav:

[Solved] WD My Passport not working in USB 3.0

post #1 of 14
Thread Starter 
Hey guys,

It's a rather simple problem to explain.

I have an external HDD with a USB 3.0 Cable, Which I use.

Now, if I connect the HDD using the USB 3.0 Cable to the USB 3.0 Port, It just lights up but it's not detected in Windows. If I connect the HDD Using the USB 3.0 Cable to the USB 2.0 Port, It is detected and everything works properly.

I have installed the USB 3.0 Drivers I got with the motherboard but it still doesn't seem to be working.

What can I do? confused.gif

Thanks
Edited by HunT3R.! - 9/17/11 at 4:17am
post #2 of 14
Did you restart the comp once you installed the drivers?
    
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 @ 3.8 Asus P5K Deluxe MSI GTX460 1GB Cyclone G.Skill DDR2 - 4GB 
Hard DriveOptical DriveOSMonitor
2TB RAID0 F3, 2TB F4 (x2) DVD burner, Blu-ray reader Windows 7 Ult. (x64) Dell U3011 
KeyboardPowerCaseMouse
Filco Majestouch Linear R Corsair HX650W CM Sniper (Blk Ed.) Razer DeathAdder 
Mouse Pad
QcK cloth pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 @ 3.8 Asus P5K Deluxe MSI GTX460 1GB Cyclone G.Skill DDR2 - 4GB 
Hard DriveOptical DriveOSMonitor
2TB RAID0 F3, 2TB F4 (x2) DVD burner, Blu-ray reader Windows 7 Ult. (x64) Dell U3011 
KeyboardPowerCaseMouse
Filco Majestouch Linear R Corsair HX650W CM Sniper (Blk Ed.) Razer DeathAdder 
Mouse Pad
QcK cloth pad 
  hide details  
Reply
post #3 of 14
If you have the USB 3.0 drivers installed then it is your overclock. I have the same issue with a RIIIF mobo.When I overclock, my USB 3.0 ports do not function with WD hdds. As soon as I put on stock, the drives work fine.
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by The Mad Mule;14966053 
Did you restart the comp once you installed the drivers?

Yes.

Quote:
Originally Posted by Wishmaker;14966054 
If you have the USB 3.0 drivers installed then it is your overclock. I have the same issue with a RIIIF mobo.When I overclock, my USB 3.0 ports do not function with WD hdds. As soon as I put on stock, the drives work fine.

I will check that.
I also noticed the one of the BIOS Option for USB 3.0 is set to EHCI and the other option is XHCI. Could that be the problem? Should I try setting it to XHCI?
post #5 of 14
Thread Starter 
I've changed the option from EHCI to XHCI but it's still not working frown.gif Drivers maybe? Idk
post #6 of 14
I think its a power related issue as your overclock needs some voltage increases. The HDD seems to be sensitive to these. The problem arises with WD drives only on my sig rig.

As I mentioned, it may be your overclock. Save the profile, stock, boot windows, and it will work. Provided you installed everything related to your USB 3.0 ports.
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by Wishmaker;14966115 
I think its a power related issue as your overclock needs some voltage increases. The HDD seems to be sensitive to these. The problem arises with WD drives only on my sig rig.

As I mentioned, it may be your overclock. Save the profile, stock, boot windows, and it will work. Provided you installed everything related to your USB 3.0 ports.

You're right.
After loading Optimized Default Settings the HDD suddenly shows up.
Then after re-loading my OC Profile the HDD Won't show up Again..

*** Is this ? frown.gif Why does it happen & Any Ideas how to fix this?
post #8 of 14
Quote:
Originally Posted by HunT3R.!;14966175 
You're right.
After loading Optimized Default Settings the HDD suddenly shows up.
Then after re-loading my OC Profile the HDD Won't show up Again..

*** Is this ? frown.gif Why does it happen & Any Ideas how to fix this?


It took me 2 days of non stop formatting and removing drivers to find out that using third party USB 3.0 providers +overclock is not a good WD combination. One of the reasons I am waiting for native USB 3.0 from INTEL. Solution is to change the HDD or put your rig to stock when you are using that drive. As I said, WD drives are very sensitive to voltages when used in concordance with third party usb 3.0 ports.


This is what we get when mobo manufacturers do a half arsed solution to attract customers via USB 3.0 and WD skips extensive testing on their drives.
Edited by Wishmaker - 9/17/11 at 3:36am
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by Wishmaker;14966198 
It took me 2 days of non stop formatting and removing drivers to find out that using third party USB 3.0 providers +overclock is not a good WD combination. One of the reasons I am waiting for native USB 3.0 from INTEL. Solution is to change the HDD or put your rig to stock when you are using that drive. As I said, WD drives are very sensitive to voltages when used in concordance with third party usb 3.0 ports.

Okay mate, I found a solution smile.gif
I loaded my OC Profile and since I use 101 PCI-E Frequency on my OC, the HDD doesn't work properly. (Default settings use 100 PCI-E Frequency)

After reducing PCI-E Frequency from 101 to 100, It works fine smile.gif Even with the OC Profile drunken.gif

+rep to u and you should try that fix too
post #10 of 14
Quote:
Originally Posted by HunT3R.!;14966206 
Okay mate, I found a solution smile.gif
I loaded my OC Profile and since I use 101 PCI-E Frequency on my OC, the HDD doesn't work properly. (Default settings use 100 PCI-E Frequency)

After reducing PCI-E Frequency from 101 to 100, It works fine smile.gif Even with the OC Profile drunken.gif

+rep to u and you should try that fix too


I am happy that it works for you. On my mobo that does not work frown.gif. That was the first thing I tried. biggrin.gif
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
 
QUEEN OF BLADES
(14 items)
 
ASUS U6Sg
(15 items)
 
CPUMotherboardGraphicsRAM
I7 920 REV D0@4.2 HT Asus Rampage II Extreme CFX : XFX HD5870 XXX @ 920 MHz /5.4 GHz 6GB DDR3 XMP CL6 TRIDENT 
Hard DriveOptical DriveCoolingOS
Vertex 2 180 GB+RAID 0 2 * 1 TB SAMSUNG Sony Optiarc Labelflash Thermalright Venoumous X W7 X64 Ultimate RETAIL 
MonitorKeyboardPowerCase
Dell U2410 IPS Logitech Corsair CMPSU-850TX Antec 1200 
MouseMouse PadAudio
Logitech HAMA Xonar STX / Auzen Forte 
CPUMotherboardGraphicsRAM
I7 920 C0:3.8 GHz HT (DVID) Rampage III Formula PCGH CFX: XFX HD4890 XXX @ 1GHz/1.1 GHz 6GB G-SKILL XMP CL7@ 1444MHz 
Hard DriveOptical DriveOSMonitor
1 * 500GB WD Caviar+RAID 0 2 * 1 TB SAMSUNG Plextor PX-L89OSA W7 X64 Ultimate RETAIL ACER B203W 
KeyboardPowerCaseMouse
Logitech LX710 Corsair CMPSU-750TX Antec 902 Logitech LX710 
Mouse PadAudio
HAMA Creative Titanium HD 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo : T8300 Asus U6000Sg Series Notebook NVIDIA 9300 GS 4GB Kingston CL4 
Hard DriveOptical DriveCoolingOS
Hitachi Ultrastar Asus POS Stock Asus with MX3 W7 x64 Ultimate RETAIL 
MonitorAudio
Asus 12.1 " LED Creative X-Fi EX54 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › [Solved] WD My Passport not working in USB 3.0