Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac GTX 580 brand new, artifacts already?
New Posts  All Forums:Forum Nav:

Zotac GTX 580 brand new, artifacts already?

post #1 of 85
Thread Starter 
Hey guys I just got a new GTX 580 from Zotac...its the AMP edition so it has a slight factory overclock and overvoltage (815 core and 1.000v)...its bone stock and I decided to check and see if it works...so I fired up metro 2033 bench and it looks fine, but towards the 2nd and 3rd runs, I thought I saw what appears to be artifacts...but it was too hard to tell since the benchmark has bunch of physics going on

So I load it up in EVGA OC scanner, settings are 99% gpu load and heavy mode enabled...within 3 minutes or so, I get 1 count of artifact...then it slowly starts to count another, then another....I take it that this is a bad card right? Or is it a couple of artifacts still within spec? Temps look fine for a fermi at 80C

Also, are there any other further trouble shooting I should do before I can say this is a bad card?
Edited by steven88 - 9/17/11 at 10:36pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #2 of 85
Try under volting the card a little.
post #3 of 85

This is a problem with a lot of AMP users:
http://www.zotacusa.com/forum/topic/...p-artifacting/


You can fix it by slightly upping the voltage though.
It is Zotac´s fault.

As you know the card is factory overclocked, and also the voltage is tweaked.
With some models the BIOS has some errors, in which the stock voltage is too low, you can easily fix it by raising the voltage a little

Just slightly raise the voltage , and after every increase check with a benchmark (preferably 3DMark11) if the artifacting (instabilities) are gone.
Up to the point they disappear you have your stock voltage for stock clocks, and barrier for further overclocks

Don´t worry though, the card is fine, just a mix up on Zotac´s side

Hope I could help!
Edited by Kung Pow - 9/17/11 at 3:27pm
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
post #4 of 85
Thread Starter 
isn't that an SLI only issue though?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #5 of 85
Quote:
Originally Posted by steven88 View Post
isn't that an SLI only issue though?
The issue is with some card´s BIOS having set a wrong or too low voltage.
Of course in SLI the same problems appear as with Single regarding that matter.
Just raise or decrease the voltage slightly, and check with a benchmark after every increase/decrease until the instabilities stop occuring.

At that point you will have found the stock voltage required for the stock clocks.
Edited by Kung Pow - 9/17/11 at 3:32pm
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
post #6 of 85
Thread Starter 
thanks for the informative post Kung Pow
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #7 of 85
Thread Starter 
boo zotac ftl...lol
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #8 of 85
Quote:
Originally Posted by steven88 View Post
boo zotac ftl...lol
This happens sometimes to all makes of cards. Just use MSI afterburner and up the voltage one notch and it should be good to go.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #9 of 85
Thread Starter 
Quote:
Originally Posted by MrTOOSHORT View Post
This happens sometimes to all makes of cards. Just use MSI afterburner and up the voltage one notch and it should be good to go.
thanks boss...what increments should I be looking at? right now its a 1.000
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #10 of 85
Quote:
Originally Posted by steven88 View Post
thanks boss...what increments should I be looking at? right now its a 1.000
1.013v is the next notch.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac GTX 580 brand new, artifacts already?