Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac GTX 580 brand new, artifacts already?
New Posts  All Forums:Forum Nav:

Zotac GTX 580 brand new, artifacts already? - Page 9

post #81 of 85
Nice. I was worried about Zotac at first, but not too much anymore. So the EVGA BIOS you got just bumped your stock Core Voltage to 1025mV's?
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
post #82 of 85
Quote:
Originally Posted by bakashrimp View Post
I was able to run everything except Dues Ex and OCCT GPU stress test. So far, with the EVGA bios, it seems to be working great.

No real stress testing yet though, but things are looking bright.
Glad to hear it is working well for you.

Quote:
Originally Posted by El_Capitan View Post
Nice. I was worried about Zotac at first, but not too much anymore. So the EVGA BIOS you got just bumped your stock Core Voltage to 1025mV's?
It downclocks the core to the stock 772MHz speed and raises the voltage slightly, making it more stable without any intervention. You can still fine tune your overclocks and voltages through Afterburner, but bakashrimp was looking for something stable without the reliance on Afterburner or any other program.
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #83 of 85
Thread Starter 
Quote:
Originally Posted by El_Capitan View Post
There should be a guide here somewhere on this site on how to flash your GPU BIOS, if not, there's one I wrote on another site (probably needs some updating): http://forums.overclockersclub.com/i...owtopic=181309

I also have the Zotac GTX 580 AMP! Edition I got off MicroCenter for $335.49 after MIR. The stock voltage on it is 1000mV's, but I can overclock it to 870MHz from 815MHz with the stock voltages stable for Unigine Heaven V2.1 Benchmark at Anisotrophy 16 and Anti-Aliasing 8x at 1920 x 1200 Full Screen. Though it needs to be at 840MHz for Cinebench 11.5's OpenGL benchmark (but with Memory overclocked to 2120MHz).
Have you tried playing any games such as Crysis 2 or Deus Ex? Those games seem to have the most problems, basically anything taxing in DX11. I know Heaven is suppose to simulate a game, but I don't really hear too much about people running it

In any case, thats still impressive if you kept your stock 1.000 and went to 870mhz without issues. I personally CANNOT play Crysis 1 or 2 at stock 1.000 on my AMP 580s. It will crash within 10 minutes. And yes, I said Crysis 1, even though its a DX10 title, its still taxing. I actually went through the whole Crysis marathon, and took record of how my cards ran. It will not do 1.000, but ran fine at 1.025....1.013 gave me problems too

http://www.zotacusa.com/forum/topic/5064-i-feel-aweful/

For those who have an account with Zotac forums, check out that link. Haha this guy is now trying to defend Zotac, even though he complained earlier in the year about not having a fan speed unlocker.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #84 of 85
Quote:
Originally Posted by steven88 View Post
Have you tried playing any games such as Crysis 2 or Deus Ex? Those games seem to have the most problems, basically anything taxing in DX11. I know Heaven is suppose to simulate a game, but I don't really hear too much about people running it

In any case, thats still impressive if you kept your stock 1.000 and went to 870mhz without issues. I personally CANNOT play Crysis 1 or 2 at stock 1.000 on my AMP 580s. It will crash within 10 minutes. And yes, I said Crysis 1, even though its a DX10 title, its still taxing. I actually went through the whole Crysis marathon, and took record of how my cards ran. It will not do 1.000, but ran fine at 1.025....1.013 gave me problems too

http://www.zotacusa.com/forum/topic/5064-i-feel-aweful/

For those who have an account with Zotac forums, check out that link. Haha this guy is now trying to defend Zotac, even though he complained earlier in the year about not having a fan speed unlocker.
That dudes original post was ridiculous,
post #85 of 85
Darn! My MSI GTX580 OC has finally died.

Can't complain too much though. Got just over 2 years of really heavy use and over clocking out of it plus countless hours of F@H at OC. Got through 3 coolers! 1. Default Twin Frozr2 - RMAed after 2 months. 2. Replaced (new?) twin Frozr - broke down after 4 months. Gave up on that and bought a Gelid Icy...something - great cooler. Started getting noisy a while back. Finally a very nice Arctic Accelero twin Turbo which did the job well. Still the GPU itself was blown by this time. Sad.

Still I have my Gigabyte GTX 670 OC windforce 3 to play with now!, and my older GPUs GTX 560ti x 2 HD 4870 museum piece and a cheap GT 520 for media.

P.S. Using the excellent 670 OC guide on this site by SEAN POE. He did an excellent job with that!!thumb.gif
Edited by AndyG - 4/1/13 at 9:07am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac GTX 580 brand new, artifacts already?