Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Assembling first computer
New Posts  All Forums:Forum Nav:

Assembling first computer

post #1 of 6
Thread Starter 
I am assembling my first computer similar to the gamimg computer my younger son has built. I've resolved the issue with the case fans.

My next issue is installing the windows operating system. The system doesn't respond to the CD disc in the cd romn drive. I know I need the operting system software to find my other issues. What am I missing at this point and what do I check?
post #2 of 6
Welcome to OCN!

Some things to try:

Make sure that both the power and SATA cable is plugged into your CD drive.
Once you've done this, then listen carefully to hear if the disk is spinning in the drive.
If it is, then wipe down the disk with a clean t-shirt.
If not, you have a defective CD drive.

If cleaning the disk doesn't work, I would STILL say you have a defective cd drive.
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #3 of 6
Welcome to the forum!

What so it wont boot from the dvd drive?

Or is it it keeps crashing when doing so?

have you tried a new sata cable?
post #4 of 6
If your board has both SATA II and III ports try the II.
post #5 of 6
If Your CD Drive is faulty, grab another computer if you can, and copy the windows ISO onto a USB Drive, then plug it in and set your BIOS to boot from that.
B|Ue L4Z0R
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] I7 860 3.6Ghz HT On [1.288v] [ASUS] P7P55D Deluxe 1156 [Palit] GTX 460 2GB [A-Data] 2x4gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
[OCZ] Vertex 3 120gb, [WD] Caviar Blue 500GB TSST Corp CDDVDW SH-223SL Windows 7 Home Premuim (Hacked Explorer) [LG] E1940 19inch 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 v2 [Thermaltake] EVO_BLUE 650W SLI-Ready [CoolerMaster] HAF X Microsoft Wireless Mouse 5000 
  hide details  
Reply
B|Ue L4Z0R
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] I7 860 3.6Ghz HT On [1.288v] [ASUS] P7P55D Deluxe 1156 [Palit] GTX 460 2GB [A-Data] 2x4gb DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
[OCZ] Vertex 3 120gb, [WD] Caviar Blue 500GB TSST Corp CDDVDW SH-223SL Windows 7 Home Premuim (Hacked Explorer) [LG] E1940 19inch 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 v2 [Thermaltake] EVO_BLUE 650W SLI-Ready [CoolerMaster] HAF X Microsoft Wireless Mouse 5000 
  hide details  
Reply
post #6 of 6
Double check that the BIOS is set to boot from CD?
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5 (offset; 100% load=1.256-1.272) Asus P8Z68-V Gigabyte R9 380 G1 Gaming 4gb 8gb Corsair Vengeance Low Prof. 
Hard DriveHard DriveOptical DriveCooling
Plextor M5Pro Xtreme Western Digital Black Philips DVDRW Thermalright TRUE Spirit 140 BW Rev A 
OSMonitorPowerCase
Windows 7 Home Premium x64 HP 25xw Corsair HX520 Corsair Carbide 400R 
Mouse
Roccat Kone Pure Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5 (offset; 100% load=1.256-1.272) Asus P8Z68-V Gigabyte R9 380 G1 Gaming 4gb 8gb Corsair Vengeance Low Prof. 
Hard DriveHard DriveOptical DriveCooling
Plextor M5Pro Xtreme Western Digital Black Philips DVDRW Thermalright TRUE Spirit 140 BW Rev A 
OSMonitorPowerCase
Windows 7 Home Premium x64 HP 25xw Corsair HX520 Corsair Carbide 400R 
Mouse
Roccat Kone Pure Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Assembling first computer