Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › "Display driver stopped responding and recovered..."
New Posts  All Forums:Forum Nav:

"Display driver stopped responding and recovered..." - Page 4

post #31 of 34
Quote:
Originally Posted by Gabkicks View Post
I get this error, but only if i am using firefox. it doesnt happen with 11.9 just 11.10 :/ I guess its time to uninstall firefox and use chrome.
You don't have to. Go to Firefox/Flashplayer/Youtube then disable "hardware acceleration". Give it a try.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #32 of 34
Thread Starter 
I went out and got a new card... a GT 440 *shudders*

I'll upgrade it later, but for now, it's running WoW on Ultra without any hiccups and it hasn't crashed in the last 30 minutes. I think it may have just been the individual card.
REBORN
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T 6-Core Asus M4A87TD ATi 6950 Kingston HyperX 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB Barracuda & 500GB Barracuda LG Lightscribe Windows 7 64-bit Professional 21.5" EX2220 and 21.5" IPS226 
KeyboardPowerCaseMouse
Logitech G510 ThermalTake 550w CoolerMaster Elite Logitech G5 
  hide details  
Reply
REBORN
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T 6-Core Asus M4A87TD ATi 6950 Kingston HyperX 8GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB Barracuda & 500GB Barracuda LG Lightscribe Windows 7 64-bit Professional 21.5" EX2220 and 21.5" IPS226 
KeyboardPowerCaseMouse
Logitech G510 ThermalTake 550w CoolerMaster Elite Logitech G5 
  hide details  
Reply
post #33 of 34
had same issue, doesnt happen with 11.8 or 11.9 drivers
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #34 of 34
yea i've had that before as well. Try bunch of different drivers
Sunfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 MSI P55A-G55 XFX 6850 8GB MUSHKIN 
Hard DriveOSMonitorKeyboard
2tb Green WD+640aaks Windows 7 x64 Dell 23" sw2309 Logitech G15 
PowerCaseMouseMouse Pad
Corsair hx520 Antec p182 Logitech G5 Sphex 
  hide details  
Reply
Sunfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 MSI P55A-G55 XFX 6850 8GB MUSHKIN 
Hard DriveOSMonitorKeyboard
2tb Green WD+640aaks Windows 7 x64 Dell 23" sw2309 Logitech G15 
PowerCaseMouseMouse Pad
Corsair hx520 Antec p182 Logitech G5 Sphex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › "Display driver stopped responding and recovered..."