Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › [GUIDE]GUI Linux for BOINC - How I Do It (done for now)
New Posts  All Forums:Forum Nav:

[GUIDE]GUI Linux for BOINC - How I Do It (done for now) - Page 4  

post #31 of 44
Thread Starter 
I may do that later... as it is, Linux won't run worth beans on the Sabertooth board because of some several year old driver problems. I've tried all the fixes and nothing helps... It's on the 11.10 bug list.

Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
post #32 of 44
Try debian? Ubuntu is based on debian
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
post #33 of 44
Thread Starter 
Maybe later when I have time...

Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
post #34 of 44
Has anyone been able to get BOINC running on 11.10 64bit?
Veteran
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz GA-EP45-UD3P Radeon HD 5870 x2 XFire 8GB OCZ Reapers PC2-8500 5-5-5-15 2.15v 
Hard DriveOptical DriveOSMonitor
8TB(6TB & 1.7TB RAID0s; 2x 100GB parts);1.32TB ext IDE Pioneer DVDRW internal, LG Bluray Slimline ext Win7 64bit Samsung Syncmaster 22" 
PowerCase
OCZ Gold 1000w Gigabyte 3D Aurora 570 
  hide details  
Veteran
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz GA-EP45-UD3P Radeon HD 5870 x2 XFire 8GB OCZ Reapers PC2-8500 5-5-5-15 2.15v 
Hard DriveOptical DriveOSMonitor
8TB(6TB & 1.7TB RAID0s; 2x 100GB parts);1.32TB ext IDE Pioneer DVDRW internal, LG Bluray Slimline ext Win7 64bit Samsung Syncmaster 22" 
PowerCase
OCZ Gold 1000w Gigabyte 3D Aurora 570 
  hide details  
post #35 of 44
Thread Starter 
Yes, I just installed Ubuntu 11.10 on two computers and have running now. It's a little different than 11.04...

Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
post #36 of 44
Quote:
Originally Posted by Tex1954 View Post
Yes, I just installed Ubuntu 11.10 on two computers and have running now. It's a little different than 11.04...

Are you using an account manager? I'm at work now so can't post errors I'm getting but I can sync to the manager but can't seem to reach any of the projects to dowload. I'll paste them here when I get home.

Also are you running 64bit BOINC? Did you install from the Software Centre?
Veteran
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz GA-EP45-UD3P Radeon HD 5870 x2 XFire 8GB OCZ Reapers PC2-8500 5-5-5-15 2.15v 
Hard DriveOptical DriveOSMonitor
8TB(6TB & 1.7TB RAID0s; 2x 100GB parts);1.32TB ext IDE Pioneer DVDRW internal, LG Bluray Slimline ext Win7 64bit Samsung Syncmaster 22" 
PowerCase
OCZ Gold 1000w Gigabyte 3D Aurora 570 
  hide details  
Veteran
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz GA-EP45-UD3P Radeon HD 5870 x2 XFire 8GB OCZ Reapers PC2-8500 5-5-5-15 2.15v 
Hard DriveOptical DriveOSMonitor
8TB(6TB & 1.7TB RAID0s; 2x 100GB parts);1.32TB ext IDE Pioneer DVDRW internal, LG Bluray Slimline ext Win7 64bit Samsung Syncmaster 22" 
PowerCase
OCZ Gold 1000w Gigabyte 3D Aurora 570 
  hide details  
post #37 of 44
Thread Starter 
Yes, I run the 11.10 64Bit and 32Bit. They both work so far. They also need the x-org config save and the /etc/init.d/boinc-client script "sleep 10" mod to work.

I installed xsensors and boinc manager from the "Ubuntu Software Center" and it worked fine.

This time, I did a 11.10 32Bit install on a Pentium-4 system and 11.10 64Bit on 1090T system using the "run alongside windows" option, then using the advanced option to select the "/" partition and SWAP partitions...

Also, I have to run it in "2D" mode to make it work right.

Next to try is installing the full Gnome install and see if I can get rid of the "Unity" thing...

Also, with the new kernal, I may try Debian or Kubuntu or some others again. I also notice there is still the issue with the "Realtek 8111e" NICs not working properly. This is an ongoing (since 2009) issue... so it won't run on my Sabertooth mobo since it uses the 8111e controller.

Sigh... I haven't had time to try any fixes, but Ubuntu is aware of the problem.

Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
post #38 of 44
Quote:
Originally Posted by Tex1954 View Post
Yes, I run the 11.10 64Bit and 32Bit. They both work so far. They also need the x-org config save and the /etc/init.d/boinc-client script "sleep 10" mod to work.

I installed xsensors and boinc manager from the "Ubuntu Software Center" and it worked fine.

This time, I did a 11.10 32Bit install on a Pentium-4 system and 11.10 64Bit on 1090T system using the "run alongside windows" option, then using the advanced option to select the "/" partition and SWAP partitions...

Also, I have to run it in "2D" mode to make it work right.

Next to try is installing the full Gnome install and see if I can get rid of the "Unity" thing...

Also, with the new kernal, I may try Debian or Kubuntu or some others again. I also notice there is still the issue with the "Realtek 8111e" NICs not working properly. This is an ongoing (since 2009) issue... so it won't run on my Sabertooth mobo since it uses the 8111e controller.

Sigh... I haven't had time to try any fixes, but Ubuntu is aware of the problem.

Thanks!
i'll ckeck wot NICs I've got when I get home and see if ur stuff can sort out my problems
Veteran
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz GA-EP45-UD3P Radeon HD 5870 x2 XFire 8GB OCZ Reapers PC2-8500 5-5-5-15 2.15v 
Hard DriveOptical DriveOSMonitor
8TB(6TB & 1.7TB RAID0s; 2x 100GB parts);1.32TB ext IDE Pioneer DVDRW internal, LG Bluray Slimline ext Win7 64bit Samsung Syncmaster 22" 
PowerCase
OCZ Gold 1000w Gigabyte 3D Aurora 570 
  hide details  
Veteran
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz GA-EP45-UD3P Radeon HD 5870 x2 XFire 8GB OCZ Reapers PC2-8500 5-5-5-15 2.15v 
Hard DriveOptical DriveOSMonitor
8TB(6TB & 1.7TB RAID0s; 2x 100GB parts);1.32TB ext IDE Pioneer DVDRW internal, LG Bluray Slimline ext Win7 64bit Samsung Syncmaster 22" 
PowerCase
OCZ Gold 1000w Gigabyte 3D Aurora 570 
  hide details  
post #39 of 44
So I think I know what the answer will be (you must be doing it wrong lachen.gif), but just out of curiosity...

Basically I got my linux box upgraded to 11.10 and my card stopped crunching. Thought it was a driver issue, so I unloaded/completely removed the NVIDIA proprietary driver, then reinstalled it. Restarted, log back in, BOINC manager says "no usable GPUs found". Do the same thing a couple times with the driver, didn't change anything. Went into my config file, and made sure the delay was still set in there for 10. Even went all the way up to 30 to no avail. So I completely removed all files for BOINC as well as the NVIDIA drivers, and did a fresh install of the drivers and BOINC, through synaptic. Load up BOINC, still getting the error of no usable GPUs. Change the config file to make boinc wait 30 seconds, made no difference. Any thoughts? I mean, clearly the driver has loaded and I can do all sorts of display configurations with the NVIDIA X Server Settings, but BOINC doesn't recognize my card. It's a Galaxy GTX460, and up to this point I've never had an issue wtih it crunching. It worked just fine with my Windows 7 system, and I took the two EVGA 460s from my Windows 7 system and had the same issue in Ubuntu of the cards not being recognized by BOINC. Thoughts?
Edited by b3machi7ke - 2/20/12 at 6:58am
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
First Time Build
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 MSI X58 Pro-E (MS-7522) EVGA GeForce GTX 460 EVGA GeForce GTX 460 
GraphicsRAMRAMRAM
Galaxy GeForce GTX 460 Corsair  Corsair  Corsair  
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 Sony DVD+-RW Noctua NH-D14 Windows 7 64bit 
MonitorMonitorKeyboardPower
Acer P215H Acer P221W Dynex Silverstone OP1000-E 1kW PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Dynex Dynex ASUS Xonar DG 
  hide details  
post #40 of 44
Thread Starter 
The latest core/kernal updates from Ubuntu killed ALL my systems on the LAN. A from scratch install using the Download Updates while installing made it work again, but then it did some weird LAN freeze and caused ALL the BOINC tasks on ALL computers to start failing... It did this same behaviour 4 times with 3.0.0.15 and 3.0.0.16 kernal updates and I threw up my hands and began searching for something better. One of the updates killed the caht engine and another update killed Remore Desktop... both problems fixed with from scratch installs.

Ubuntu has a serious QA problem and their major concerns do no include any BOINC.

As of this time, I've found no other version of Linux that will work properly with CUDU/ATI drivers and GUI.

But, I haven't given up... still looking and trying...

frown.gif
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net BOINC Team
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › [GUIDE]GUI Linux for BOINC - How I Do It (done for now)