Overclock.net › Forums › Intel › Intel Motherboards › **Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club
New Posts  All Forums:Forum Nav:

**Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club - Page 12

post #111 of 522
Quote:
Originally Posted by CarlosSpiceyWeiner;15563561 
I might have to try this! What benchies were you running?

3dMark 11 and such.

@denim

why did you take off 1 of the rear fans on the case? How big is your rad?

I have the exactly same case, but i managed to mount a 240 rad on top without removing any fans.
post #112 of 522
I have this board and have had some strange things happen when it comes to trying OC it.

When I first got it and installed everything, I could not use the auto config to bump it any higher than 4.4ghz. If I used any setting over that I would not get any video.
Using the F-stream utility, I could overclock above that, and be somewhat stable (depending on what I was trying), but if I tried to manually match those settings in the bios, it wouldn't boot (even if I upped voltages more).

Eventually I found what seemed like a stable OC at 4.5ghz (in bios) with temps maxing at around 65 in stress tests. I used it for 3 days like that with no issues. Yesterday I reboot and no video. I reset the bios and put in all the settings again, nothing. I put everything to default and even unplug a few items of hardware and put in just the OC settings I had and same thing. I try the auto 4.4 which I know works, and nothing. I change it to 4.2 and it works.

I boot into Windows and try to manually adjust the settings from there to see if it will go above 4.2 and the pc hard locks as soon as I hit apply. This happens no matter how high voltages go.

I can use the auto (50) setting - I forget what its called - and it takes it to 4.8 and it does work but it is not stable (and way too high on voltage it looks like @ 1.44v) I am ok running at 4.2ghz, but I'm concerned as to why this seemed to work fine at one setting (and voltages were fairly low) for a number of days and then just refuses to go there suddenly. I get that voltage requirements change with heat...but this seems a bit odd considering it was working fine.

Is that inherent of a board or chip failing?

Also, that link to overclocking z68 you posted says the sweetspot is 1.44-1.5v vcore, however everywhere I read says you want to be under 1.4 if possible....which is it? I realize it comes down to temps - and I know that aside from stress tests, nothing I have done has even begun to get temps anywhere near that but I definitely try to keep it below 1.4.

Windows 7 64-bit
Intel i2500k
ASRock Z68 Professional Gen3
2x4 G.Skill Ripjaw 1600 - 8-8-8-24
120GB OCZ Solid3 Sata3 SSD
2x3TB Seagate 7200RPM 64MB Cache
Galaxy GTX480
Corsair 650hx modular
Noctua NH-D14
Cooler Master HAF 932 Advanced
post #113 of 522
Thread Starter 
Quote:
Originally Posted by ImpulsE69;15569277 
I have this board and have had some strange things happen when it comes to trying OC it.

When I first got it and installed everything, I could not use the auto config to bump it any higher than 4.4ghz. If I used any setting over that I would not get any video.
Using the F-stream utility, I could overclock above that, and be somewhat stable (depending on what I was trying), but if I tried to manually match those settings in the bios, it wouldn't boot (even if I upped voltages more).

Eventually I found what seemed like a stable OC at 4.5ghz (in bios) with temps maxing at around 65 in stress tests. I used it for 3 days like that with no issues. Yesterday I reboot and no video. I reset the bios and put in all the settings again, nothing. I put everything to default and even unplug a few items of hardware and put in just the OC settings I had and same thing. I try the auto 4.4 which I know works, and nothing. I change it to 4.2 and it works.

I boot into Windows and try to manually adjust the settings from there to see if it will go above 4.2 and the pc hard locks as soon as I hit apply. This happens no matter how high voltages go.

I can use the auto (50) setting - I forget what its called - and it takes it to 4.8 and it does work but it is not stable (and way too high on voltage it looks like @ 1.44v) I am ok running at 4.2ghz, but I'm concerned as to why this seemed to work fine at one setting (and voltages were fairly low) for a number of days and then just refuses to go there suddenly. I get that voltage requirements change with heat...but this seems a bit odd considering it was working fine.

Is that inherent of a board or chip failing?

Also, that link to overclocking z68 you posted says the sweetspot is 1.44-1.5v vcore, however everywhere I read says you want to be under 1.4 if possible....which is it? I realize it comes down to temps - and I know that aside from stress tests, nothing I have done has even begun to get temps anywhere near that but I definitely try to keep it below 1.4.

Windows 7 64-bit
Intel i2500k
ASRock Z68 Professional Gen3
2x4 G.Skill Ripjaw 1600 - 8-8-8-24
120GB OCZ Solid3 Sata3 SSD
2x3TB Seagate 7200RPM 64MB Cache
Galaxy GTX480
Corsair 650hx modular
Noctua NH-D14
Cooler Master HAF 932 Advanced

I'm running mine at 1.475 right now and my temps have never exceeded 61c. I'm going to say keep it as low as you can but under 1.5 should be just fine smile.gif
    
CPUMotherboardGraphicsRAM
2600k 4.8 Ghz 1.45v ASRock Z68 PROFESSIONAL GEN3 Intel onboard Mushkin Blackline 10-11-10-28 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda N/A Rasa RX360 kit Ubuntu 10.10 
MonitorKeyboardPowerCase
N/A N/A Raidmax 730 Watt IN WIN Dragon Rider 
MouseMouse PadAudio
N/A N/A N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k 4.8 Ghz 1.45v ASRock Z68 PROFESSIONAL GEN3 Intel onboard Mushkin Blackline 10-11-10-28 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda N/A Rasa RX360 kit Ubuntu 10.10 
MonitorKeyboardPowerCase
N/A N/A Raidmax 730 Watt IN WIN Dragon Rider 
MouseMouse PadAudio
N/A N/A N/A 
  hide details  
Reply
post #114 of 522
Hello, I'm new to overclocking, I read all the posts here, and every one I could find about overclocking this motherboard, btw I don't think I could've picked a better motherboard in terms of features and simplicity in overclocking! I think I got some knowledge on the overclocking but I'm stuck at overclocking it past 4.6 though, every time I do something to bring the multiplier to 47 it does one of 3 things: freezes up and I have to force reboot, gives the BSOD, or when I restart bios it gets stuck on code 70. Also, the CPU runs pretty frosty at 4.6ghz, with all my fans and my cooler at medium settings, after 1 hr and 25 mins of running prime95 it stays between 64-66C and idles at 33C. Any suggestions on what I should do to push this baby a little further, am I doing something wrong? I'm still planning on ordering 5 more fans add to my system and make it cooler, but if this is as far as I can push it I wont waste the money.

i5-2500k CPU
Asrock Fatal1ty z68 (woot woot)
Corsair H100 cooler
G.Kills Ripjaw x 1600 Memory
Corsair H1050 PSU
CM Storm Trooper Chassi
Crucial M4 128GB Sata3 SSD
Edited by Fear1 - 11/22/11 at 8:16pm
Mega Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5-2500k AsRock Professonal Fatal1ty Gen3 Z68 Sapphire AMD Radeon HD 6870 1GB  Sapphire AMD Radeon HD 6870 1GB  
RAMHard DriveCoolingOS
G.SKILL Ripjaws X Series 2 x 4GB 1600 Crucial SSD Sata3 Corsair H100 Win 7 Ultimate 64-Bit 
MonitorPowerCase
Shitty HP 2009m to be upgraded  Corsair HX1050 Cooler Master Storm Trooper 
  hide details  
Reply
Mega Machine
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5-2500k AsRock Professonal Fatal1ty Gen3 Z68 Sapphire AMD Radeon HD 6870 1GB  Sapphire AMD Radeon HD 6870 1GB  
RAMHard DriveCoolingOS
G.SKILL Ripjaws X Series 2 x 4GB 1600 Crucial SSD Sata3 Corsair H100 Win 7 Ultimate 64-Bit 
MonitorPowerCase
Shitty HP 2009m to be upgraded  Corsair HX1050 Cooler Master Storm Trooper 
  hide details  
Reply
post #115 of 522
Im trying t overclock my 2500k but im stuck at 4300 Ghz. If i go any further it requires about 1.366 just for 4.4Ghz which is quite a bit. I used the bios selector and tried 4.4Ghz but it failed. Any settings i should be increasing just to get there? Everything is on Auto atm.
Second Muru
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z68 Fatal1ty Professinal Sapphire Vapor-X 290x 8GB G. Skill Sniper 16GB 2400Mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 Samsung F3 1TB Windows 10 Samsung S24C750 
KeyboardPowerCaseMouse
Logitech G15 SilverstoneTek ST75F-P Sxy Silverstone FT02 Razer DiamondBack 3G 
Audio
Asus Xonar DG 
  hide details  
Reply
Second Muru
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z68 Fatal1ty Professinal Sapphire Vapor-X 290x 8GB G. Skill Sniper 16GB 2400Mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 Samsung F3 1TB Windows 10 Samsung S24C750 
KeyboardPowerCaseMouse
Logitech G15 SilverstoneTek ST75F-P Sxy Silverstone FT02 Razer DiamondBack 3G 
Audio
Asus Xonar DG 
  hide details  
Reply
post #116 of 522
Hey guys i'm new to overclock.net. I just bought the new asrock z68 fatal1ty board and am having a hard time finding a waterblock for it. Wondering if one that is compatible even exists. If somone knows of one please let me know.
post #117 of 522
Quote:
Originally Posted by madone550 View Post

However Sat afternoon it all came to a halt. I am in CT and have been out of power since then. So my build is now on hold till we can rejoin civilization.


Well, it's been awhile and I totally forgot to update this thread with progress.

Lots have changed since the original build. Originally i was trying to reuse as much as possible, old PSU, old case, etc BUT after getting a deal on a 2nd 560TI SC for SLI..that plan went out the window.

Latest build is listed below, upped the PSU, got a new case. Loving the 650D, and with the side mesh and 200mm, Vantec front HD cooler, internal 140 fan I am getting tons of airflow and the CPU is a nice 26C (at idle). I could probably get it lower, but I bought the CoolerMaster Hyper N520 cause it was all my old case could handle. I may upgrade to the Silver Arrow or the like at some point, but for now I will use what i have.

I have not ventured into the overclock realm yet... thinking about trying it over winter break. That being said the MB has been a dream to work with. Rock solid and truly has all the features I needed/wanted

I will post some more pics during break, but here is a before the 650D & After the 650D.

Before:
519

After:
543
Main PC
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K ASRock Fatal1ty Z68 Pro Gen3 EVGA SuperClocked GeForce GTX 560 Ti EVGA SuperClocked GeForce GTX 560 Ti 
RAMHard DriveHard DriveHard Drive
16 GB Corsair Vengeance Dual Channel DDR3 1600 MHz Western Digital VelociRaptor WD 300GB SRT Crucial M4 64GB Western Digital VelociRaptor WD 300GB 
Hard DriveOptical DriveOptical DriveCooling
Western Digital Caviar Green WD20EARX 2TB SATA ... DVD-ROM DVD-ROM CoolerMaster Hyper N520 
OSMonitorMonitorPower
Windows 7 Ultimate 64 bit Dell 24" U2410 Dell 24" U2410 Antec High Current Pro HCP-750 750W  
CaseMouseOtherOther
Corsair 650D Logitech G9x Vantec Hard Drive Cooling System with 80mm Fan Corsair 650D Side Mesh upgrade with 200mm Intak... 
OtherOtherOther
COOLER MASTER 140mm Case Fan NZXT Sleeved LED Kit - Red, 2 m Wacom Intuos3 Special Edition 6" x 8" Graphics ... 
  hide details  
Reply
Main PC
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K ASRock Fatal1ty Z68 Pro Gen3 EVGA SuperClocked GeForce GTX 560 Ti EVGA SuperClocked GeForce GTX 560 Ti 
RAMHard DriveHard DriveHard Drive
16 GB Corsair Vengeance Dual Channel DDR3 1600 MHz Western Digital VelociRaptor WD 300GB SRT Crucial M4 64GB Western Digital VelociRaptor WD 300GB 
Hard DriveOptical DriveOptical DriveCooling
Western Digital Caviar Green WD20EARX 2TB SATA ... DVD-ROM DVD-ROM CoolerMaster Hyper N520 
OSMonitorMonitorPower
Windows 7 Ultimate 64 bit Dell 24" U2410 Dell 24" U2410 Antec High Current Pro HCP-750 750W  
CaseMouseOtherOther
Corsair 650D Logitech G9x Vantec Hard Drive Cooling System with 80mm Fan Corsair 650D Side Mesh upgrade with 200mm Intak... 
OtherOtherOther
COOLER MASTER 140mm Case Fan NZXT Sleeved LED Kit - Red, 2 m Wacom Intuos3 Special Edition 6" x 8" Graphics ... 
  hide details  
Reply
post #118 of 522
Loving this board so far. thumb.gif
 
Play Server
(10 items)
 
NAS
(13 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 2x Noctua U9DXi4 
OSPowerCaseOther
FreeNAS Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
Other
Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(13 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveCoolingCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) Scythe AP-29 2x Noctua U9DXi4 
OSPowerCaseOther
FreeNAS Corsair AX750 Norco RPC-4224 3x LSI 9211-8i (HBA) 
Other
Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #119 of 522
I cant get past 4.3Ghz. I tried setting 1.4V and 44 in the multi and still no go. Something is really limiting me here, cant figure out what. I tried upping the VTT and the other one (vcss?) but still no go. HELP!!!
Second Muru
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z68 Fatal1ty Professinal Sapphire Vapor-X 290x 8GB G. Skill Sniper 16GB 2400Mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 Samsung F3 1TB Windows 10 Samsung S24C750 
KeyboardPowerCaseMouse
Logitech G15 SilverstoneTek ST75F-P Sxy Silverstone FT02 Razer DiamondBack 3G 
Audio
Asus Xonar DG 
  hide details  
Reply
Second Muru
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z68 Fatal1ty Professinal Sapphire Vapor-X 290x 8GB G. Skill Sniper 16GB 2400Mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 Samsung F3 1TB Windows 10 Samsung S24C750 
KeyboardPowerCaseMouse
Logitech G15 SilverstoneTek ST75F-P Sxy Silverstone FT02 Razer DiamondBack 3G 
Audio
Asus Xonar DG 
  hide details  
Reply
post #120 of 522
Quote:
Originally Posted by b0uncyfr0 View Post

I cant get past 4.3Ghz. I tried setting 1.4V and 44 in the multi and still no go. Something is really limiting me here, cant figure out what. I tried upping the VTT and the other one (vcss?) but still no go. HELP!!!

I'd be glad to help, but please give more information on the settings (would be nice to see a screenshot biggrin.gif)
Hellbringer
(15 items)
 
Guardian
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake ASUS MAXIMUS VIII HERO SAPPHIRE 100311-2SR Radeon HD 6970 2GB GDDR5 G.SKILL Trident Z 16GB (2x8GB) DDR4 3200MHz 14-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro 512GB PCIe M.2 SSD WD Black 2TB 7200RPM SATAIII HDD ASUS Zen OpticalDrive USB G.Skill Turbulence II RAM Fan 
OSMonitorKeyboardPower
Microsoft Windows 10 Home Premium 64-bit Samsung BX2350 23" 1080p 2ms LED backlit S.T.R.I.K.E. 7 EVGA SuperNova G2 1000W Modular Power Supply 
CaseMouseAudio
Thermaltake Core P5 Open-Air Chassis Saitek Cyborg R.A.T. 7 The Infection Logitech Z5500 5.1 Surround 
  hide details  
Reply
Hellbringer
(15 items)
 
Guardian
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake ASUS MAXIMUS VIII HERO SAPPHIRE 100311-2SR Radeon HD 6970 2GB GDDR5 G.SKILL Trident Z 16GB (2x8GB) DDR4 3200MHz 14-... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro 512GB PCIe M.2 SSD WD Black 2TB 7200RPM SATAIII HDD ASUS Zen OpticalDrive USB G.Skill Turbulence II RAM Fan 
OSMonitorKeyboardPower
Microsoft Windows 10 Home Premium 64-bit Samsung BX2350 23" 1080p 2ms LED backlit S.T.R.I.K.E. 7 EVGA SuperNova G2 1000W Modular Power Supply 
CaseMouseAudio
Thermaltake Core P5 Open-Air Chassis Saitek Cyborg R.A.T. 7 The Infection Logitech Z5500 5.1 Surround 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club