Overclock.net › Forums › Intel › Intel Motherboards › **Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club
New Posts  All Forums:Forum Nav:

**Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club - Page 36

post #351 of 522
I've tried that, completely been through the services and start up tabs and I haven't found anything useful, this is really starting to become a pain.
4Chan Browser
(20 items)
 
 
Nexus 10
(15 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @4.5ghz  Asrock X79 Extreme9 Gigabyte Nvidia GTX 580 3gb W/C Gigabyte Nvidia GTX 580 3gb W/C 
RAMHard DriveOptical DriveCooling
32gb Corsair Vengeance Low Profile @1866mhz Samsung 840 120gb Sony...I think Corsair H100 x2 One modded to fit onto dual gtx... 
OSOSMonitorMonitor
Windows 8 Professional x64 Tails Linux Live USB  LG IPS224V 22" Monitor  LG IPS224V 22" Monitor 
MonitorKeyboardPowerCase
LG IPS224V 22" Monitor Tesco Value Corsair AX1000 Coolermaster Storm Stryker 
MouseMouse PadAudioOther
Tesco Value :( Pink thing with butterflies Logitech Razer Onza Tournament Edition 
CPUMotherboardGraphicsRAM
IBM PowerPC Tri-Core @3.2ghz Foxconn With Built In Wireless N+  ATI Xenos @500mhz 512mb GDDR3 @ 700mhz 
Hard DriveOptical DriveCoolingOS
320gb Western Digital Caviar Blue (h4x3d) Some Random Xbox Thingy 1x 140mm fan Xbox 2011 Metro Update 
MonitorKeyboardPowerCase
58inch Plasma  Standard Xbox Gamepad (Wireless With Batteries) Xbox Power Brick Matt Black Xbox 360 S Case 
MouseMouse PadAudioOther
Kinect For Xbox My Sofa HDMI Crap Loads Of Games 
CPUMotherboardGraphicsRAM
1.7ghz Dual Core Arm Cortex-A15 @ 2.1ghz  Samsung Mali t604  2gb 
Hard DriveOSMonitorKeyboard
32gb Paranoid Android 4.2.1 10.055-inch diagonal PLS-backlit LCD with 16:10... lol wut? 
PowerCaseMouseAudio
9000mah battery Leather flip case/stand Capacitive Touchscreen Dual Stereo Speakers 
  hide details  
Reply
4Chan Browser
(20 items)
 
 
Nexus 10
(15 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @4.5ghz  Asrock X79 Extreme9 Gigabyte Nvidia GTX 580 3gb W/C Gigabyte Nvidia GTX 580 3gb W/C 
RAMHard DriveOptical DriveCooling
32gb Corsair Vengeance Low Profile @1866mhz Samsung 840 120gb Sony...I think Corsair H100 x2 One modded to fit onto dual gtx... 
OSOSMonitorMonitor
Windows 8 Professional x64 Tails Linux Live USB  LG IPS224V 22" Monitor  LG IPS224V 22" Monitor 
MonitorKeyboardPowerCase
LG IPS224V 22" Monitor Tesco Value Corsair AX1000 Coolermaster Storm Stryker 
MouseMouse PadAudioOther
Tesco Value :( Pink thing with butterflies Logitech Razer Onza Tournament Edition 
CPUMotherboardGraphicsRAM
IBM PowerPC Tri-Core @3.2ghz Foxconn With Built In Wireless N+  ATI Xenos @500mhz 512mb GDDR3 @ 700mhz 
Hard DriveOptical DriveCoolingOS
320gb Western Digital Caviar Blue (h4x3d) Some Random Xbox Thingy 1x 140mm fan Xbox 2011 Metro Update 
MonitorKeyboardPowerCase
58inch Plasma  Standard Xbox Gamepad (Wireless With Batteries) Xbox Power Brick Matt Black Xbox 360 S Case 
MouseMouse PadAudioOther
Kinect For Xbox My Sofa HDMI Crap Loads Of Games 
CPUMotherboardGraphicsRAM
1.7ghz Dual Core Arm Cortex-A15 @ 2.1ghz  Samsung Mali t604  2gb 
Hard DriveOSMonitorKeyboard
32gb Paranoid Android 4.2.1 10.055-inch diagonal PLS-backlit LCD with 16:10... lol wut? 
PowerCaseMouseAudio
9000mah battery Leather flip case/stand Capacitive Touchscreen Dual Stereo Speakers 
  hide details  
Reply
post #352 of 522
Hey

Im new to the ASRock Fatal1ty owners club and was wondering if i could get some assistance.

For some reason i cannot get esata to work at all. I have an Antec 902 case but the front esata port isnt working (was working on previous build before this one). And the strangest thing is that the rear esata port in the I/O wont work either.

I have 2x WD Black 500gb in the first+second Red ports (sata3_0 and sata 3_1, in the previous rig they were raid0 but now they are just on their own)
I have 1x WD Green 1tb in the first Black port (sata2_2)
And i have the Antec 902 esata in the second Black port (sata2_3)


Have i done something wrong with that setup? Why can't i get any esata connection to work?
Edited by Disambiguate - 4/8/12 at 11:34pm
post #353 of 522
Quote:
Originally Posted by Disambiguate View Post

Hey

Im new to the ASRock Fatal1ty owners club and was wondering if i could get some assistance.

For some reason i cannot get esata to work at all. I have an Antec 902 case but the front esata port isnt working (was working on previous build before this one). And the strangest thing is that the rear esata port in the I/O wont work either.

I have 2x WD Black 500gb in the first+second Red ports (sata3_0 and sata 3_1, in the previous rig they were raid0 but now they are just on their own)
I have 1x WD Green 1tb in the first Black port (sata2_2)
And i have the Antec 902 esata in the second Black port (sata2_3)


Have i done something wrong with that setup? Why can't i get any esata connection to work?

Check your bios and see if the esata are enable
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #354 of 522
So I'm having an ANNOYING issue in regards to my PC booting up when overclocked. If I manually overclock my rig and say for example run it at 4.8-5Ghz fully stable (Prime95 12+ hours), my PC has issues starting up after being shut down. I have NO issues restarting howerver, just booting up after shutdown. Sometimes it takes 2-3 tries to boot it properly. No blue screens, no errors. It boots, runs for a few seconds and before anything pops up on screen, my PC shuts down again and then boots up properly. So far, I can AUTO OC to 4.6Ghz and have my RAM running at 1866Mhz 9-10-9-28 1T with stock volts without issue. My question is, what causes my computer to not boot up in one shot even though I'm fully Prime95 stable? Once again, so far I can auto OC to 4.6Ghz, RAM @ 1866Mhz 9-10-9-28 1T and have no issues booting up. Any other CPU speed and I have boot issues even though I'm Prime95 stable. I've tried giving my CPU a bunch more volts than needed and the same for the RAM but I still have boot issues. Anyone?

Almost forgot to mention that my friend has the same motherboard as well as a 2600k (Antec 1000w PSU) and he's also having the exact same problem. Also, I've swapped the RAM around, reflashed BIOS, reset BIOS. My RAM is compatible with this motherboard.
Edited by DADDYDC650 - 4/10/12 at 4:28pm
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #355 of 522
Thread Starter 
Quote:
Originally Posted by DADDYDC650 View Post

So I'm having an ANNOYING issue in regards to my PC booting up when overclocked. If I manually overclock my rig and say for example run it at 4.8-5Ghz fully stable (Prime95 12+ hours), my PC has issues starting up after being shut down. I have NO issues restarting howerver, just booting up after shutdown. Sometimes it takes 2-3 tries to boot it properly. No blue screens, no errors. It boots, runs for a few seconds and before anything pops up on screen, my PC shuts down again and then boots up properly. So far, I can AUTO OC to 4.6Ghz and have my RAM running at 1866Mhz 9-10-9-28 1T with stock volts without issue. My question is, what causes my computer to not boot up in one shot even though I'm fully Prime95 stable? Once again, so far I can auto OC to 4.6Ghz, RAM @ 1866Mhz 9-10-9-28 1T and have no issues booting up. Any other CPU speed and I have boot issues even though I'm Prime95 stable. I've tried giving my CPU a bunch more volts than needed and the same for the RAM but I still have boot issues. Anyone?
Almost forgot to mention that my friend has the same motherboard as well as a 2600k (Antec 1000w PSU) and he's also having the exact same problem. Also, I've swapped the RAM around, reflashed BIOS, reset BIOS. My RAM is compatible with this motherboard.

Please tell us what all of your settings are or update this with your information: https://docs.google.com/spreadsheet/viewform?formkey=dE9jNk5icU01MEh6R2JIUGFmNmVnN1E6MQ

I've added the latest members to the club, welcome!
    
CPUMotherboardGraphicsRAM
2600k 4.8 Ghz 1.45v ASRock Z68 PROFESSIONAL GEN3 Intel onboard Mushkin Blackline 10-11-10-28 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda N/A Rasa RX360 kit Ubuntu 10.10 
MonitorKeyboardPowerCase
N/A N/A Raidmax 730 Watt IN WIN Dragon Rider 
MouseMouse PadAudio
N/A N/A N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k 4.8 Ghz 1.45v ASRock Z68 PROFESSIONAL GEN3 Intel onboard Mushkin Blackline 10-11-10-28 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda N/A Rasa RX360 kit Ubuntu 10.10 
MonitorKeyboardPowerCase
N/A N/A Raidmax 730 Watt IN WIN Dragon Rider 
MouseMouse PadAudio
N/A N/A N/A 
  hide details  
Reply
post #356 of 522
Hey Guys!

Just wondering now that I'm overclocking whether I could set the computer through UEFI to shut down at a certain temperature, say 70'c ? I've searched through the UEFI but I can find no such option.
Any help will be welcome +rep.

Yours Faithfully,
CC nerdsmiley.png
4Chan Browser
(20 items)
 
 
Nexus 10
(15 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @4.5ghz  Asrock X79 Extreme9 Gigabyte Nvidia GTX 580 3gb W/C Gigabyte Nvidia GTX 580 3gb W/C 
RAMHard DriveOptical DriveCooling
32gb Corsair Vengeance Low Profile @1866mhz Samsung 840 120gb Sony...I think Corsair H100 x2 One modded to fit onto dual gtx... 
OSOSMonitorMonitor
Windows 8 Professional x64 Tails Linux Live USB  LG IPS224V 22" Monitor  LG IPS224V 22" Monitor 
MonitorKeyboardPowerCase
LG IPS224V 22" Monitor Tesco Value Corsair AX1000 Coolermaster Storm Stryker 
MouseMouse PadAudioOther
Tesco Value :( Pink thing with butterflies Logitech Razer Onza Tournament Edition 
CPUMotherboardGraphicsRAM
IBM PowerPC Tri-Core @3.2ghz Foxconn With Built In Wireless N+  ATI Xenos @500mhz 512mb GDDR3 @ 700mhz 
Hard DriveOptical DriveCoolingOS
320gb Western Digital Caviar Blue (h4x3d) Some Random Xbox Thingy 1x 140mm fan Xbox 2011 Metro Update 
MonitorKeyboardPowerCase
58inch Plasma  Standard Xbox Gamepad (Wireless With Batteries) Xbox Power Brick Matt Black Xbox 360 S Case 
MouseMouse PadAudioOther
Kinect For Xbox My Sofa HDMI Crap Loads Of Games 
CPUMotherboardGraphicsRAM
1.7ghz Dual Core Arm Cortex-A15 @ 2.1ghz  Samsung Mali t604  2gb 
Hard DriveOSMonitorKeyboard
32gb Paranoid Android 4.2.1 10.055-inch diagonal PLS-backlit LCD with 16:10... lol wut? 
PowerCaseMouseAudio
9000mah battery Leather flip case/stand Capacitive Touchscreen Dual Stereo Speakers 
  hide details  
Reply
4Chan Browser
(20 items)
 
 
Nexus 10
(15 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @4.5ghz  Asrock X79 Extreme9 Gigabyte Nvidia GTX 580 3gb W/C Gigabyte Nvidia GTX 580 3gb W/C 
RAMHard DriveOptical DriveCooling
32gb Corsair Vengeance Low Profile @1866mhz Samsung 840 120gb Sony...I think Corsair H100 x2 One modded to fit onto dual gtx... 
OSOSMonitorMonitor
Windows 8 Professional x64 Tails Linux Live USB  LG IPS224V 22" Monitor  LG IPS224V 22" Monitor 
MonitorKeyboardPowerCase
LG IPS224V 22" Monitor Tesco Value Corsair AX1000 Coolermaster Storm Stryker 
MouseMouse PadAudioOther
Tesco Value :( Pink thing with butterflies Logitech Razer Onza Tournament Edition 
CPUMotherboardGraphicsRAM
IBM PowerPC Tri-Core @3.2ghz Foxconn With Built In Wireless N+  ATI Xenos @500mhz 512mb GDDR3 @ 700mhz 
Hard DriveOptical DriveCoolingOS
320gb Western Digital Caviar Blue (h4x3d) Some Random Xbox Thingy 1x 140mm fan Xbox 2011 Metro Update 
MonitorKeyboardPowerCase
58inch Plasma  Standard Xbox Gamepad (Wireless With Batteries) Xbox Power Brick Matt Black Xbox 360 S Case 
MouseMouse PadAudioOther
Kinect For Xbox My Sofa HDMI Crap Loads Of Games 
CPUMotherboardGraphicsRAM
1.7ghz Dual Core Arm Cortex-A15 @ 2.1ghz  Samsung Mali t604  2gb 
Hard DriveOSMonitorKeyboard
32gb Paranoid Android 4.2.1 10.055-inch diagonal PLS-backlit LCD with 16:10... lol wut? 
PowerCaseMouseAudio
9000mah battery Leather flip case/stand Capacitive Touchscreen Dual Stereo Speakers 
  hide details  
Reply
post #357 of 522
Hi,

I am having numerous little problems with my sig rig. The first and most important is the fact that when ever I am running it at 5ghz overclocked I can't put it into sleep as it doesn't wake up. the second is that after shutting it down from the power button an restarting it the fans and the lights start up but the monitor reviews to come on and I don't get any display. I then have to go through shutting it of the hard way (pressing the power button for 10 seconds). This is very annoying and I was wondering if anyone could help me fix both problems.

Regards,
CC nerdsmiley.png
4Chan Browser
(20 items)
 
 
Nexus 10
(15 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @4.5ghz  Asrock X79 Extreme9 Gigabyte Nvidia GTX 580 3gb W/C Gigabyte Nvidia GTX 580 3gb W/C 
RAMHard DriveOptical DriveCooling
32gb Corsair Vengeance Low Profile @1866mhz Samsung 840 120gb Sony...I think Corsair H100 x2 One modded to fit onto dual gtx... 
OSOSMonitorMonitor
Windows 8 Professional x64 Tails Linux Live USB  LG IPS224V 22" Monitor  LG IPS224V 22" Monitor 
MonitorKeyboardPowerCase
LG IPS224V 22" Monitor Tesco Value Corsair AX1000 Coolermaster Storm Stryker 
MouseMouse PadAudioOther
Tesco Value :( Pink thing with butterflies Logitech Razer Onza Tournament Edition 
CPUMotherboardGraphicsRAM
IBM PowerPC Tri-Core @3.2ghz Foxconn With Built In Wireless N+  ATI Xenos @500mhz 512mb GDDR3 @ 700mhz 
Hard DriveOptical DriveCoolingOS
320gb Western Digital Caviar Blue (h4x3d) Some Random Xbox Thingy 1x 140mm fan Xbox 2011 Metro Update 
MonitorKeyboardPowerCase
58inch Plasma  Standard Xbox Gamepad (Wireless With Batteries) Xbox Power Brick Matt Black Xbox 360 S Case 
MouseMouse PadAudioOther
Kinect For Xbox My Sofa HDMI Crap Loads Of Games 
CPUMotherboardGraphicsRAM
1.7ghz Dual Core Arm Cortex-A15 @ 2.1ghz  Samsung Mali t604  2gb 
Hard DriveOSMonitorKeyboard
32gb Paranoid Android 4.2.1 10.055-inch diagonal PLS-backlit LCD with 16:10... lol wut? 
PowerCaseMouseAudio
9000mah battery Leather flip case/stand Capacitive Touchscreen Dual Stereo Speakers 
  hide details  
Reply
4Chan Browser
(20 items)
 
 
Nexus 10
(15 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @4.5ghz  Asrock X79 Extreme9 Gigabyte Nvidia GTX 580 3gb W/C Gigabyte Nvidia GTX 580 3gb W/C 
RAMHard DriveOptical DriveCooling
32gb Corsair Vengeance Low Profile @1866mhz Samsung 840 120gb Sony...I think Corsair H100 x2 One modded to fit onto dual gtx... 
OSOSMonitorMonitor
Windows 8 Professional x64 Tails Linux Live USB  LG IPS224V 22" Monitor  LG IPS224V 22" Monitor 
MonitorKeyboardPowerCase
LG IPS224V 22" Monitor Tesco Value Corsair AX1000 Coolermaster Storm Stryker 
MouseMouse PadAudioOther
Tesco Value :( Pink thing with butterflies Logitech Razer Onza Tournament Edition 
CPUMotherboardGraphicsRAM
IBM PowerPC Tri-Core @3.2ghz Foxconn With Built In Wireless N+  ATI Xenos @500mhz 512mb GDDR3 @ 700mhz 
Hard DriveOptical DriveCoolingOS
320gb Western Digital Caviar Blue (h4x3d) Some Random Xbox Thingy 1x 140mm fan Xbox 2011 Metro Update 
MonitorKeyboardPowerCase
58inch Plasma  Standard Xbox Gamepad (Wireless With Batteries) Xbox Power Brick Matt Black Xbox 360 S Case 
MouseMouse PadAudioOther
Kinect For Xbox My Sofa HDMI Crap Loads Of Games 
CPUMotherboardGraphicsRAM
1.7ghz Dual Core Arm Cortex-A15 @ 2.1ghz  Samsung Mali t604  2gb 
Hard DriveOSMonitorKeyboard
32gb Paranoid Android 4.2.1 10.055-inch diagonal PLS-backlit LCD with 16:10... lol wut? 
PowerCaseMouseAudio
9000mah battery Leather flip case/stand Capacitive Touchscreen Dual Stereo Speakers 
  hide details  
Reply
post #358 of 522
Quote:
Originally Posted by Crazy_Clocker View Post

Hi,
I am having numerous little problems with my sig rig. The first and most important is the fact that when ever I am running it at 5ghz overclocked I can't put it into sleep as it doesn't wake up. the second is that after shutting it down from the power button an restarting it the fans and the lights start up but the monitor reviews to come on and I don't get any display. I then have to go through shutting it of the hard way (pressing the power button for 10 seconds). This is very annoying and I was wondering if anyone could help me fix both problems.
Regards,
CC nerdsmiley.png

Sounds like an unstable OC. Can you post all of your settings?
post #359 of 522
Quote:
Originally Posted by Crazy_Clocker View Post

Hi,
I am having numerous little problems with my sig rig. The first and most important is the fact that when ever I am running it at 5ghz overclocked I can't put it into sleep as it doesn't wake up. the second is that after shutting it down from the power button an restarting it the fans and the lights start up but the monitor reviews to come on and I don't get any display. I then have to go through shutting it of the hard way (pressing the power button for 10 seconds). This is very annoying and I was wondering if anyone could help me fix both problems.
Regards,
CC nerdsmiley.png

Same problem here, i thought it was just me so i never brought it up. If i leave the computer idle and it goes to sleep, i normally get a dr debug code 13 when i try to start it again.
Second Muru
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z68 Fatal1ty Professinal Sapphire Vapor-X 290x 8GB G. Skill Sniper 16GB 2400Mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 Samsung F3 1TB Windows 10 Samsung S24C750 
KeyboardPowerCaseMouse
Logitech G15 SilverstoneTek ST75F-P Sxy Silverstone FT02 Razer DiamondBack 3G 
Audio
Asus Xonar DG 
  hide details  
Reply
Second Muru
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z68 Fatal1ty Professinal Sapphire Vapor-X 290x 8GB G. Skill Sniper 16GB 2400Mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 Samsung F3 1TB Windows 10 Samsung S24C750 
KeyboardPowerCaseMouse
Logitech G15 SilverstoneTek ST75F-P Sxy Silverstone FT02 Razer DiamondBack 3G 
Audio
Asus Xonar DG 
  hide details  
Reply
post #360 of 522
Quote:
Originally Posted by b0uncyfr0 View Post

Same problem here, i thought it was just me so i never brought it up. If i leave the computer idle and it goes to sleep, i normally get a dr debug code 13 when i try to start it again.

Most of the instructions and logs I have read tell us to disable the sleep or hibernate features. I thought they messed with OC'ing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club