Overclock.net › Forums › Intel › Intel Motherboards › **Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club
New Posts  All Forums:Forum Nav:

**Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club - Page 49

post #481 of 522
Hello to all, I am new to this forum and this board. I am hoping you all can help me with a SATA3 issue on my new build. I posted my request for help on the Intel Board forum rather than hear. So those who have seen this post twice, my apologies.

Hello to all and thank you in advance for your help. I am new to this forum and this Mother Board. I recently was given this board by a friend. Since my system was over three years old, I decide to build a new one around the MB. I keep the case power supply and hard drives. I bought a used GTX 560 ti video card, 8gb of DDR3 1600 memory, a new i5-3470 CPU and Samsung 128gb 830 SSD.
I had to buy a new bio chip v2.2 since the current chip was v1.3 and would not let me boot with an ivy bridge processor. All came together well. The system powered up on my first attempt and I was able to access UEFI setup utility without any issues. I changed the storage configuration setting to ACPI to be able to boot with the new SSD. Since I wanted to take advantage of the SATA III capability of the board, I attached the new SSD to SATA3_0.
The OS installation would start without a problem, but on the first restart during installation the software installation would start all over again. This vicious loop continued 5 times before I stopped it. I ended up removing one memory stick and changing the SSD to SATA2_2. That did the trick and the OS installed without any further complications.
After all the updates and drivers installations I added back the second memory stick without a problem. But when I tried moving my ssd (boot drive) back to the SATA3 slot the system would not boot. The widows splash screen would star and then freeze. I tried restarting five times with no success. The booting process would freeze at the place.
Finally, my question; are there any known issue with Samsung SSD 830? Did I miss a step in the bios configuration that would allow me to use SATA3 correctly? Should I have installed all the Intel storage divers related to raid or rapid start? Did I miss a driver?
To make sure SATA3_0 and 1 are working I attach my storage hard drive to them and both times the system ID the hard drive in bios and in windows correctly.
Your help would be appreciated. I would like to take full advantage of this board’s capability.
Specs:
Thermaltake 650Watt PS - Intel i5-3470 CPU – Kingman DDR2 1600 2x4 Memory – WD 500gb black hard drive – Samsung SSD 830 128gb – WD 320gb STD hard drive – MSI GTX 560 ti Video card - Asrock Fatal1ty z68 Professional Gen3 MB – Win 7 Pro 64bit.


Thank you,
fxhsr
post #482 of 522
You should have the SATA mode set to AHCI, in the BIOS if you are using the SSD for your boot drive. Also when you install the OS make sure you only have the SSD attached. I have mine on port SATA3_0 and all is well. Plus you should have the latest Intel Rapid Storage Technology driver/software installed. Here is some interesting reading, "Windows 7 Install & Optimization Guide for SSDs & HDDs " written by one of the forum members, here is the link:

http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC 4.8MHz Asrock Z68 Fatal1ty Pro Gen3 Diamond Radeon HD 6970 2048MB Corsair Vengence 1600 (4x4GB) 
Hard DriveOptical DriveOSMonitor
1TB WD Blk Caviar, (2)2TB WD Blk Caviar, 250GB ... 1Lite-On DVD/RW & 1Lite-On BR/RW Win7 Pro 64 bit 23in ACER HD Display+24in Samsung HD Display 
KeyboardPowerCaseMouse
Microsoft Cordless, Bella DV Corsair 850AX Cooler Master ATCS 840 Logitech G9X 
Mouse PadAudio
Razer Vespula Asus Xonar DX +Logitech Z5500 Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC 4.8MHz Asrock Z68 Fatal1ty Pro Gen3 Diamond Radeon HD 6970 2048MB Corsair Vengence 1600 (4x4GB) 
Hard DriveOptical DriveOSMonitor
1TB WD Blk Caviar, (2)2TB WD Blk Caviar, 250GB ... 1Lite-On DVD/RW & 1Lite-On BR/RW Win7 Pro 64 bit 23in ACER HD Display+24in Samsung HD Display 
KeyboardPowerCaseMouse
Microsoft Cordless, Bella DV Corsair 850AX Cooler Master ATCS 840 Logitech G9X 
Mouse PadAudio
Razer Vespula Asus Xonar DX +Logitech Z5500 Speakers 
  hide details  
Reply
post #483 of 522
Also have you configured the boot order properly in the BIOS after changing SATA ports? And make sure you are using the Intel SATA ports for the drive and not the ASMedia ports.
Edited by cohibaman - 10/26/12 at 12:13am
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC 4.8MHz Asrock Z68 Fatal1ty Pro Gen3 Diamond Radeon HD 6970 2048MB Corsair Vengence 1600 (4x4GB) 
Hard DriveOptical DriveOSMonitor
1TB WD Blk Caviar, (2)2TB WD Blk Caviar, 250GB ... 1Lite-On DVD/RW & 1Lite-On BR/RW Win7 Pro 64 bit 23in ACER HD Display+24in Samsung HD Display 
KeyboardPowerCaseMouse
Microsoft Cordless, Bella DV Corsair 850AX Cooler Master ATCS 840 Logitech G9X 
Mouse PadAudio
Razer Vespula Asus Xonar DX +Logitech Z5500 Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC 4.8MHz Asrock Z68 Fatal1ty Pro Gen3 Diamond Radeon HD 6970 2048MB Corsair Vengence 1600 (4x4GB) 
Hard DriveOptical DriveOSMonitor
1TB WD Blk Caviar, (2)2TB WD Blk Caviar, 250GB ... 1Lite-On DVD/RW & 1Lite-On BR/RW Win7 Pro 64 bit 23in ACER HD Display+24in Samsung HD Display 
KeyboardPowerCaseMouse
Microsoft Cordless, Bella DV Corsair 850AX Cooler Master ATCS 840 Logitech G9X 
Mouse PadAudio
Razer Vespula Asus Xonar DX +Logitech Z5500 Speakers 
  hide details  
Reply
post #484 of 522
Thank you for the quick response.

1) All storage devices set to AHCI in bios.
2) Proper boot sequence confirmed when using SATA3_0
3) ASmedia ports not used at all
4) I have not installed the Intel rapid storage technology drives. I will try them this evening and report back the results.


Darn! I wish I would of read the recommended string before installing the OS.
post #485 of 522
Back again, I just made it back into town and I still do not have a resolution to my SATAIII port problem. I did install all the intel latest drives and attempted to boot from a SATAIII port, specifically SATA3_0 and then SATA3_1. No success. Both times the windows 7 splash screen would start and then freeze.
This time I let is sit for a while and after 5 minutes, windows changed screens and asked to to start OS repair protocol. Do any of you have a Samsung 830 running on this board in SATAIII mode?

PS I noticed in device manager that the OS is using the Windows 7 native AHCI drives instead of Intel's. Would that make a differences?

Thank you all for your patience between posts.
post #486 of 522
Hi All! New member, long-time lurker and learner. Add me to the club as well, please?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i-72600k AsRock Fatal1ty Z68 Professional Gen 3 EVGA GTX 580 Mushkin Redline DDR3 1866 (2x4Gb) 
Hard DriveOptical DriveCoolingOS
2x150gb Velociraptor; 2x300gb Velociraptor; 1x1... LG DVD R/W Zalman CNPS 9900-max Blue Windows 7, 64-bit 
MonitorKeyboardPowerCase
HP 2310m Saitek Eclipse II Gaming keyboard Antec HCP 1200 CM Storm Sniper (black Edition) 
MouseAudio
Logitech G500 gaming mouse Creative X-fi Extreme Gamer (yes, the PCI edition) 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i-72600k AsRock Fatal1ty Z68 Professional Gen 3 EVGA GTX 580 Mushkin Redline DDR3 1866 (2x4Gb) 
Hard DriveOptical DriveCoolingOS
2x150gb Velociraptor; 2x300gb Velociraptor; 1x1... LG DVD R/W Zalman CNPS 9900-max Blue Windows 7, 64-bit 
MonitorKeyboardPowerCase
HP 2310m Saitek Eclipse II Gaming keyboard Antec HCP 1200 CM Storm Sniper (black Edition) 
MouseAudio
Logitech G500 gaming mouse Creative X-fi Extreme Gamer (yes, the PCI edition) 
  hide details  
Reply
post #487 of 522
Thread Starter 
would anyone like to take over as thread owner? I've been too busy with work, school, and well everything to manage this. Let me know I'll PM the correct person!
    
CPUMotherboardGraphicsRAM
2600k 4.8 Ghz 1.45v ASRock Z68 PROFESSIONAL GEN3 Intel onboard Mushkin Blackline 10-11-10-28 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda N/A Rasa RX360 kit Ubuntu 10.10 
MonitorKeyboardPowerCase
N/A N/A Raidmax 730 Watt IN WIN Dragon Rider 
MouseMouse PadAudio
N/A N/A N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k 4.8 Ghz 1.45v ASRock Z68 PROFESSIONAL GEN3 Intel onboard Mushkin Blackline 10-11-10-28 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda N/A Rasa RX360 kit Ubuntu 10.10 
MonitorKeyboardPowerCase
N/A N/A Raidmax 730 Watt IN WIN Dragon Rider 
MouseMouse PadAudio
N/A N/A N/A 
  hide details  
Reply
post #488 of 522
Guess no one is using this board anymore? LOL, I only discovered it two months ago, and then read every review I could before buying it last month. I hate that I'm late to the party.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i-72600k AsRock Fatal1ty Z68 Professional Gen 3 EVGA GTX 580 Mushkin Redline DDR3 1866 (2x4Gb) 
Hard DriveOptical DriveCoolingOS
2x150gb Velociraptor; 2x300gb Velociraptor; 1x1... LG DVD R/W Zalman CNPS 9900-max Blue Windows 7, 64-bit 
MonitorKeyboardPowerCase
HP 2310m Saitek Eclipse II Gaming keyboard Antec HCP 1200 CM Storm Sniper (black Edition) 
MouseAudio
Logitech G500 gaming mouse Creative X-fi Extreme Gamer (yes, the PCI edition) 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i-72600k AsRock Fatal1ty Z68 Professional Gen 3 EVGA GTX 580 Mushkin Redline DDR3 1866 (2x4Gb) 
Hard DriveOptical DriveCoolingOS
2x150gb Velociraptor; 2x300gb Velociraptor; 1x1... LG DVD R/W Zalman CNPS 9900-max Blue Windows 7, 64-bit 
MonitorKeyboardPowerCase
HP 2310m Saitek Eclipse II Gaming keyboard Antec HCP 1200 CM Storm Sniper (black Edition) 
MouseAudio
Logitech G500 gaming mouse Creative X-fi Extreme Gamer (yes, the PCI edition) 
  hide details  
Reply
post #489 of 522
Ya, I'm still using this board with the 1.30 BIOS, and lovin it.
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC 4.8MHz Asrock Z68 Fatal1ty Pro Gen3 Diamond Radeon HD 6970 2048MB Corsair Vengence 1600 (4x4GB) 
Hard DriveOptical DriveOSMonitor
1TB WD Blk Caviar, (2)2TB WD Blk Caviar, 250GB ... 1Lite-On DVD/RW & 1Lite-On BR/RW Win7 Pro 64 bit 23in ACER HD Display+24in Samsung HD Display 
KeyboardPowerCaseMouse
Microsoft Cordless, Bella DV Corsair 850AX Cooler Master ATCS 840 Logitech G9X 
Mouse PadAudio
Razer Vespula Asus Xonar DX +Logitech Z5500 Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC 4.8MHz Asrock Z68 Fatal1ty Pro Gen3 Diamond Radeon HD 6970 2048MB Corsair Vengence 1600 (4x4GB) 
Hard DriveOptical DriveOSMonitor
1TB WD Blk Caviar, (2)2TB WD Blk Caviar, 250GB ... 1Lite-On DVD/RW & 1Lite-On BR/RW Win7 Pro 64 bit 23in ACER HD Display+24in Samsung HD Display 
KeyboardPowerCaseMouse
Microsoft Cordless, Bella DV Corsair 850AX Cooler Master ATCS 840 Logitech G9X 
Mouse PadAudio
Razer Vespula Asus Xonar DX +Logitech Z5500 Speakers 
  hide details  
Reply
post #490 of 522
Quote:
Originally Posted by cohibaman View Post

Ya, I'm still using this board with the 1.30 BIOS, and lovin it.

Great! Glad to hear. I think this might be my favorite board of all time.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i-72600k AsRock Fatal1ty Z68 Professional Gen 3 EVGA GTX 580 Mushkin Redline DDR3 1866 (2x4Gb) 
Hard DriveOptical DriveCoolingOS
2x150gb Velociraptor; 2x300gb Velociraptor; 1x1... LG DVD R/W Zalman CNPS 9900-max Blue Windows 7, 64-bit 
MonitorKeyboardPowerCase
HP 2310m Saitek Eclipse II Gaming keyboard Antec HCP 1200 CM Storm Sniper (black Edition) 
MouseAudio
Logitech G500 gaming mouse Creative X-fi Extreme Gamer (yes, the PCI edition) 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i-72600k AsRock Fatal1ty Z68 Professional Gen 3 EVGA GTX 580 Mushkin Redline DDR3 1866 (2x4Gb) 
Hard DriveOptical DriveCoolingOS
2x150gb Velociraptor; 2x300gb Velociraptor; 1x1... LG DVD R/W Zalman CNPS 9900-max Blue Windows 7, 64-bit 
MonitorKeyboardPowerCase
HP 2310m Saitek Eclipse II Gaming keyboard Antec HCP 1200 CM Storm Sniper (black Edition) 
MouseAudio
Logitech G500 gaming mouse Creative X-fi Extreme Gamer (yes, the PCI edition) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **Official** ASRock Fatal1ty Z68 Professional Gen 3 Owners Club