Overclock.net › Forums › Graphics Cards › NVIDIA › My screen flickers when I play minecraft.
New Posts  All Forums:Forum Nav:

My screen flickers when I play minecraft.

post #1 of 25
Thread Starter 
So, I have an old graphics card, a nVidia 8400GS, and I want to use it to play minecraft, but whenever I do, the screen flickers and I get a BSOD. Well, that's what just happened. frown.gif What could be the problem?

Also, I was wondering if my integrated graphics card on my motherboard is better. It's an ATI Radeon HD 4250. Problem is that when I connect it to my monitor, nothing is displayed on the screen.
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
post #2 of 25
Might be overheating.

Download HWMonitor and watch the temps as you play.
Andr3w's RiG
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.0 (HT off) ASUS P6TD Deluxe EVGA GTX 580 SC 6GB Corsair XMS3 1600 
Hard DriveCoolingCoolingCooling
2x RAID0 OCZ VERTEX2 SSD 60GB EK FC580GTX EK Supreme HF Laing D5 
OSMonitorKeyboardPower
Windows 7 64 bit / Fedora 16 / Mint 13 DELL S2209W Ducky 9008S MX RED with white LED CORSAIR AX850 
CaseMouseMouse PadOther
Antec 1200 Microsoft X8 Steelseries QcK Pro Creative XFi 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
Andr3w's RiG
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.0 (HT off) ASUS P6TD Deluxe EVGA GTX 580 SC 6GB Corsair XMS3 1600 
Hard DriveCoolingCoolingCooling
2x RAID0 OCZ VERTEX2 SSD 60GB EK FC580GTX EK Supreme HF Laing D5 
OSMonitorKeyboardPower
Windows 7 64 bit / Fedora 16 / Mint 13 DELL S2209W Ducky 9008S MX RED with white LED CORSAIR AX850 
CaseMouseMouse PadOther
Antec 1200 Microsoft X8 Steelseries QcK Pro Creative XFi 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 25
Thread Starter 
Max temp is 58C. Is that bad?
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
post #4 of 25
is that 58C @ idle or full load? If your GPU is 58C at idle thats bad because when you fully load your GPU its more then likely over heating.
Mini Me
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 (Non-K) ASUS P8Z77-I Deluxe (Mini ITX) Sapphire Vapor-X 7950 Boost Adata 16gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial M500 240 GB Asus DVD RW LOGISYS MC6002GS Hydro Gamer Storm Win 7 64 ultimate 
MonitorKeyboardPowerCase
Dell S2340m IPS Logitech K120 SeaSonic G Series SSR-550RM Green BitFenix Prodigy 
MouseMouse PadAudioOther
SteelSeries RAW Rubber World of Warcraft steel series Yamaha RX-V375 5.1  x2 Polk Audio T15 
  hide details  
Reply
Mini Me
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 (Non-K) ASUS P8Z77-I Deluxe (Mini ITX) Sapphire Vapor-X 7950 Boost Adata 16gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial M500 240 GB Asus DVD RW LOGISYS MC6002GS Hydro Gamer Storm Win 7 64 ultimate 
MonitorKeyboardPowerCase
Dell S2340m IPS Logitech K120 SeaSonic G Series SSR-550RM Green BitFenix Prodigy 
MouseMouse PadAudioOther
SteelSeries RAW Rubber World of Warcraft steel series Yamaha RX-V375 5.1  x2 Polk Audio T15 
  hide details  
Reply
post #5 of 25
Thread Starter 
Quote:
Originally Posted by 4LC4PON3;15053493 
is that 58C @ idle or full load? If your GPU is 58C at idle thats bad because when you fully load oyur GPU its more then likely over heating.

No, 58C is when I was playing minecraft and punching leaves and killing cows and punching dirt. tongue.gif

Right now it's idle at 47C.
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
post #6 of 25
Quote:
Originally Posted by thenerdal;15053501 
No, 58C is when I was playing minecraft and punching leaves and killing cows and punching dirt. tongue.gif

Right now it's idle at 47C.

Heats not the issue then. :/
Andr3w's RiG
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.0 (HT off) ASUS P6TD Deluxe EVGA GTX 580 SC 6GB Corsair XMS3 1600 
Hard DriveCoolingCoolingCooling
2x RAID0 OCZ VERTEX2 SSD 60GB EK FC580GTX EK Supreme HF Laing D5 
OSMonitorKeyboardPower
Windows 7 64 bit / Fedora 16 / Mint 13 DELL S2209W Ducky 9008S MX RED with white LED CORSAIR AX850 
CaseMouseMouse PadOther
Antec 1200 Microsoft X8 Steelseries QcK Pro Creative XFi 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
Andr3w's RiG
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.0 (HT off) ASUS P6TD Deluxe EVGA GTX 580 SC 6GB Corsair XMS3 1600 
Hard DriveCoolingCoolingCooling
2x RAID0 OCZ VERTEX2 SSD 60GB EK FC580GTX EK Supreme HF Laing D5 
OSMonitorKeyboardPower
Windows 7 64 bit / Fedora 16 / Mint 13 DELL S2209W Ducky 9008S MX RED with white LED CORSAIR AX850 
CaseMouseMouse PadOther
Antec 1200 Microsoft X8 Steelseries QcK Pro Creative XFi 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #7 of 25
Thread Starter 
Quote:
Originally Posted by andrewmchugh;15053529 
Heats not the issue then. :/

What could it be then? frown.gif I always thought heat was the issue.
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
post #8 of 25
Quote:
Originally Posted by thenerdal;15053545 
What could it be then? frown.gif I always thought heat was the issue.

those temps aint a problem tho, what about all low settings? try getting the FPS thing low
Andr3w's RiG
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.0 (HT off) ASUS P6TD Deluxe EVGA GTX 580 SC 6GB Corsair XMS3 1600 
Hard DriveCoolingCoolingCooling
2x RAID0 OCZ VERTEX2 SSD 60GB EK FC580GTX EK Supreme HF Laing D5 
OSMonitorKeyboardPower
Windows 7 64 bit / Fedora 16 / Mint 13 DELL S2209W Ducky 9008S MX RED with white LED CORSAIR AX850 
CaseMouseMouse PadOther
Antec 1200 Microsoft X8 Steelseries QcK Pro Creative XFi 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
Andr3w's RiG
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.0 (HT off) ASUS P6TD Deluxe EVGA GTX 580 SC 6GB Corsair XMS3 1600 
Hard DriveCoolingCoolingCooling
2x RAID0 OCZ VERTEX2 SSD 60GB EK FC580GTX EK Supreme HF Laing D5 
OSMonitorKeyboardPower
Windows 7 64 bit / Fedora 16 / Mint 13 DELL S2209W Ducky 9008S MX RED with white LED CORSAIR AX850 
CaseMouseMouse PadOther
Antec 1200 Microsoft X8 Steelseries QcK Pro Creative XFi 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #9 of 25
The driver I bet, which one are you using?

Download and install the 266.58 and that should help as long as it's not a hardware issue.

EDIT:

Just noticed the BSOD, what was the error code?

Is the system overclocked?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #10 of 25
Thread Starter 
Quote:
Originally Posted by andrewmchugh;15053562 
those temps aint a problem tho, what about all low settings?

What do you mean low settings?

If it helps, I overclocked the card once. You think I overclocked it too much?
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My screen flickers when I play minecraft.