Overclock.net › Forums › Components › Memory › 8 GB of RAM - Only 3.99 GB usable?
New Posts  All Forums:Forum Nav:

8 GB of RAM - Only 3.99 GB usable? - Page 11

post #101 of 104
Quote:
Originally Posted by rocklobsta1109;15128480 
Go to msconfig then the boot tab then advanced options and make sure you don't have the maximum memory box checked.
This was already suggested two or three times...
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #102 of 104
i'm still leaning towards a cpu compatibility problem. i've encountered the OP's exact situation with a few differen't clients. unfortunately, there's really no way to confirm this other then using slower ram, you can try upping the cpu voltage as that has helped many others with the same symptoms but its not a gaurantee
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
post #103 of 104
I was waiting for a thread like this.

It's been far too long.

TalkingClassics.jpg
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.0ghz Gigabyte Z68A-D3-B3 EVGA GTX 570 Superclocked G.SKILL Ripjaws X 16GB 4 x 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 2TB in Raid 1 HP dvd1040i Windows 7 Professional 64-Bit Acer 21.5 Widescreen 1080p 
PowerCaseMouse
Corsair AX Professional Series 850w 80 Plus Gold Antec 902 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.0ghz Gigabyte Z68A-D3-B3 EVGA GTX 570 Superclocked G.SKILL Ripjaws X 16GB 4 x 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 2TB in Raid 1 HP dvd1040i Windows 7 Professional 64-Bit Acer 21.5 Widescreen 1080p 
PowerCaseMouse
Corsair AX Professional Series 850w 80 Plus Gold Antec 902 Logitech MX518 
  hide details  
Reply
post #104 of 104
Hopefully this will help someone in the future.

I just finished an upgrade to an Acer Veriton business machine by replacing the stock OS 32 bit with a Win 7 x64 clean install. Another upgrade was to get off the onborard vampire video and installed an EVGA GT 440. (it's a business machine, not a gamer so hang with me here.)

The machine had 6Gb RAM in it when I started the upgrade, and at the end the OS "SAW" and used all 6GB.

So here's the good part: when I added the additional 2Gb RAM with the exact same CL9 latency, rebooted, there it was--- the 8Gb installed, 3.2 usable.

!!!! Are you kidding me? Took the new strip out, rebooted, now there's 6Gb installed 3.2 usable. You have to be joking, but there it was.

Since the machine had been working with all 6Gb minutes prior to the RAM install it was extremely unlikely to be that bent pin on the CPU issue. I tried the msconfig > Boot Tab > use all available memory, nothing, but it did 'see' all the installed RAM, whether 6GB or 8Gb.

Out of ideas, I booted to BIOS and reset the BIOS. Saved out of there and back into Win 7, Control Panel > System: 8Gb thumb.gif


SO there was the answer for this machine: Reset the Bios on this 2011 Acer Veriton, solved. Good luck with your issue and don't do anything drastic, if your problem cropped up as soon as you added more RAM, this could be it.

-DocB
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 8 GB of RAM - Only 3.99 GB usable?