Overclock.net › Forums › Graphics Cards › AMD/ATI › BF3 5770 Crossfire problems
New Posts  All Forums:Forum Nav:

BF3 5770 Crossfire problems

post #1 of 65
Thread Starter 
3. Changing from low to high to medium presets does not change my FPS count- am I limited by my q6600?
4. my mouse lags sometimes which is beyond frustrating.... I even bought a wired razer abyssus and still have the same problems. I turned raw input off
5. what settings should i have my razer at? maximum DPI? frequency? it seems a bit twitchy at the resolution.

1. (solution : lower textures to high as BF uses a lot more vram that available)
I have been playing BF£ on 1920x1200 on recommended (high + ultra texture) settings. getting 40-60 fps. Whenever new many new textures had to be loaded (like jumping into the tunnel system or enemy running into fullscreen view) the system would hickup for up to 3 seconds. This is unbearable in CQB. I have ordered additional 2 GB of ram. I also tried 1080p resolution which reduced the problem significantly but I could stomach how badly the game looked (like a console version).

In your opinion would the additional 2gb of ram fix this or is the problem with my 5770's and their limited bandwidth ( 128 bit or something like that?)
If it is the cards' problem then what setting do you suggested I tamper with in bf3?

2. (my solution:rollback from beta drivers and maximise into the game before it has finished loading)
I have been having issues where one card remains underclocked when playing a game. I have gone through the procedure of disabling ULPS which (kinda) helped. The cards still underclock themselves but (in general) do both speed up 3d mode. I have installed 11.10 drivers recently and this is what happens:
BF3 starts in windowed mode and MSI afterburner shows that only one card is at normal clocks. As soon as I go fullscreen (the second card clocks up) the game crashes! I tried Deus Ex and it works fine when both cards clock up.

I have gone through this also http://www.overclock.net/amd-ati/112...quick-fix.html (so my drivers are clean and @ 11.10)

Please help - I am unable to play bf3 !
FIX Press Alt+Enter while the game is on the Loading Screen
Edited by RuskY - 10/8/11 at 5:21pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #2 of 65
I am most likely very wrong here but I dont think cross fire is working at all. I know i dont have the newest cards going, but it seemed to me that the beta was only using one of my 4890s rather than both.
Round 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 4Ghz Gigabyte EX58-UD5 MSI 390X  G.Skill RipjawsX DDR3 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Velociraptor  WD Black WD Black Pioneer BDC-S02 DVD-RW/Bluray 
OSMonitorKeyboardPower
Windows 7 64 bit Home LG 34UC97  Razer Lycosa Corsair HX1000w 
CaseMouseMouse PadAudio
HAF922 Death Adder Razer Soundblaster 
  hide details  
Reply
Round 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 4Ghz Gigabyte EX58-UD5 MSI 390X  G.Skill RipjawsX DDR3 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Velociraptor  WD Black WD Black Pioneer BDC-S02 DVD-RW/Bluray 
OSMonitorKeyboardPower
Windows 7 64 bit Home LG 34UC97  Razer Lycosa Corsair HX1000w 
CaseMouseMouse PadAudio
HAF922 Death Adder Razer Soundblaster 
  hide details  
Reply
post #3 of 65
For what it is worth I am running the game a 1080p with my 5770's. I have 8gb's of ram with the new drivers and I don't have that issue. Unfortunately my monitor tops out at 1080p. But ram is so cheap these days it will not hurt picking up another 4gbs.

Good Luck!
Mid Range Red Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k @ 4.7ghz Z97 MSI MSI GTX 1080ti Gaming X - ~2063/11850 16gb DDR3@2400mhz 
Hard DriveCoolingOSMonitor
SSD's 240mm/360mm Rad - XSPC Raytorm/Universal block(... Windows 3840x2160 
PowerCase
Evga 1000w  Arc Midi R2 Super Console 
  hide details  
Reply
Mid Range Red Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k @ 4.7ghz Z97 MSI MSI GTX 1080ti Gaming X - ~2063/11850 16gb DDR3@2400mhz 
Hard DriveCoolingOSMonitor
SSD's 240mm/360mm Rad - XSPC Raytorm/Universal block(... Windows 3840x2160 
PowerCase
Evga 1000w  Arc Midi R2 Super Console 
  hide details  
Reply
post #4 of 65
Thread Starter 
Quote:
Originally Posted by 12Cores View Post
For what it is worth I am running the game a 1080p with my 5770's. I have 8gb's of ram with the new drivers and I don't have that issue. Unfortunately my monitor tops out at 1080p. But ram is so cheap these days it will not hurt picking up another 4gbs.

Good Luck!

I am half convinced that 5770's @ 1200p struggle to with new textures due to the 128 bits. I was very surprised when the game looked terrible at 1080p... i mean my monitor is only 26"!! I will report if the 2gbs of ram help it out.

may i ask, 1- are you on 11.10 drivers and did you have the need to disable ULPS?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #5 of 65
Thread Starter 
Quote:
Originally Posted by iscariot View Post
I am most likely very wrong here but I dont think cross fire is working at all. I know i dont have the newest cards going, but it seemed to me that the beta was only using one of my 4890s rather than both.
I definitely saw the difference between one card working and two. the beta was using both of the cards. you might want to look through this http://www.google.ie/url?sa=t&source..._8qxhSx5FQlFyg
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #6 of 65
Quote:
Originally Posted by RuskY View Post
I definitely saw the difference between one card working and two. the beta was using both of the cards. you might want to look through this http://www.google.ie/url?sa=t&source..._8qxhSx5FQlFyg
Thanks for the link but I dont think thats the issue Xfire works in all my other games just fine.
Round 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 4Ghz Gigabyte EX58-UD5 MSI 390X  G.Skill RipjawsX DDR3 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Velociraptor  WD Black WD Black Pioneer BDC-S02 DVD-RW/Bluray 
OSMonitorKeyboardPower
Windows 7 64 bit Home LG 34UC97  Razer Lycosa Corsair HX1000w 
CaseMouseMouse PadAudio
HAF922 Death Adder Razer Soundblaster 
  hide details  
Reply
Round 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 4Ghz Gigabyte EX58-UD5 MSI 390X  G.Skill RipjawsX DDR3 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Velociraptor  WD Black WD Black Pioneer BDC-S02 DVD-RW/Bluray 
OSMonitorKeyboardPower
Windows 7 64 bit Home LG 34UC97  Razer Lycosa Corsair HX1000w 
CaseMouseMouse PadAudio
HAF922 Death Adder Razer Soundblaster 
  hide details  
Reply
post #7 of 65
Try totally removed Afterburner, restart, use Overdrive to set fan speed or overclock if that's the reason you use Afterburner.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8 of 65
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
Try totally removed Afterburner, restart, use Overdrive to set fan speed or overclock if that's the reason you use Afterburner.
nope, reinstalling afterburner.
this totally sucks monkey balls. I just got the CF going and now it wont play the one game I bought it for
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #9 of 65
Try Catalyst 11.9 + CAP.

RAM would help, less data will go to pagefile.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #10 of 65
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
Try Catalyst 11.9 + CAP.

RAM would help, less data will go to pagefile.

cleaned and rolled back to 11.9 and same. what is CAP? Google only shows 11.8 CAP
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BF3 5770 Crossfire problems