Overclock.net › Forums › Graphics Cards › AMD/ATI › BF3 5770 Crossfire problems
New Posts  All Forums:Forum Nav:

BF3 5770 Crossfire problems - Page 3

post #21 of 65
Quote:
Originally Posted by RuskY View Post
11.10 does not supper xfire well.

1- uninstall all amd software including CAP, clean all drivers
2- install 11.9 ccc
3- install 11.8 CAP
4- disable ULPS

i suggest someone touch this up and put up as a sticky or something because the problem might be widespread and leads to two days of tail chasing.
Thanks Rusky. What did you use to clean all the drivers? and how do you disable ULPS?
post #22 of 65
Thread Starter 
Quote:
Originally Posted by Trancer View Post
Thanks Rusky. What did you use to clean all the drivers? and how do you disable ULPS?

http://www.google.ie/url?sa=t&source...Jb-Wjy4D72862w


http://www.google.ie/url?sa=t&source...klF1MNKEhv4WIQ
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #23 of 65
Awesome, you own!

I'm not overally convinced that Crossfire is working correctly yet though. If you get chance you reckon you can post ur average fps with and without crossfire?
post #24 of 65
Thread Starter 
Quote:
Originally Posted by Trancer View Post
Awesome, you own!

I'm not overally convinced that Crossfire is working correctly yet though. If you get chance you reckon you can post ur average fps with and without crossfire?
i use msi afterburner to monitor temps,usage and clocks on each card. monitor the clocks on your cards, or look at the charts just after playing and you will see if xfire is working.
at 1920x1200 HIGH (texture-ultra) I get 40-60 fps @ xfire. And about 20 -25 less with single card active. I do get low dips still but there is no such problems as I described in my OP
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #25 of 65
ok, i've done everything you said and it still crashes for me

Hopefully they will fix this.
post #26 of 65
Thread Starter 
Trancer, while i get to go fullscreen, my performance degrades to a slideshow with 10 minutes as was stated by someone here before... i actually ended up with system crashes....
xfire support truly sucks in the beta.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 400x8 Gigabyte ga-dq6 5770 CF 1gb 4GB 1066 Corsairs 
Hard DriveOptical DriveOSMonitor
80gb Intel M SSD ATA lightscribe rw Vista x64 26" SAMSUNG t260 
KeyboardPowerCaseMouse
MX5500 520W corsair HX NZXT lexa MX5500 
  hide details  
Reply
post #27 of 65
Very strange. I have a xfire 5870 setup and it is working like a champ (minus the weird flashes here and there). Afterburner shows that both cards are definitely being worked over at 90-100% gpu util. I did the classic ATi driver wash procedure with guru3d's driver sweeper and just installed 11.10 with no CAPS. I get 50-65 fps with everything maxed out.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #28 of 65
To all having CCC driver issues:

Try to clean it with Atiman Uninstaller v.6.0.0.msi. Download LINK

Run it with administrator privilege. Some antivirus software will give false alarm but it is just a false positive.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #29 of 65
I was having a similar problem with my 6870 cross fire setup. Game would occasionally crash on launch resulting in a BSOD. Once in game I would get really bad FPS Spikes. After several minutes it would get to a point where the game would run so choppy it became unplayable. This happened with drivers 11.8-10. And of course, none of these issues came up when running a single card.

After trying several things (reinstall drivers, closing AB, etc.) I seemed to have found a solution for the above issues. Not entirely sure it will help others but it's worth a shot. This is my current setup:

-11.10 Driver
-CAP 4
-MSI Afterburner 2.2.0 Beta 8

This solution below has seemed to prevent any crashes (BSOD, CTD) or degrading performance with Crossfire Enabled for me.

-Within CCC: Disable OverDrive and Manual Fan Control
-Within MSI After Burner: Fan Speed Option > Select 'User Define' > set % speed > Enable 'Auto' > Save Profile > Apply
Edited by GsxR1000Ryda - 10/3/11 at 1:14pm
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #30 of 65
Ken, Im not sure that will make a difference as i've already tried Driver Sweeper?

GsxR1000Ryda, tried those suggestions and it didnt; make a diffference for me, but thanks anyway.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BF3 5770 Crossfire problems