Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC not responding when opened (solution:format)
New Posts  All Forums:Forum Nav:

CCC not responding when opened (solution:format)

post #1 of 27
Thread Starter 
Hi everybody, my CCC does not start anymore.
I've tried 11.6, 11.8 and 11.9.

Every time I start CCC, the icon comes to systray, I can even rclick on it and see the options, but when I try to open something, CCC crashes. Same thing when ran as admin.
(When double-clicking on the icon, a white window comes up which is not responding.)

I've always installed my drivers the simple way (Uninstall, install the new drivers, reboot) and it has always worked. Now, since a couple of months have already passed and the last couple of drivers haven't fixed the issue, I used the following way:

1) Uninstalled the old drivers using the AMD uninstaller
2) Restarted, went to safe mode
3) Ran CCleaner, Driver Sweeper
4) Restarted, installed the new drivers, restarted again

My .NET is updated and I've now manually tried to "Repair" the CCC2 in the ATI drivers installation path.
CCC is still not responding.
Edited by Karlz3r - 10/7/11 at 12:22am
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #2 of 27
Bug in CCC2. I had the same problem After countless hours trying to troubleshoot, I jsut left it, and 5 min later the white windows showed the expected content Try waiting and see if it shows up for you (that way you'll know it works, just horribly slow).

The only other solution I know is listed in the GPU section of my sig rig.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 27
Thread Starter 
After 11.9, the CCC doesn't even pop up anymore. At some point I just see two CCCs sitting in the systray and one of them is what's left of the previous CCC that stopped working.
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #4 of 27
Quote:
Originally Posted by Karlz3r View Post
After 11.9, the CCC doesn't even pop up anymore. At some point I just see two CCCs sitting in the systray and one of them is what's left of the previous CCC that stopped working.
Had the same issue, never really solved it. Sometimes it'd work fine, but 70% of the time it either doens't show at all, or shows white window. Couldn't find a solution on the net either.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #5 of 27
Odd i haven't had any problems whatsoever
Big Blue
(10 items)
 
  
CPUMotherboardGraphicsRAM
6700k z170 sabertooth zotac 980ti  G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin... 
Hard DriveHard DriveCoolingOS
SAMSUNG 950 PRO M.2 256GB Mushkin Enhanced ECO2 Corsair Hydro Series H110i GT Windows 10 PRO 
PowerCase
Seasonic x1250m THERMALTAKE CORE V71 
  hide details  
Reply
Big Blue
(10 items)
 
  
CPUMotherboardGraphicsRAM
6700k z170 sabertooth zotac 980ti  G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin... 
Hard DriveHard DriveCoolingOS
SAMSUNG 950 PRO M.2 256GB Mushkin Enhanced ECO2 Corsair Hydro Series H110i GT Windows 10 PRO 
PowerCase
Seasonic x1250m THERMALTAKE CORE V71 
  hide details  
Reply
post #6 of 27
Make sure all of your .net stuff is up to date...
Nostromo
(16 items)
 
Dogstar-8
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD4 2 Sapphire 6850 Xfire Gskill 10666 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 3x 150GB Velociraptor RAID 0 wd 1001fals LightScribe 22x DVD-RW 
OSMonitorKeyboardPower
W7x64 Ultimate 7600 3X Samsung 2333 23'' Ducky YOTD Blue Led / Cherry Blues + Belkin n52te Corsair HX750w 
CaseMouseMouse PadAudio
Obsidian 700D Razer Lachesis Razer Goliathus Creative X-Fi 
CPUMotherboardGraphicsRAM
E7500 Zotac 9300-G-E Zotac 9800GT 4 GB Corsair DDR2 800 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 30GB, WD1001fals Liteon Blu-Ray Reader Windows 7 Pro x64 Samsung 42'' Plasma 
PowerCase
Enermax Liberty 400w Lian-Li Q07 
  hide details  
Reply
Nostromo
(16 items)
 
Dogstar-8
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD4 2 Sapphire 6850 Xfire Gskill 10666 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 3x 150GB Velociraptor RAID 0 wd 1001fals LightScribe 22x DVD-RW 
OSMonitorKeyboardPower
W7x64 Ultimate 7600 3X Samsung 2333 23'' Ducky YOTD Blue Led / Cherry Blues + Belkin n52te Corsair HX750w 
CaseMouseMouse PadAudio
Obsidian 700D Razer Lachesis Razer Goliathus Creative X-Fi 
CPUMotherboardGraphicsRAM
E7500 Zotac 9300-G-E Zotac 9800GT 4 GB Corsair DDR2 800 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 30GB, WD1001fals Liteon Blu-Ray Reader Windows 7 Pro x64 Samsung 42'' Plasma 
PowerCase
Enermax Liberty 400w Lian-Li Q07 
  hide details  
Reply
post #7 of 27
I did a sys restore to a few days before I tried to install, after I removed the drivers, then re-installed w/o a hitch.
    
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 MAXIMUS V GENE XFX Radeon HD 7850 2GB Core Edition x 2 Mushkin Redline 
Hard DriveOptical DriveCoolingOS
WD Velociraptor  ASUS DVDRW Corsair H80i 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Acer GD235HZbid Black / Orange 23.6" 2ms(GTG) H... i-rocks Rosewill hive 750W bronze CM Storm Scout 
MouseAudio
Genius Maurus 3500 dpi 20g weight Supreme FX III onboard  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 MAXIMUS V GENE XFX Radeon HD 7850 2GB Core Edition x 2 Mushkin Redline 
Hard DriveOptical DriveCoolingOS
WD Velociraptor  ASUS DVDRW Corsair H80i 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Acer GD235HZbid Black / Orange 23.6" 2ms(GTG) H... i-rocks Rosewill hive 750W bronze CM Storm Scout 
MouseAudio
Genius Maurus 3500 dpi 20g weight Supreme FX III onboard  
  hide details  
Reply
post #8 of 27
I second the motion. Make sure that your Microsoft.NET architecture is installed to the latest version. I had issues with this for awhile and it turned out to be a combination of .NET problems and a fouled up DirectX driver.
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #9 of 27
Quote:
Originally Posted by Karlz3r View Post
Hi everybody, my CCC does not start anymore.
I've tried 11.6, 11.8 and 11.9.

When I start CCC, the icon comes to systray, I can even rclick on it and see the options, but when I try to open something, CCC crashes. Same thing when ran as admin.
When double-clicking on the icon, a white window comes up which is not responding.

The way I installed the drivers:
1)Uninstall old drivers using the AMD uninstaller
2)Restart, safe mode
3)CCleaner, Driver Sweeper
4)Restart, install new drivers, restart

So any thoughts how to torture these MAGNIFICENT, NON-PROBLEMATIC AMD drivers so they would start cooperating again?
AFAIK AMD specifically says to not use driver sweeper.

Every time I see a thread like this the OP has used driver sweeper...

I have never had a problem with ATI or AMD drivers, I just install the new ones over the old. No uninstaller, no safe mode, no ccleaner, no sweeper. And I have never had any issues.

Just my .02.
Stumpy
(13 items)
 
  
CPUMotherboardGraphicsRAM
A10 5800k gigabyte  7970 mushkin ddr3  
Hard DriveOSPower
intel ssd Win7 64 Corsair TX850W 
  hide details  
Reply
Stumpy
(13 items)
 
  
CPUMotherboardGraphicsRAM
A10 5800k gigabyte  7970 mushkin ddr3  
Hard DriveOSPower
intel ssd Win7 64 Corsair TX850W 
  hide details  
Reply
post #10 of 27
To all that CCC didn't show up after updating to 11.9 or 11.10:


Let the package installation to complete. Ignore any error messages during the install. Restart PC, then go to the folder where the install files extracted/unzipped to, then find the individual CCC setup file and perform repair.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC not responding when opened (solution:format)