Overclock.net › Forums › Intel › Intel - General › PC cycles on/ off when GPU is in place, but powers on fine without it
New Posts  All Forums:Forum Nav:

PC cycles on/ off when GPU is in place, but powers on fine without it

post #1 of 6
Thread Starter 
Hi,

I recently got a new PC up and running, but right now I'm using a very old GPU (I think a Radeon X1800 or something like that?) while I'm waiting for my old one to come back in.

The GPU is very beat up, the fan barely works any more.

Anyway, the parts are in my sig rig. I got everything set up and it actually turned on, booted into Windows and everything, but after a couple minutes the noise the GPU fan was making started to bug me a lot so I fiddled with it a little while it was on... the display went away, but the computer kept running. I restarted the computer and it started into this cycle:

The computer starts up, my H100 light flashes once and all of the fans turn up. The H100 light comes on. After a couple seconds, the fans calm down and I can hear the annoying GPU fan running. Everything seems to be working find at that point, but after a couple more seconds the computer turns off and restarts on its own. Then the cycle starts over.

When I take the graphics card out, the computer seems to start up fine, but obviously I get no display or anything. The cycle doesn't persist, though.

Is it possible that this is a problem with my GPU? Or is it something completely different?

Thanks in advance!
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
post #2 of 6
No, it's obviously your GPU.

But you should reset the CMOS just to make sure.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #3 of 6
Thread Starter 
Will do. Thanks.
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
post #4 of 6
Just use the onboard GPU z68 allows u to use it
post #5 of 6
Touching the GPU while the computer is running might have killed the GPU =[ Static is your enemy !

Seems like your GPU might be dead, try it on a different PC and see how it works?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by httuner View Post
Touching the GPU while the computer is running might have killed the GPU =[ Static is your enemy !

Seems like your GPU might be dead, try it on a different PC and see how it works?
GPU was a piece of crap, so I don't even care.

I bought it probably 3 years ago for like $40.

But that makes sense. I figured I killed it but just wanted to make sure it wasn't my motherboard doing something wonky because I screwed up the PCI-e slot...
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC cycles on/ off when GPU is in place, but powers on fine without it