Overclock.net › Forums › Graphics Cards › NVIDIA › Since SLI Gtx580 PC has been screwing up
New Posts  All Forums:Forum Nav:

Since SLI Gtx580 PC has been screwing up

post #1 of 20
Thread Starter 
Since ive added my new GPU my PC seems to be having alot more problems.

In fairness i have only tested BF3 Beta and it crashes alot and the FPS drop to 10 at least twice an hour (for about 3 seconds).

I have tried launching 3DMark11 and every time it crashed my PC. Screen just goes black as if it wasnt pluged in a light starts flashing.

3Dmark11 worked yesterday fine. I havent touched anything since.

Am i just worrying over nothing?
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
post #2 of 20
you have updated it right?
MY baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 clocked 4GHz ASUS P6X58D Premium LGA 1366 evga 680 G.SKILL Ripjaws Series 12GB 
Hard DriveHard DriveOptical DriveMonitor
Western Digital Caviar Black 1tb samsung 840 pro Blu-ray Burner 2x22' 
PowerCase
corsai 1000w corsair 800d painted orange 
  hide details  
Reply
MY baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 clocked 4GHz ASUS P6X58D Premium LGA 1366 evga 680 G.SKILL Ripjaws Series 12GB 
Hard DriveHard DriveOptical DriveMonitor
Western Digital Caviar Black 1tb samsung 840 pro Blu-ray Burner 2x22' 
PowerCase
corsai 1000w corsair 800d painted orange 
  hide details  
Reply
post #3 of 20
Thread Starter 
Quote:
Originally Posted by smokebaca View Post
you have updated it right?
By that do you mean drivers?

All i have done is downloaded the lastest GTX 580 ones.



As for 3DMark11 i only have the free copy.
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
post #4 of 20
Yes i mean drivers so awesome also did you uninstall the old driver? The BF3 issue is no prob because the servers are laggy and it is in beta even when it is released for the few months it will be glitchy (simply because the player base is awesome at finding glitches especially in ea products) but the 3Dmark11 sample is odd. You are not getting a blue screen or anything simply a black screen? Also if it was only a one time issue don't worry about it if it becomes frequent then yes it is an issue.
MY baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 clocked 4GHz ASUS P6X58D Premium LGA 1366 evga 680 G.SKILL Ripjaws Series 12GB 
Hard DriveHard DriveOptical DriveMonitor
Western Digital Caviar Black 1tb samsung 840 pro Blu-ray Burner 2x22' 
PowerCase
corsai 1000w corsair 800d painted orange 
  hide details  
Reply
MY baby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 clocked 4GHz ASUS P6X58D Premium LGA 1366 evga 680 G.SKILL Ripjaws Series 12GB 
Hard DriveHard DriveOptical DriveMonitor
Western Digital Caviar Black 1tb samsung 840 pro Blu-ray Burner 2x22' 
PowerCase
corsai 1000w corsair 800d painted orange 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by smokebaca View Post
Yes i mean drivers so awesome also did you uninstall the old driver? The BF3 issue is no prob because the servers are laggy and it is in beta even when it is released for the few months it will be glitchy (simply because the player base is awesome at finding glitches especially in ea products) but the 3Dmark11 sample is odd. You are not getting a blue screen or anything simply a black screen? Also if it was only a one time issue don't worry about it if it becomes frequent then yes it is an issue.
Happens every time i start it up (3Dmark11)

Gets to the loading screen, gets to about 3/4 and then screens goes black. Have to reboot.
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
post #6 of 20
Your power supply is too weak mate.
post #7 of 20
my guess is your psu is cutting it real close or not enough..
750 is really cutting it close and with 80 plus bronze im not sure if it's efficient enough for 2 580s...
post #8 of 20
Yep, are you running everything at stock or overclocking all of it?

If you are over clocking all of it I can speak from experience that a i7 940 @ 4GHz + 2 580s overclocked can pull more then 900W from the wall. I wouldn't be surprised if you're pulling 800-850W if everything is heavily overclocked.
post #9 of 20
Quote:
Originally Posted by wint0nic View Post
Your power supply is too weak mate.
A 750 for that core and 2 580s?...Seriously?

You're about 150w too short.

Go for a 1000w...

If I were you, I'd actually do a 1200w but, your issue isn't SLI it's purely your power draw.
post #10 of 20
Thread Starter 
Sorry i havent updated my Sig.

i5-2500k overclocked to 4.2Ghz
Both 580's are at 900Mhz


I have a TX950 Corsair now.
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
Gaming Spec
(14 items)
 
  
CPUMotherboardGraphicsRAM
Devils Canyon Core i7 4790K Gigabyte Z97X-Gaming 7 Gigabyte GeForce GTX 780Ti WindForce 3x TeamGroup Vulcan RED 16GB (2x8GB) DDR3 
Hard DriveHard DrivePower
Crucial MX100 256GB SSD Samsung 500GB SSD Corsair Professional Series AX 860W '80 Plus Pl... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Since SLI Gtx580 PC has been screwing up