Overclock.net › Forums › Intel › Intel - General › High CPUTIN temp but normal core temps
New Posts  All Forums:Forum Nav:

High CPUTIN temp but normal core temps

post #1 of 5
Thread Starter 
I'm struggling with my new mini HTPC. The CPUTIN shows 128c, AUXTIN shows -28 and my core temps are a normal 35-40c. I was told it was due to a faulty motherboard sensor so I had it RMA'd, just received the new one and installed it and it's the exact same issue. I checked for a newer BIOS but the board shipped with the newest BIOS.

I know the CPU isn't being harmed, the issue is it's causing my HSF to run at 100% and it's quite annoying since this PC stays in my bedroom and I want it to be quiet. I played around with SpeedFan as well as putting the BIOS. In the BIOS it shows the CPU temp at 35-38c however despite putting the BIOS on automated fan speed it still runs 100%.

I'm using:

Celeron 530
ASROCK H67M-ITX
Silverstone 90mm HSF - HSF is for 1156 but I read in multiple places it works with the 1155 socket. This couldn't be my issue could it?
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #2 of 5
If you are using HWmonitor just ignore it.

My Auxtin is 119oc.

On all the computers I installed it on, touch the north bridge gently or put ur hand near it, if it feels warm/semi hot that's fine just a faulty sensor or hwmontor is mis reading it.

if it feels red hot e.c.t then maby you will need to put a fan to blow air onto it and maby re-do the tim on the nb
post #3 of 5
Thread Starter 
Doing a little bit more research on this it appears as if my HSF is not running at full speed. It's running at 1250rpm which I thought was at the peak for this HSF, turns out that is the minimum speed. Sadly I can still hear the pc running from over 12 feet away so I need to figure out which fan is causing the noise.

The NB does not feel extremely hot. I'm hoping a BIOS update will resolve the issue, I have submitted an open ticket to ASROCK on the issue.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
post #4 of 5
I have the same problem.



My CPUTIN and AUXTIN are outrageously high, don't know what those temperatures really mean.
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
post #5 of 5
Thread Starter 
I'm hoping it's just an issue with temp sensors that can be fixed by a bios update. Your using an H61 which is very close to my H67 so it must go hand in hand.
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
Gaming
(20 items)
 
HTPC
(21 items)
 
My Stuff
(12 photos)
CPUMotherboardGraphicsRAM
Intel Core i3-3220 ASRock H77M EVGA 750ti CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
1TB WD Black  2TB WD Green 4TB WD My Book Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Cougar 120mm PWM Windows 10 60" Vizio M60-C3 4K Logitech K400 
PowerCaseMouseAudio
OCZ ModXStream 600w Silverstone GD05 Logitech K400 / MCE Remote Denon AVR-X2200W 
AudioAudioAudioAudio
Polk Audio Monitor II - CS2 BIC F12 - 12" Sub Polk Audio Monitor II - Monitor 70 x 2 Polk Audio Monitor II - Monitor 30 x 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › High CPUTIN temp but normal core temps